IBMのHDD、ICシリーズの20GBを買いました。
早速マスターで接続し、パーティションの作成、フォーマットを済ませ、OS等の再インストールをしようとしたのですが、なぜかインストール画面にいく前に止まってしまいます。
インターフェイスがUltraATA-100のHDDをUltraATA-33ケーブルで繋いでいるからかな?とも思ったのですが、スレーブで接続したときは問題なく起動し、2番目のHDDとして認識されました。
UltraATA-100ケーブルを買おうとも思ったのですが、結構前のマザーを使っているから、UltraATA-100に対応しているのかわからない・・・ということに今ごろ気付きました。
ちなみに今使っているマザーはインテル440BXだったかな?もしかしたら名前が微妙に違うかも。
自分ではなぜこのHDDがマスターで使えないのかさっぱりわかりません。
助言をしてくださる方、お待ちしてます。

A 回答 (3件)

詳細が不明ですので、自信なしとし、基本的なことだけを書きます。

あくまでも私の経験ですのでお役に立つかどうかはわかりませんが。

1.一般的に440BXはチップセットの呼び名です。これは、UltraATA100に対応していません。

2.私の経験ではUltraATA100に対応したPCIカードを挿しても体感的にはスピードはかわりません。その分のお金を新しいマザーボードの購入に当てたほうがよいと感じました。

3.マザーボード上にそのためのインターフェイスが装備されている場合、おそらくBIOSでの設定が必要になります。もちろん初期設定では使用できる状態だとは思いますが。

4.OSによって違うのかもしれませんが、Windows98系列の場合プライマリーのマスターに接続したHDからしかブートできません。

5.ハードディスクのディップスイッチの設定の変更が必要な場合があります。

6.UltraATA100の場合、ケーブルには極性があります。普通は、青いコネクタがマザーボード側になります。極性を間違えても起動しないということはありませんが。

7.HDのローレベルフォーマットで解決する場合もあります。プログラムはHDのメーカーのサイトにあることもあります。

8.パーティションは切らない。デュアルブートも避けたほうがいいでしょう。機械がうまく組み上がってOSのインストールがすべてうまくいった後、いろいろと試してみてください。

7.起動用のFDで立ち上げた後、DOS上のSCANDISKを実行すること。これでバッドセクターが一つでも現れれば、不良として交換してくれるはずです。
  
9.それでも解決しない場合は、マザーボード、HD両方を疑ってかかる必要があります。それぞれ、クロステストを行ってみれば、不良箇所がわかるでしょう。

 なお、インストールは、ビデオカードしか挿さない状態で行いビデオカードのドライバーの前にマザーボードに付属している4in1ドライバーなどのドライバをインストールします。Windowsのインストールが終わってから、その都度電源を切った状態でカード類を順次挿しながらそれぞれのドライバをインストールするとよいでしょう。
    • good
    • 0
この回答へのお礼

詳しく回答していただいて、本当にありがとうございました。
結局僕のミス?で認識されていなかったみたいです。
接続を何回もしなおしたら普通に使えるようになったということが、その証拠ですよね。
本当に申し訳ないです。

お礼日時:2001/10/18 22:37

ケーブルのマスターとスレーブを逆にHDDに挿してみてはどうでしょう?


通常ケーブルセレクトを選択しなければどちらに挿しても
良いはずなのですが、私の場合、HDDが認識されないときにケーブルを
認識しない時と逆にさしたらなぜか認識した事がありました。

440BXマザーは古いものは、UATA33にしか対応していません。
UATA100のHDDを接続するとパフォーマンスが、落ちる場合が有ります。
IBMのHPで、UATA100から66、33に変更できるソフトをダウンロード出来ます。
IBM Feature Tool (version 1.31)

でも、まずは正常動作ですよね。
がんばって下さい。

参考URL:http://www.storage.ibm.com/hdd/support/download. …
    • good
    • 0
この回答へのお礼

UATAを変更することができるんですね。
僕が使っているマザーは教えていただいた通り、UATA33にしか対応していませんでした。
接続を何回もしなおした結果、正常に動作するようになったし、UATAの問題もなくなりました。
回答していただいて助かりました。
ありがとうございました。

お礼日時:2001/10/18 22:26

UltraATA-100というのはプロミスとかいうメーカーのものでしょうか?


違うかな?
私もUltraATA66って奴を昔買いました。
そこの前使っていたデータを移して新しくして使っていました。
そして、一昨日くらいから調子が悪くなりHDDを初期化したら
セットアップできなくなりました。これと同じ症状でしょうか?
よくはわからないですが。このUltraATAのカード関係で同じ症状ある
のかもしれません。

それと違うかもしれないので、1つ聞きたいのですが。
HDDのジャンパーピンは変えてますよね?

それでは、私もこの問題と格闘中なので補足が付くと幸いです。
    • good
    • 0
この回答へのお礼

何回も接続しなおしていたら、問題なく使えるようになりました。
どうやら接続に問題があったようです。
回答していただいて、ありがとうございました。

お礼日時:2001/10/18 22:16

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ