自作パソコン(OS:windowsME)を作り、最初は順調だったのですが最近電源を入れると起動しなくなりました。CDドライブを読み込みまでは行いそこからBIOSが立ち上がらず、リセットを繰り返すと起動できることがあります。そこでどこ(マザーボード、CPUなど)が壊れているのか教えて下さい。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

 ご使用のCPUによっては、電源がATX2.03が必要になる場合もありますが、この場合は、起動できることもあるということですので、もう一度FDISKをかけて、フォーマットし直した上でOSのインストールをされてみてはどうでしょう。

その前にBIOSのアップデータがあるなら入れてもいいのでしょうが、自信がなければいじらない方がよいかもしれません。DOS上でSCANDISKをかけることも忘れずに。またBIOSの設定画面でCD-ROMからのブートを外してC:のみにしてください。

 いずれにせよこれだけの情報ではなんとも言えませんので、クロステストを行うか、パーツをお買いになったところに相談するのがよいと思います。クロステストというのは、正常に動いているPCを一台用意して、部品を一づつ交換して試してみるやり方です。
    • good
    • 0

 マシンの詳細がわからないので一般的なことしか言えませんが、前の方がおっしゃるとおり電源が一番くさいと思います。

たくさんのCD-ROMやハードディスクなどの周辺機器を一つの電源で使おうとすると不安定になることがあります。また、CPUやメモリーの種類によってもある電圧の電流をたくさん消費するものがあったりで、システムが立ち上がらなくなったり、不安定になることはあります。

 また、別の可能性ですが、マザーボードのシステムスピーカーか何かが何らかの音を発していませんか?マザーボードのマニュアルにその辺のことは書いてあると思いますのでその音の出方によって不具合の場所がわかることがあります。

 それから、CPUファンの取り付けですが、斜めになっていませんか。自分ではちゃんと取り付けたつもりでも向きが逆だったり、斜めになっていたりなどの原因が考えられます。

 PCIカードやAGPカードですがちゃんと奥まで刺さっているでしょうか。特にAGPカードはケースの設計がきちんとされていない場合など、ビスで止めたとたんカードの後ろのほうが少し持ち上げってしまうというようなことも経験したことがあります。また接触が悪いなどの理由で静接点復活剤などの禁止グッズは使ってないでしょうか。

 また、OSのインストールの過程で何か停電などおかしなことはなかったでしょうか。Meのオンストールのすぐ後にマザーボードのドライバをインストールしそれから後にビデオカードのインストールという順番を守られたでしょうか。

 PCIカード類に問題があれば、クリーンインストール後に一枚づつ電源を切りながらカードを挿していけば、問題を引き起こしている犯人を突き止めることができます。

一般論で申し訳ないですが、こんなところでしょうか。

この回答への補足

電源は300Wあります。
PCIカードは2つしか使っておらず
PCIカードを抜いても起こりました。

補足日時:2001/10/24 17:23
    • good
    • 0

状況がよく分からないのですが。


>CDドライブを読み込みまでは行いそこから・・・・・・
起動時になぜ、CDドライブを読み込むのでしょうか?
起動時にCDドライブの読み込みは必要ないはずですが。
もしかして、CDドライブに何かCD-ROMでも入っているのでは?
    • good
    • 0

私も似たような問題一度ありましたが、電源トランスの問題でした。


マザーボードに5Vの供給電圧は4.3Vになって、それで不安定になったですが、350Wの電源に換えたら今まで問題ないです。
今のパソコンは結構電気食うですが、以前250Wの電源でも余裕だったのに、今は300W以上でないと動かないとか。特にPCI一杯積んでいるマシンは絶対大容量トランスが必要でしょう。
もっと具体的にマシンのスペック教えてください。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ