一度質問したのですが、回答ゼロだったので(さみしい・・・)もう一度質問します。

最近の現象なんですが、 goo(http://www.goo.ne.jp/)を開いたとき、家のIEで見ると、広告部分の何カ所がすべて、「ページが見つかりません」になるんです。
それで、戻るボタンを押すと、その広告が1つずつ「Bad request あなたのブラウザが送信したリクエストは、サーバに理解することができないものです。」が表示されます。
ニュースのページなど他のページもすべて同じ現象がおこり、とても、うっとおしくて、困っています。
ちなみに家のPCでもNNなら、ちゃんと表示されます。
それから会社のPCから見ると、IEでもNNでもちゃんと表示されます。
家のPCのIEだけがだめなんです。(IE5.5のSP2です。)インストールし直したのですが同じです・・・

原因はどんなことが考えられますか?

このQ&Aに関連する最新のQ&A

A 回答 (6件)

IEですと、[ツール]→[インターネット オプション]→[全般]タブ→インターネット一時ファイルの[設定]→[ファイルの表示]→[インターネットアドレス]カラムを何回か押し、インターネットアドレス部分がCookie:で始まるファイルを全て削除します。

これで治ります。
    • good
    • 0

回答ではないのですが、私も同じ症状に半年近く悩まされてます。


私もある日を境に突然プチプチという音がして、広告が表示されなくなってしまいました。
最近IE6を入れてみたのですが、何も変わりませんでした。
ちなみに環境は98SEでフレッツISDNです。
どうにかなりませんかね?
    • good
    • 0

このアドレスは見れますか?


http://ad.goo.ne.jp/html.ng/cat=osent&contents=o …
GOOでの広告の部分です。

このアドレスだけが表示できないのであれば、このアドレスがコンピュータのどこかに登録されているはず。

===
> インターネットオプションがすべて英語に切り替わっているんです。

ということは IE の英語版を導入なさっていらっしゃるんですね?
でも大丈夫だと思いますが。

> 実をいうと、以前「ツール」ー「全般」のホームページの表示が、外国のアダルトページに勝手に変わっていて、
> 一定時間がたつと、そのページが自動的に表示されるんです。

これはそのホームページを設定しなおせば、またその原因のページに近づかない限り、
大丈夫でしたね。

> 「教えてgoo」も見づらいので、OKWebの方から見ています。

あれ?OKWebと互換性があるんですか??
    • good
    • 0
この回答へのお礼

お手数おかけしています。
んー・・・http://ad.goo.ne.jp/はhttp400のエラーで表示されないですね。。。
コンピュータのどこか・・・その「どこか」が知りたいです。
ちなみにプロパティを見てみると、res://C:\WINDOWS\SYSTEM\SHDOCLC.DLL/http_400.htm#http://ad.goo.ne.jp/のアドレスで使用不可となっています・・・

あぁ・・・調子悪いのはgooだけなんですが気持ち悪くて・・・

OKWeb関係>
自分はもともとOKWebで登録していて、教えてgooと内容が同じことに後で気がついたのです。
今も、OKWebでログインしています。

お礼日時:2001/10/24 01:02

回線極細の私には広告が表示されないのは基本的にはうれしいことだと思ってるんですが・・・



広告をわざと非表示にするソフトを使ってませんか?
「インターネットオプション」→接続→LANの設定→プロキシサーバー
のところに何か設定を書いていませんか?
「利用しない」にしてみてください。
あるいは、
「インターネットオプション」→セキュリティ→制限付きサイト→サイト
のところに、いくつか広告サイトが登録されているかもしれません。
インターネットオプションは、コントロールパネルの中 や IE のツールメニューの中にあります。
システム内部に介入するタイプや hosts ファイルをいじるタイプもありますが、NN で表示される以上それはないはず。

ただ広告は表示しないに越したことはないような・・・
普通は広告を表示しないために頑張る人が多いような気がします。

これが原因じゃないとすると、そのパソコンを設定した人に聞かないと。
その現象がはじまったとき、何か特別なことをしませんでしたか?
何かソフトをインストールしたとか。

この回答への補足

今気づいたんですが、インターネットオプションがすべて英語に切り替わっているんです。
実をいうと、以前「ツール」ー「全般」のホームページの表示が、外国のアダルトページに勝手に変わっていて、
一定時間がたつと、そのページが自動的に表示されるんです。
それで、再インストールして、その現象はなくなったってことはありました。
しかし、gooだけが相変わらず変な動きをするので・・・
「教えてgoo」も見づらいので、OKWebの方から見ています。

補足日時:2001/10/20 14:43
    • good
    • 0
この回答へのお礼

ありがとうございます。
それが、広告が表示されないだけなら良いのですが、
gooに表示されているたくさんの広告のページがいちいちプチプチ言いながら、「ページが見つかりません」が表示されて、「戻る」ボタンで戻しても、その見つからない広告だけが反応するので、すごくうっとおしいんです。
言われたこと試してみたのですが、だめでした。。。

お礼日時:2001/10/20 14:43

「ツール」-「インターネットオプション」-「セキュリティ」-


「レベルのカスタマイズ」-ここまでめくって、スクリプトという
項目の3個の小項目の設定をすべて「有効にする」にして最後に「OK]
をクリックして、その小窓を閉めてください。
    • good
    • 0
この回答へのお礼

ありがとうございます。
これもやってみたのですが、だめでした・・・

お礼日時:2001/10/20 14:35

 これは現象自体が希少なので、回答するのはとってもとっても難しいです(^_^;


 その「リクエスト」というのがなんなのか、ということからして、実際に現象が発生しているパソコンを見てみないと、なかなかパッとは思いつきません。

 仮に分かったとして、対処としては再インストールくらいしか思いつかないです(^_^;
 あ、ためしに、「ツール(T)」→「インターネットオプション(O)」→「詳細設定」タブ→「規定の状態に戻す」ボタンを押して適用してみてください。

 これで治ったらラッキーです。治らないかもしれませんが(^_^;
    • good
    • 0
この回答へのお礼

レアケースなんですね。
にも関わらず、考えてくださってありがとうございます。
再インストールは何度かしたのですが・・・
あと、ご教授の「インターネットオプション」もやってみたのでしたが、何も変わりませんでした。。。

お礼日時:2001/10/20 14:35

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報