どこかFedora Coreどダウンロードできるサイトはありませんか?それらしいページにたどり着いたんですが、フォルダやファイルが縦にずらっと並んでいてどれを選んだらいいのかわかりません。↓
http://ftp.kddilabs.jp/Linux/packages/fedora/core/

A 回答 (1件)

こんにちは、Fedora Core 4 が最新リリースです。



ftp://ftp.sfc.wide.ad.jp/pub/Linux/Fedora/4/i386 …
この中にある Disk1.iso ~ Disk4.iso が必要いなります。

http://pocketstudio.jp/log/archives/2005/06/fedo …
こちらのページにダウンロード先をまとめたリンクもあります。ご参考まで。
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Qアプリがダウンロードできない

Androidです。
アプリをダウンロードしようとしても、ダウンロードができません。
他のアプリだとダウンロードできます。

エラーコードは24です。

Aベストアンサー

Androidのバージョンは?
4.0 以上の場合は、ダウンロード マネージャーが無効になっていないか確認。
「設定」「アプリ」「アプリを管理」「すべて」スクロールし「ダウンロード マネージャー」「無効」→「有効にする」(「有効」の場合は「データの消去」・・・注:データが消える)

データが消えるがリセットしてみる。
「Google Playストアのリセット」Playストア起動しホームスクリーンに戻る→「設定」「アプリ」「Google Playストア」キャッシュを消去と強制停止
→「設定」「アプリ」「すべて」「Google サービスフレームワークを表示」データを消去
→GooglePlayストア起動しエラー確認→本体の電源をシャットダウンし再起動

QFedora core1からFedora core2のアップデートは可能でしょうか

Fedora core1をインストールして調べている所ですが、Fedora core2がもうすぐ出るとのことですが、現在の状況からFedora core2にアップデートすることはできるのでしょうか。再インストールしないとFedora core2にはならないのか教えてください。

現在、Fedora core1でカーネルやその他のものが簡単にアップデートできるので感激しています。

Aベストアンサー

>作成して来たもサーバー構築などをもう一度行うこと

どんなサーバを立てたのかわかりませんが、デーモンのバージョンが
大きく変わらなければ、設定ファイルがそのまま使えると思います。
(sendmailならsendmail.cf、apacheならhttpd.confなど)

core1とcore2で各デーモンのバージョンの違いを確認したり、
diffコマンドなどで、設定ファイルを比較してみればよいです。

>Linuxの変化は速いですね。

Core1のアップデートもしばらく続けてくれるみたいなので、
無理にCore2にアップグレードする必要はないです。

また、Debian/GNU Linuxのように、バージョンをあまり気にしなく
てもよいディストリもあります。

Qiphoneでapp storeアプリがダウンロードできない場合

iphoneでapp storeアプリがダウンロードできない場合
容量を超えていてiphoneでダウンロードできない場合どうやってアプリをダウンロードするのですか?パソコンと同期して、パソコンでダウンロードしたんですが
クリックしても動きません。

Aベストアンサー

こんばんは。

WiFi接続すれば、20MBを超えるアプリもダウンロードできます。

また、PCでの同期の場合は、iTunesでアプリの同期設定が必要になります。

Q【 Fedora Core3 】 /etc/sysconfig/iptables

DNSサーバ兼Webサーバに使おうと思っています。
SSHは使います。
(現在試験稼動中です。)

セキュリティを強化するために是非ともご指摘・ご指南頂ければ幸いです。
よろしくお願いします。<(_ _)>

/etc/sysconfig/iptables
--
*filter
:INPUT ACCEPT [0:0]
:FORWARD ACCEPT [0:0]
:OUTPUT ACCEPT [0:0]
:RH-Firewall-1-INPUT - [0:0]
-A INPUT -j RH-Firewall-1-INPUT
-A INPUT -p udp -m udp --sport 53 -j ACCEPT
-A FORWARD -j RH-Firewall-1-INPUT
-A OUTPUT -pudp -m udp --dport 53 -j ACCEPT
-A RH-Firewall-1-INPUT -i lo -j ACCEPT
-A RH-Firewall-1-INPUT -p icmp-type any -j ACCEPT
-A RH-Firewall-1-INPUT -p ipv6-crypt -j ACCEPT
-A RH-Firewall-1-INPUT -p ipv6-auth -j ACCEPT
-A RH-Firewall-1-INPUT -d 244.0.0.251 -p udp --dport 5353 -j ACCEPT
-A RH-Firewall-1-INPUT -p udp -m udp --dport 631 -j ACCEPT
-A RH-Firewall-1-INPUT -m state --state RELATED,ESTABLISH -j ACCEPT
-A RH-Firewall-1-INPUT -p tcp -m state --state NEW -m tcp --dport 22 -j ACCEPT
-A RH-Firewall-1-INPUT -p tcp -m state --state NEW -m tcp --dport 80 -j ACCEPT
-A RH-Firewall-1-INPUT -p tcp -m state --state NEW -m tcp --dport 21 -j ACCEPT
-A RH-Firewall-1-INPUT -j REJECT --reject-with icmp-host-prohibited
COMMIT
--

DNSサーバ兼Webサーバに使おうと思っています。
SSHは使います。
(現在試験稼動中です。)

セキュリティを強化するために是非ともご指摘・ご指南頂ければ幸いです。
よろしくお願いします。<(_ _)>

/etc/sysconfig/iptables
--
*filter
:INPUT ACCEPT [0:0]
:FORWARD ACCEPT [0:0]
:OUTPUT ACCEPT [0:0]
:RH-Firewall-1-INPUT - [0:0]
-A INPUT -j RH-Firewall-1-INPUT
-A INPUT -p udp -m udp --sport 53 -j ACCEPT
-A FORWARD -j RH-Firewall-1-INPUT
-A OUTPUT -pudp -m udp --dport 53 ...続きを読む

Aベストアンサー

すみません#1です。

ちょっと勘違いしていました。
-A RH-Firewall-1-INPUT -j REJECT --reject-with icmp-host-prohibited
この行で、一通りいらない通信を拒否しているようですね。

なので
ここから====================
:INPUT ACCEPT [0:0]
この記述がありますが、そのサーバに対して入ってくる通信がデフォルト許可になっています。

現状ではスカスカですね。

最低限
iptables -P INPUT DROP
service iptables save

などとしておく必要があります。
ここまで===================

は無視してください。
すみません。

QVアプリをダウンロードしようとしたら???

アプリ★ゲットというサイトでVアプリをダウンロードしようとしたら、「この機種での動作確認が出来ておりません、ご了承いただいたらダウンロードをクリックしてください」というような表示が出ます。使用機種はV603SH。一度試しにダウンロードしたのですが、問題なく動作しましたが、いつか動作に問題が出たり、ダウンロードしたアプリが動作しなかったりという事が起きるかが気になっています。アプリ★ゲットというサイト自体V603SHに対応してないのでしょうか?

Aベストアンサー

動作確認が出来ていないのは、そのアプリの作者さんが603SHでの動作確認をしていない(出来ない)だけです。問題なく動作しているのであればそのまま使用して構わないのではないでしょうか。

> いつか動作に問題が出たり、ダウンロードしたアプリが動作しなかったりという事が起きるかが気になっています。

問題が生じる可能性がないとは言えませんが、アプリの異常終了程度では携帯電話本体への影響はあまりないと思います。データ消失などを気になさっているのであれば、定期的にSDカードにバックアップを取る事をお勧めします。

> アプリ★ゲットというサイト自体V603SHに対応してないのでしょうか?

アプリ★ゲットには603SHで動作確認されたアプリが多数ありますので対応していないという事はないでしょう。

Aベストアンサー

Ctrl+「O」 or Shift + Space DESU. (^^;

Qスマホのアプリをアンインストール後に再ダウンロード

アプリをいつも通りダウンロードしたのですが、
何度見てもアプリの一覧になかったので
アンインストールして、もう一度ダウンロードしようと試みましたが、
ダウンロードの画面で「ダウンロード」をタッチしても先の画面に進みません。
Playストアのマイアプリの中も探してみましたが、ありませんでした。
どうしたらもう一度アプリをダウンロードできるのでしょうか?
ちなみにauのIS17SHを使用しています。
よろしくお願いします。

Aベストアンサー

具体的なアプリ名をあげられた方が、わかりが良いかも?
アプリの都合か、質問者様の何か操作や設定ミスか、端末のトラブルか、何とも判断すきません。

Qports/packages のインストールと./configure

FreeBSD 6.1-RELEASE を利用しております。
現在Apache1.3.34_4 PHP4.4.2.1 postgreSQL7.4.12を
インストールするために悪戦苦闘しております。

初歩の初歩なんですが、FreeBSDで利用できるports/packagesを
インストールしたとき(make install もしくは pkg_add)
作られる(インストールされる)プログラムファイル本体は
どのディレクトリに格納されるのでしょうか。
Windowsで言うところのc:\Program files\ みたいなディレクトリは
決まっているのでしょうか。

また、マニュアルに./configure ~~~ で環境設定をしてください
と書いてあるとおりに、# ./configure~~ とやってもなにも起こり
ません。./がディレクトリの位置を示しているんだとしたら、これは
そもそもどこが基準になってるのでしょうか。

見当違いで答えにくいかもしれませんが宜しくお願いします。

Aベストアンサー

> 最後に恐縮ですが、#pkg_add でバイナリデータを
> 直接持ってきた場合は環境設定できるかどうか教えてください。
>
> (これまでのお話を伺う限り、コンパイル前に設定しなければ
> ならない処理である./configure設定を必要とする
> アプリケーションはpackagesで入手すること自体、間違ってて、
> ports、もしくはtarなどでソースを入手しなさい、ってことっぽいですが)

「環境設定」したい内容がどういうものかによります。
今まで回答している通り、コンパイル済みのパッケージでは
「./configure」に相当する処理はもう行うことは出来ませんが、
「./configure」で設定した設定値を、設定ファイル(PHPなら、php.ini)で、
上書きすることが出来ることがあります。
(つまり、php.iniに書けばその値が有効になり、
指定しなければ、./configureで指定した値が有効になるという意味です。)
ただし、./configureでしか設定出来ない設定もあり得ます。

具体的にどのようなカスタマイズが必要ですか?

> 最後に恐縮ですが、#pkg_add でバイナリデータを
> 直接持ってきた場合は環境設定できるかどうか教えてください。
>
> (これまでのお話を伺う限り、コンパイル前に設定しなければ
> ならない処理である./configure設定を必要とする
> アプリケーションはpackagesで入手すること自体、間違ってて、
> ports、もしくはtarなどでソースを入手しなさい、ってことっぽいですが)

「環境設定」したい内容がどういうものかによります。
今まで回答している通り、コンパイル済みのパッケージでは
「./config...続きを読む

Q中国スマートフォンでのアプリダウンロードについて

中国(大連)在住です。

最近、中国向けスマートフォン(SHARP SH8158U)を購入しました。

さっそく、アプリをダウンロードしようとしましたが、
「ANDROID MARKET」にアクセスできません。 というか、アイコンが見当たりません。
どうしたら、「ANDROID MARKET」のアプリをダウンロードできるでしょうか?
ご存知の方いましたら、是非とも教えて下さい。

現状、他のアプリサイトや、APKファイルのインストール等でアプリを追加していますが、
本当に欲しいアプリは、なかなか少なく、
なんとか、「ANDROID MARKET」のアプリをダウンロードしたいです。

よろしくお願い致します。

以上。

Aベストアンサー

Googleが対応していないとか以前に、中国からの国外サイト接続への検閲に引っかかるので中国では「違法」となる可能性もありますので無理やりマーケットを入れたとしても逮捕されないようにご注意を。

日本とは違いますのでくれぐれも。

中国の端末を日本で使うのであれば無理やりマーケットアプリを入れようが問題ないのでそのような日本での使い方はかまわないとは思いますが、中国はとにかく日本の感覚でITをみてはいけない気がします。

別に中国が嫌いなわけではなく、私は日本人ですが嫁が中国人なのでいろいろと文化の違いを直視していますが、くれぐれもご注意を。
このブログの方が詳しく解説されているので参考にしてみてください。

参考URL:http://chenyu.seesaa.net/article/12582250.html

QFedora16から/etc/inittabが無効

Fedora16から/etc/inittabが無効になっています。
Fedora16を社内からproxy経由Internet接続で使っているため、
/usr/libexec/packagekitdから起動される
/usr/bin/python /usr/share/PackageKit/helpers/yum/yumBackend.py get-updates none
の処理時にproxy設定ができていません。
そのため、この処理が終了できず、手動でyumを起動するとエラーが発生します。
/etc/inittabの代わりに何が使用されるようになったのでしょうか?
/usr/libexec/packagekitdの起動元が分からずに困っています。
ご存知の方、よろしくお願いします。

Aベストアンサー

systemd による管理方法が変更になったからです。
/etc/inittab に下記のような管理になったことが明記してありませんか?

runレベルを設定するには次のようにする。
# ln -s /lib/systemd/system/<target name>.target /etc/systemd/system/default.target

/lib/systemd/system/ に runレベル1~5までの 
runlevel1.target.wants ~ runlevel5.target.wants
ファイルがあります。


人気Q&Aランキング

おすすめ情報