メールとかでインターネットアドレスがついてると
そこが青く色が変わってたりしますよね?
ふつうならそこをクリックするとそこのHPがみれるように
なりますよね?
でもならないんです。
クリックしてもCドライブがでてくるだけで
開けないんです。どうしたらいいんでしょう?

このQ&Aに関連する最新のQ&A

A 回答 (4件)

IEとOEを利用されているのでしょうか?


通常、IEでHP閲覧しているときにメールアドレスをクリックするとOEが起動し、OEで受信したメールに含まれるURLをクリックするとIEが起動しますよね。それは、それぞれのソフトに関連付けがあるからです。IEとOEを利用されているなら以下の点を確認して下さい。

+++IE+++
1)起動してツールからインターネットオプションを選択
2)上側のプログラムタブをクリック
3)電子メールの欄でOEを選択して、適用をクリック
4)OKで閉じる

+++OE+++
1)起動してツールからオプションを選択
2)上側の全般タブが開かれている事を確認
3)下の方に「通常のメッセージプログラム」という項目があるので「標準とする」ボタンをクリック
4)適用クリック後にOKで閉じる

以上の作業で直らないでしょうか?
    • good
    • 0

参考urlにOutlook Express で同様なことが出ていました。

参考になれば…
Outlook Express のメール本文中に書かれた URL をクリックすると、エクスプローラが起動し、C ドライブの内容などが表示されることがあります。
これは、Internet Explorer が「通常使うブラウザー」に設定されていないことが原因です。
Internet Explorer を起動して、「通常使うブラウザーに設定しますか?」ときかれたら「はい」をクリックしてください。もし、何も聞かれない場合は、以下の作業でこのメッセージを出すように設定してください。

Internet Explorer を起動します。
メニューバーの [表示]-[インターネットオプション] (IE5 以降の場合は [ツール]-[インターネットオプション]) をクリックします。
[プログラム] タブを選択し、[Internet Explorer の起動時に、通常使うブラウザを確認する] チェックボックスをオンにして、「OK」をクリックします。
Internet Explorer を再起動し、通常使うブラウザーに設定します。
(チェックボックスをオンにするだけでは意味がないことにご注意ください。)
IE を起動して「OK」をクリックしても現象が回避できない場合、次の作業を行ってください。
Internet Explorer を起動します。
メニューバーの [表示]-[インターネットオプション] (IE5 以降の場合は [ツール]-[インターネットオプション]) をクリックします。
[プログラム] タブを選択し、「Web 設定のリセット」ボタンをクリックします。
リセットしますか?で「はい」をクリックします。
(ホームページはリセットする必要がないので、チェックは解除してかまいません。)

参考URL:http://homepage2.nifty.com/winfaq/
    • good
    • 0

ツールメニューのWeb設定のリセットをしてみればどうでしょう。

以前に私もそのようになったことがありましたが、それで元通りになおりました。
    • good
    • 0

単純に、リンク先がローカルドライブを指しているのでは?



そのタグの上で右クリックをして、プロパティを見て見ると解るかも知れません。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ