最新閲覧日:

ちょっとややこしい質問をします。

まず環境ですが、PowerMac7600/200 + G3(G3/400/1M)カード、
メモリ512MB、OS9.04J、モニタEIZOの17インチCRT(FlexScanE55D)です。
HDDは、内蔵で60GBと20GBの2つをATA66ボードに挿してこの1年半の間
順調に使っていました。

ところがある日、最初の起動音(ジャーン)がないまま、
その後パレードに行かなくなったので、フラットケーブルを疑いました。
HDDを純正のSCSIの接続に変えて、起動させると順調に動き始めたので、
66対応のフラットケーブルを変えてHDDをATA接続に戻したところ、
起動音は順調だったのですが、EIZOのモニタが「FH:655.3KHzエラー」の表示で、
HDDは動いている様子。このエラー表示のまま画面は写りません。
フラットケーブルを外してHDDも無論外し、純正のHDDに取り替えても
症状は同じです。

いったいどうしたら、元通りになるでしょうか?
教えてください。よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (6件)

powerlogixのサポートページのFAQに「TAXAN」のStorageFighterとの組み合わせで障害が出るとの報告あるようですが、「TAXAN」StorageFighterの最新アップデータで解決できると記載されています。

    • good
    • 0
この回答へのお礼

Powerlogix社のサポートページのFAQで確認し、「TAXAN」StorageFighterの
アップデータ「STF ver.2.6.1」をかけましたが、症状は変わりません。
G3カードを挿した状態で、CDからブートしても症状が同じなので、
どうやら再度、Powerlogix社に問い合わせてみる必要がありそうです。

ありがとうございました。

お礼日時:2001/11/04 15:18

純正のSCSIでもダメって事は、いじってる時にビデオ回路にダメージ受けちゃったのかも知れませんね。



全てのケーブル、拡張カード、メモリ、VRAMの接続を確認。
ダメなら拡張したハードは全て外して素の状態でCDブートしてみましょう。
    • good
    • 0
この回答へのお礼

まず、拡張したハードは全て外して、素の状態でCDブートしたら
順調に起動しました。
次に、ATAのHDDを1つ繋いで、CDからブートしたら、
これもなんときちんと起動し、ATAのHDDも認識しました。

ところが、G3カードを取りつけて起動させると、
モニタが「FH:655.3KHzエラー」の表示で、HDDは動いている様子です。
実は先日、このG3カードも疑って、修理に出したのですが、
「異常なし。念のため新品交換」で戻ってきたばかりなのです。
G3カードは、PowerLogixの「G3/400/200/1M」です。

また修理にださないといけないのでしょうか?

お礼日時:2001/11/04 02:44

ちょっと確認したいのですが、SCSIに接続すると動いたという状態は続いているのでしょうか?


もしそうならそのときATAカードは「Appleシステムプロフィール」で認識されているのでしょうか?
また、ATAカードに接続したディスクは認識されているのでしょうか?

もし認識されているならSCSIで起動した状態で「Diskfirstaid」、もしあればノートンユーティリティをかけてみてください。

また、できたらATAカードのメーカーと機種名を教えて下さい。
    • good
    • 0
この回答へのお礼

ありがとうございます。

SCSIでのHDD接続で、今は動きません。
モニタに、「FH:655.3KHz」の表示でエラーが出たままです。
ATAカードに接続したディスクは認識されています。
ちなみにATAカードは「TAXAN」のStorageFighter「STF66」です。

モニタが写らないので、何もできません。
後は、上記のご回答に続きます。

お礼日時:2001/11/04 02:00

>内蔵電池は、いっしょに交換したばかりなのです。



まさかとは思いますがその電池が接触不良を起こしているとか+-逆に刺さっているなどと言うことはないですね?

また、内部のロジックボード上にリセットスイッチがありますのでそれを5秒間押してみてください。

また、モニターケーブルをいったんはずして差し直しをしてみて下さい。
    • good
    • 0
この回答へのお礼

回答ありがとうございます。

電池が逆さまではありません。
あと、リセットしてみましたが、結果は同じでした。

お礼日時:2001/11/04 01:52

補足しますが、内蔵電池でしたら参考URLの所などで780円程度で売っています。


マック専門店でも販売しているところはあります。

7600だったら切れてもおかしくない時期です。

参考URL:http://www.akibakan.com/AkibakanV3_5/SilverStrea …
    • good
    • 0

電源を切った状態でoption、コマンド、P、Rキーを同時に押しながら電源を入れます。


起動音が5回したらキーを離します。
これで写らないでしょうか?

また、内蔵電池切れでもこういった症状が起こることがあります。
内蔵電池を替えてみるという方法もあります。

この回答への補足

早速の回答ありがとうございます。

内蔵電池は、いっしょに交換したばかりなのです。
すみません。

補足日時:2001/11/03 20:04
    • good
    • 0
この回答へのお礼

PRAMもやってみましたが、駄目でした。

お礼日時:2001/11/03 20:24

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報