最新閲覧日:

フォトショップの勉強をしていたら、バジョンは
6.0.1をつかってくださいと掛かれていました。
いま6.0をつかっていますが、バージョンアップしないといけないくらい、内容がかわっているんですか?
(MACはネットつないでいないので、できるならバージョンをかえたくないのですが。)

A 回答 (5件)

6.0.1にして、変わったところ。


ブラシパレットが、6.0の時は、どのブラシを選択しても、パレットに印がつかず、わかりにくかったけれど、6.0.1にしてから、常に選択しているブラシサイズのふちが太くなってどれを使っているのかわかるようになった。

もうひとつは、別名で保存するとき。6.0は、保存する場所が、以前保存したフォルダの場所で、作業の都合上現在のフォルダの場所まで移動しなくてはならなかったけれど、6.0.1になってからは、別名で保存と選ぶと、すでに現在作業しているフォルダになっている。

他にも数点ありましたが、大きな違いはこんなところでしょうか?
バージョンアップした方が使いやすくなりましたよ。
ご参考まで。
    • good
    • 0
この回答へのお礼

わかりやすいアドバイスありがとうございました。
バージョンアップをやるのは大変そうです。

お礼日時:2001/12/09 13:51

MacにPentium4はないです。

たしかWinのCPUのことなので、Macには関係ないと思いますよ。
Winも使われてるのなら、そちらでダウンロードして、Macの方にフロッピーディスクやMOで移せば簡単にできると思うんですが。
    • good
    • 0

『6.0.1をつかってください』と書いてあるのは、現時点での最新バージョンだからでしょう。


6.0と6.0.1は、数字の差からしてわからない程度の差でしかないと思います。
バージョンアップは、ネットでつないでないからしたくない…という理由が私にはわからないのですが、不具合修正とかされているようなので、した方がよいかと思いますよ。
    • good
    • 0
この回答へのお礼

差分テキストが6.0.1をつかっているから、アップしろとかかれています。
バージョンアップは、ネットでつないでないからしたくない…という理由(略)はWINにネットつないでいるので、
MACまでつなぐと電話代やら難しい知識が必要なので、つなぎたくないんです。

お礼日時:2001/11/13 17:20

ちょっとしたバグの修正とかではないでしょうか?


バージョンが0.5や1.0上がるとガラっと変わる事はありますが、それくらいのバージョンアップでは使い勝手に関しては大きく変わらないと思います。

Win版だとPentium4に対応したパッチを入れるのに、6.0.1にする必要がありましたが…
    • good
    • 0
この回答へのお礼

Win版だとPentium4に対応したパッチを入れるのに、6.0.1にする必要がありましたが…とのことですが、
MACのほうはPentium4というものはどうなんでしょう?

お礼日時:2001/11/13 17:15

僕は6.0を持ってないので実際には分かりませんが、大幅な変更があるわけではないと思います。


いくつかの不具合解消や機能追加といった感じじゃないでしょうか?
周りの知り合いの人にでもアップデートファイルをダウンロードしてもらったらどうですか?

参考URL:http://www.adobe.co.jp/products/photoshop/update …
    • good
    • 0
この回答へのお礼

アドバイスありがとうございました。
周りの知り合いの人にでもアップデートファイルをダウンロードしてもらったらどうですか?
とのことですが、知人はその手の知識がないんです。
(初心者だから)

お礼日時:2001/11/13 17:12

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ