WIN2KにSP2パッチを当てました所、直前まで使えて居たUSBに対しデヴァイスマネージャー上で「!」が付き、使えなくなってしまいました。SP2を削除しても再度入れ治しても、症状は変わりません。御存知の方いらっしゃいましたら教えて下さい。

又、SP2の完全除去法も御存知でしたら教えてください。

このQ&Aに関連する最新のQ&A

A 回答 (5件)

440BXですよね・・・。

INFパッチ要らないはずなんですが・・・。
とりあえず参考になりそうなURLを示しておきます。

2000再インストールの価値はアリだと思います。

http://www.atmarkit.co.jp/fpc/motoazabu/007_2001 …
http://www.abit-usa.com
各種BIOS・ドライバはDownloadの方から行かないとリンク切れしているようです。
    • good
    • 0

マザーボードに付属のCDの中にチップセット等のドライバーが入ってるハズです再インストールしてみては?。


っていうか自作ならこんな事あたりまえですが、誰かに組んで貰ったのかな?。
Win2K発売より後に作られたチップセットならチップセットドライバーをインストールしないとOSがちゃんと認識しないので、SP2を入れる前は正常に作動していたとするとそのドライバーがSP2インストールの時に何らかの不具合で削除されたのかも?。
    • good
    • 0

もし自作品などで有ればマザーボードメーカーのドライバやINFパッチを


更新されてみるのはどうですかね。

なんにせよ、SP2の除去・非適用はセキュリティホールなどの面からも
やめた方がいいかと思います。

もし、入手方法が分からないので有ればメーカーと型番を教えてください。

この回答への補足

情報有難う御座います。
御指摘・御推察の通り、自作機でドライバINFの入手法、適用法について知識が不足しているようです、マザー「 ABIT BX-133 RAID」です、
スイマセンが引続き御教授ください。

補足日時:2001/11/14 09:33
    • good
    • 0

まず、USBデバイスはUSBホストコントローラーも含めて全てで動作しませんか?それとも特定のUSBデバイスでしょうかね。

ホストコントローラーが動作しない場合は、SP2の導入だけが原因とは考えにくいですね。その場合は、OSやハードウェアに何らかの以上が生じた可能性もあります。

とりあえず、補足に対しての回答です。

Q/修復セットアップしか方法は無いでしょうか?

A/再セットアップ、修復セットアップ(上書き)のいずれかが良いですね。

Q/するとその構成では一生「SP2」は使えないって事ですかね?

A/いえ、そうとも限りませんね。場合によっては、SP2の導入で一部に問題が発生し、通常なら動作するハードも動作が止まったという可能性はあります。こういう場合は、SP2をアンインストールしても改善されないことがありますからね。
そのため、一度セットアップし直してもう一度、導入を試してみてそれでダメな場合は、マ社のサポートやハードウェアメーカーのサポートに問い合わせてみるのが良いかと思います。

そこで、ダメな場合にやっとSP2は厳しいかもしれないという結論になります。

ちなみに、最初に述べた続きですが、特定のデバイスが動作しなくなった場合は、そのメーカーに問い合わせてみたり最新のドライバがないか確認ください。
USB全体(ホスト)が動作しなくなった場合で、再セットアップでも動作が芳しくなければ故障の可能性もあります。
    • good
    • 0

その場合はドライバを削除して再インストールしてみてはどうですか?


もしくは、ドライバを更新して再起動・・・
そうすると適正なドライバが再インストールされるかと思います。

結構、OSの更新ではこういう自体が発生します。こういう対処をすることで改善される場合も多いですよ。

ダメだったときは補足を

この回答への補足

早速のお答え有難う御座います。
一応、削除入れ直し系、更新系ともに行いましたが、

「ドライバが正しく無い」と言ったメッセージのままです。

修復セットアップしか方法は無いでしょうか?

するとその構成では一生「SP2」は使えないって事ですかね?

補足日時:2001/11/13 11:55
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

QログオンスクリプトでのIEのパッチ当て

ログオンスクリプトを利用して各クライアントへネットワークドライブの割り当てや時間の同期の設定を行っているのですが、IE6.0の修正プログラムを各クライアントへインストールをするにはどのように記述すればいいのでしょうか?
すいません。教えてください。

Aベストアンサー

IE6のパッチをサーバの共有フォルダに置き、
\\サーバ名\共有フォルダ名\パッチファイル名

ただし、IEパッチはIEのバージョンによってプログラムが違うので、クライアントPCのIEバージョンが同じであることが前提になると思います。
また、このままではログオンする度にパッチを実行するので、パッチ実行時にフラグとなるダミーファイルを作成してその有無でパッチを実行するなどの仕掛けを作る必要があると思います。

QWin2000sp2~3そしてsp4の対応は?

win2000を見直して使用したいのですが初めに入っていたのが
sp2でした、どなたかの質問アドバイスで2から3にできましたが
どうしてもあるソフトを利用するにはwin2000sp4以上になっています
2000sp4にする方法はないのでしょうか?使用しているosはwin2000プロフェショナル
です。

Aベストアンサー

2000Sp4をインストールして下さい。
SP1、SP2、SP3をインストールしなくても、いきなりSP4に出来ます。
http://www.microsoft.com/downloads/ja-jp/details.aspx?FamilyID=dc27b8c6-2a5a-4399-ad3d-4a97a25f41d9&DisplayLang=ja (高速インストール)
http://www.microsoft.com/downloads/ja-jp/details.aspx?FamilyID=1001AAF1-749F-49F4-8010-297BD6CA33A0 (ネットワーク インストール)

ただ、Windows2000SP4インストール後に、SP4ロールアップ1をインストールすることをお勧めします。
http://www.microsoft.com/downloads/ja-jp/details.aspx?FamilyID=b54730cf-8850-4531-b52b-bf28b324c662

これだけは、SP4→SP4ロールアップ1 にする必要があります。

2000Sp4をインストールして下さい。
SP1、SP2、SP3をインストールしなくても、いきなりSP4に出来ます。
http://www.microsoft.com/downloads/ja-jp/details.aspx?FamilyID=dc27b8c6-2a5a-4399-ad3d-4a97a25f41d9&DisplayLang=ja (高速インストール)
http://www.microsoft.com/downloads/ja-jp/details.aspx?FamilyID=1001AAF1-749F-49F4-8010-297BD6CA33A0 (ネットワーク インストール)

ただ、Windows2000SP4インストール後に、SP4ロールアップ1をインストールすることをお勧めします。
http://www.micros...続きを読む

QNT4SP5(+IE5.5SP1/128bit)からSP6aにできません

御世話になります。
NT4SP5に、IE5.5SP1が入っています。
アドビのプレミアが6になっのでインストールしようとしたら
「SP6で使ってね」と跳ねられました。
2時間かけてSP6aをダウンロードして、実行したら
「標準の暗号化バージョンのServicePackを、高度な暗号化のシステムに
 インストールするように選択しました。これはサポートされていません」
「このバージョンのServicePackをインストールするには、高度な暗号化バージョンを
インストールする必要があります。このServicePackの高度な暗号化バージョンの
入手方法については[ヘルプ]をクリックしてください。
ServicePackセットアップを中止します」
と、終わってしまいました。

ヘルプの中身はSP6インストールのReadmeで、暗号の文字はひとつだけ。
しかもURLがあるわけでもなく、何も役に立ちませんでした。

よし、ではIE5.5をアンインストールして、IE3.0に戻して
SP6aを当てたら・・・もっと高次なIEを要求してきました。
で、IE5.0でやってみたら、上記と同じでした。
よく見たらIE5.0SP2では、128bit暗号強度になっていました。

どなたか、SP5で128bit暗号状態のNT4.0をSP6aにする手順を教えて下さい。

SP5で、56bit状態ならSP6aにできる感じもします。
最悪はそこから出直そうかと思っています。

よろしくお願いします。

御世話になります。
NT4SP5に、IE5.5SP1が入っています。
アドビのプレミアが6になっのでインストールしようとしたら
「SP6で使ってね」と跳ねられました。
2時間かけてSP6aをダウンロードして、実行したら
「標準の暗号化バージョンのServicePackを、高度な暗号化のシステムに
 インストールするように選択しました。これはサポートされていません」
「このバージョンのServicePackをインストールするには、高度な暗号化バージョンを
インストールする必要があります。このServicePackの高度な暗号化...続きを読む

Aベストアンサー

マイクロソフトのHPにそれについての情報があります。

原因

Microsoft Internet Explorer 高度暗号化パックと Internet Explorer 5.5 によってインストールされた Schannel.dll ファイルを、サービスパックのインストール プログラムが上書きすることができないために発生します。


解決方法

(1)任意のテキスト エディタ (メモ帳など) を使用し、サービスパックのソース ファイルの [I386\Update] フォルダにある Update.inf ファイルを開きます。

(2)Update.inf ファイルの [CheckSecurity.System32.files] セクションで、Schannel.dll ファイルに対する参照の前にセミコロン (;) を置きます。

(3)Update.inf ファイルを保存してから閉じます。

(4)サービスパックをインストールします。

下記のURLにさらに詳しく説明があります。

参考URL:http://www.microsoft.com/JAPAN/support/kb/articles/JP250/8/67.HTM?LN=JA&SD=SO&FR=0

マイクロソフトのHPにそれについての情報があります。

原因

Microsoft Internet Explorer 高度暗号化パックと Internet Explorer 5.5 によってインストールされた Schannel.dll ファイルを、サービスパックのインストール プログラムが上書きすることができないために発生します。


解決方法

(1)任意のテキスト エディタ (メモ帳など) を使用し、サービスパックのソース ファイルの [I386\Update] フォルダにある Update.inf ファイルを開きます。

(2)Update.inf ファイルの [CheckSecurity.S...続きを読む

QWin2kのSP2をダウンロードできません。

SP2をダウンロードしている最中、接続したまま進みません。
数十分ほど待ってはいるのですがどうも無理のようです。
何か解決策はあるでしょうか?
すいませんが教えてください。

Aベストアンサー

日本語のサイトは↓です。
Windows 2000 Service Pack 2 日本語版
http://www.microsoft.com/japan/windows2000/downloads/servicepacks/sp2/download.asp

念のため↓もインストールしたほうが良いと思いますよ。
Windows 2000 Security Rollup Package, 2002 年 1 月版
http://www.microsoft.com/japan/windows2000/downloads/critical/q311401/default.asp

もう次のSRPが出てもいい頃なんだけどなぁ。
1月版じゃそろそろご利益も少なそうだし・・・

QWIN2k SP2インストール後の不具合

WIN2kのSP2をインストールして以来、メール(OE)のリンクをクリックしてブラウザ(IE)を立ち上げようとするとC+ERRORのメッセージとともにIEが立ち上がらなくなります。また、IEで複数の窓を立ち上げて、いくつかを消すと一気にIEがやはりエラーで落ちてしまいます。
このままでは大変使いづらいのでWIN2Kの再インストールしかないのかなと思ったりもしますが大変そうなのでなかなか踏み切れません。どなたか良いアドバイスを。
マシンはDELLで、P3-866、メモリ256です。

Aベストアンサー

単純なアップデート失敗だろう、ということしかわかりません。
私のマシンもWin2k+IE5.5SP2ですが、ちゃんとSP2もSP3もアップデート成功していますよ。

こういうのはハードや動作環境次第で差が激しいので、IEが邪魔しているかもしれませんが、他が邪魔をしているかもしれません。
例えばセーフモードでアップデートしなかったため、ウィルススキャンがWindowsのカーネルの一部を使用していて、そのファイルが更新できなかったとか・・・

こういう原因ならば、SP3を中てた際に更新されるかなぁと思った次第です。

DirectXやIEのバージョンアップもそうですが、失敗した際にはOSごと再インストールを念頭にやった方がベターだと思います。


おすすめ情報