photoshop5.5を使用しているのですが
いきなり、日本語Font全てが使えなくなってしまいました。
ダメ字などはもとより、MS明朝などのもとからのFontすらも。

テキストツールで日本語Fontを指定して文字を書こうとすると
エラー音がでて、文字をテキストエリア(っていうんですかね?)に
書き込むことすらできないのです。
日本語Fontを指定しているときは英数字すらかけません。
ぽーん♪とエラー音がでてしまいます。
英字Fontを指定してるときは、英数字は書き込めるのですが
やはり日本語は書き込めません。(あたりまえか・・・)
今までずっとこんな事はなかったので困惑しています。

フォントキャッシュのせいではないようです。
あと、6.0で同じような症状が出ている方がいたので
修正プログラムも見てみたのですが、治らず。
どなたか、詳しい方、よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

どんなきっかけでそうなったかが分かると良いのですが・・もしかすると・・・日本語フォントは英字フォントに比べメモリを異常に大量に食うため、日本語フォントを入れすぎてフォトショップが部分的にハングしてしまうせいかも。

年賀状ソフト等を新たにインストールすると日本語フォントを大量にインストールしてしまう事があります。お心当たりありませんか?もしそうだとするなら、あまり使わないフォントは削除します。(でもシステムに関係するフォントもあるので、自信がないものは削除しないようにしましょう。)
    • good
    • 0
この回答へのお礼

心当たりがないので、本当に困惑しています。
日本語フォントをいくつか入れた記憶があったので
それを含め、あまり使用しないフォントをいくつか削除してみましたが
結果はかわらず・・・・・。くすん。

回答ありがとう御座いました。

お礼日時:2001/11/18 20:24

そうですか・・・


直るかどうか分かりませんが、駄目元で下記の方法を試したらいかがでしょう?
下記の場合はフォントのキャッシュファイルが破損していた場合の直し方です。(元は下記リンクにあります)
・・・・・・・

1.[スタート]-[検索]-[ファイルやフォルダ] をクリックします。
2.名前に ttfCache と記入し、「検索開始」ボタンをクリックします。
3.検索されたファイルを削除します。
4.[スタート]-[Windows の終了] で Windows を再起動します。
5.ttfCache が検出されない場合は、システムファイルを表示しない設定になっているので、以下の作業を実施してから再度検索して下さい。
エクスプローラを起動します。
メニューバーの [表示]-[フォルダオプション] (もしくは [ツール]-[フォルダオプション])をクリックします。
[表示] タブをクリックし、「○すべてのファイルを表示する」にチェックします。
「OK」をクリックし、フォルダオプションを閉じます。
6.手動で ttfCache ファイルを削除しても、メモリー上にある破損したキャッシュが書き戻されてしまい、回復に失敗することがあるので、MS-DOS モードで起動してから削除するか、一度 Safe モードで起動すると確実に再作成できます。(Safe モードで起動するとキャッシュファイルは自動的に再作成されます。)
この方法を 1 回実行してもトラブルが解消しない場合は、2、3 回実行してください。

セーフモードで起動する方法1
Windows95 は Starting Windows 95... 表示中に F8 キーを押すことでスタートアップメニュー (Startup Menu) を表示させ、Safe Mode を選択起動できましたが、Windows98/Me はStarting ... が表示されません。
Windows98 以降ではコンピュータを起動して、BIOS 画面が消えた直後から Ctrl キーを押しつづけてスタートアップメニューを表示させます。
このタイミングが難しい場合は、以下の作業を行うと次の起動から自動的にスタートアップメニューを表示させることができます。
セーフモードで起動する方法2
[スタート]-[ファイル名を指定して実行] で msconfig を実行します。
[全般] タブの「詳細設定」ボタンをクリックします。
「スタートアップメニューを使用可能にする」にチェックします。
「OK」を2回クリックします。

参考URL:http://homepage2.nifty.com/winfaq/fontstrouble.h …
    • good
    • 0
この回答へのお礼

うーん。
Fontが表示されなくなる・・というか
選択できなくなるのはよくあるので(苦笑)
rettfCacheをDLしてもってるんですよね。
一応もう一度試してみましたがやっぱりだめでしたー(;;)
やっぱり再インストールしかないですかねぇ・・・・

丁寧な回答ありがとうございました!

お礼日時:2001/11/20 23:15

MACなら一度フォトショップの初期設定を捨てて再起動をしましたか?

    • good
    • 0
この回答へのお礼

すいません、Windowsなんです・・・・。
回答ありがとうございます。

お礼日時:2001/11/17 04:57

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報