先日念願のADSLに変更したのですが、IEのアイコンをクリックすると、”オフライン”しか表示しません。一度接続してからでないと最新のものを表示できません。はたしてこれで良いものか?という疑問にぶつかっています。OSWin98 IE5.5です。どなたか良きアドバイスお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

>はたしてこれで良いものか?



ADSLの場合は普通そのような使い方ではないでしょうか?

もし嫌なら、フレッツADSLの場合、接続ツールの設定でPCの立ち上げ時に自動接続出来ますけど。
注:セキュリティに注意しましょう。


◆フレッツADSLのPC立ち上げ時の自動接続の設定
 1.タスクバーの「フレッツ接続ツール」を右クリック。
 2.[アプリケーションの設定]をクリック。
 3.[Windows立ち上げ時にフレッツ接続ツールを起動]と
   [自動接続]にチェックを入れ、[OK]をクリック


自分は、フレッツ接続ツールを開かず、直接 EnterNet のショートカット(ツールバーに入れてあります)を利用して、自動接続するような使い方をしています。
(いちいちフレッツ接続ツールを開き、プロファイルをクリックするのが億劫なもので…)


◆フレッツADSLのPC立ち上げ時の自動接続の設定
 1.タスクバーの「フレッツ接続ツール」を右クリック。
 2.[アプリケーションの設定]をクリック。
 3.[自動接続]にチェックを入れ、[OK]をクリック

◆EnterNetのショートカット
 1.[D:\Program Files\NTTE\Flets\app\EnterNet.exe]
   (自分はDドライブにインストールしてありますが、
    普通は、C:\Program~にあります。)
 2.上記ファイルを右クリックし、
   [送る]→[デスクトップ(ショートカットを作成)]等で
   ショートカットを作ります。

◆ツールバーに入れる
 1.適当なフォルダーを作り、その中にショートカットを入れる。
 2.ツールバーの何もない部分を右クリック。
   [ツールバー]→[新規ツールバー]で1のフォルダーを指定。

デスクトップにショートカットを置いても良いし、クイック起動に入れておいても良いでしょうし、使いやすい場所にショートカットは置いておくと便利です。
    • good
    • 0
この回答へのお礼

詳しく説明いただきありがとうございます。早速試してみます。

お礼日時:2001/11/18 13:27

こんばんは、tasty1さん。



>はたしてこれで良いものか?

sakiya-hさんがおっしゃるとおり、これが標準(フレッツ接続ツール)の
接続方法です。私もフレッツADSLを始めたころNTTに訊ねました。
「これが仕様です」とのことでした。
    • good
    • 0
この回答へのお礼

安心しました。ありがとうございます。

お礼日時:2001/11/18 13:28

コントロールパネルの「インターネットオプション」という地球の絵があります。


それを開いて、「接続」タブを見てください。
○ダイヤルしない
にチェックが入っていませんか?
    • good
    • 0
この回答へのお礼

基本的なことに気づいてませんでした。ありがとうございます。

お礼日時:2001/11/18 13:26

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

QWin98で無線LANを組んだのですが、ブラウザ(IE5.5)のページが表示されないんです。どうか教えていただけないでしょうか。

現在 ノートパソコン(WinXP)とADSLモデム内臓無線ルータ(NTT-ME MN7530)を有線(LANケーブル)でつないでインターネットをしております。今度 もう1台のパソコン(Win98)で無線LANをしようとドライバー等をインストールしたのですが、インターネットの画面が「ページを表示できません」と出ます。LANカードは同じくNTT-MEのMN SS-LAN CARD11HQです。Win98のパソコンとルータとは無線LANは確立されているようです。タスクバーの下のアイコンは緑色になっています。ですが、IEのアイコンをクリックしても、画面は前述のとおり「ページを表示できません」となります。過去のログなども調べて、インターネットオプションの接続のところは、何もチェックは入れていませんし、TCP/IPのプロパティのところもIPアドレスを自動的に取得にチェックを入れています。どこに問題があるのでしょうか。昨日の晩からずっとやっていますが、どうしてもできません。もうお手上げです。
どうか良いアドバイスをお願いします。

Aベストアンサー

#2
PPPアダプターが IPアドレスが ローカルIPアドレス
  0.0.0.0 と言う点はダイヤルアップ接続しないのでIPあでれすが取得できていない状態が正常で問題あリません。

PPPアダプタは関係ないので混乱を避けるために
コントロールパネル>ネットワークのプロパティにて
「ダイヤルアップネットワークアダプタ」を削除してもよいです。
インターネットオプション のプロパティの接続タブにて
  ○ダイヤルアップ接続しない にチェック。
内蔵のアナログモデムは使いません。

今回該当するNTT-ME SS LAN Card11HQが  192.168.*.* を取得していることから
無線LAN接続ができています。(暗号化も一致しています。)
親機のルーターに接続された結果、親機のDHCPサーバからローカルIPアドレスを取得しています。

これに pingコマンドで入力して・・
Replay from 192.168.*.* :bytes=32........と言うことは自分から自分への返事と言うことです。

 192.168.*.1  が多分ルーターの LAN側IPアドレスなので http://192.168.*.1/ で設定画面を開けると思います。
 ping するなら ping 192.168.*.1(ルーター)

 または 有線でつないでいる ノートパソコン(WinXP)のIPアドレスを調べて ping 192.168.*.*
確認方法は WindowsXPなら
 アクセサリ>コマンドプロンプト> ipconfig /renew

「WinXPの方でのルータの設定画面のアドレスが    http://192.168.0.1になってます。」なら
 IPアドレスの 左から3番目の 数字のところの *は 0
、ローカルIPアドレスは 伏せ字 にする必要はありません。
ルーター接続の基本は IPアドレスの確認 にもどって
 ルータ(192.168.0.1)
   有線接続パソコン192.168.0.*
   無線LAN接続のパソコン 192.168.0.x
  ならパソコンのLAN側の接続に問題はありません。

WAN側の接続を検討してください。
インターネット接続可能なパソコンの IPアドレスが グローバルIPアドレスになっている場合、このパソコンだけが直接PPPoE接続してインターネット接続しています。
 WAN側プロバイダがNTTフレッツADSLなど PPPoE接続なら、プロバイダのPPPoEのIDパスワードは、ADSLモデム内蔵ルーターに設定します。
取扱説明書46ページ
http://www.ntt-me.co.jp/mn/mn7530/manual/MN7530ml110.pdf
■PPPoE接続(端末型)の場合

 設定画面の基本設定>PPPoE接続(端末型)
パソコンに設定してフレッツ接続ツール、PPPoE接続ツール、WindowsXPの広帯域接続は削除する。

#2
PPPアダプターが IPアドレスが ローカルIPアドレス
  0.0.0.0 と言う点はダイヤルアップ接続しないのでIPあでれすが取得できていない状態が正常で問題あリません。

PPPアダプタは関係ないので混乱を避けるために
コントロールパネル>ネットワークのプロパティにて
「ダイヤルアップネットワークアダプタ」を削除してもよいです。
インターネットオプション のプロパティの接続タブにて
  ○ダイヤルアップ接続しない にチェック。
内蔵のアナログモデムは使いません。

今回該当するNTT...続きを読む

QオフラインでHPが表示できない

こんにちは。WinMe,InternetExproer6を使用しています。
最近ADSLになりましたが、インターネットを使わない時はケーブルをはずしてつながらないようにしています。
今までは、オフラインでもお気に入りや履歴からホームページが見られたのですが、ADSLにしてから「ページを表示できません」と出てしまいます。
とりあえずモデムについていた説明書どおりにしていますが、何か設定がいるのでしょうか?
インターネットオプションのLANの設定は自動構成もプロキシサーバーもチェックははずしてあります。
どうしたらいいのかわからないので教えてください。
お願いします。

Aベストアンサー

メニューバーから、[ファイル(F)]-[オフライン作業(W)]にチェックをいれれば、ローカルにあるものは表示できます。

QIEの初回起動時にHPが表示されません

パソコンを起動した直後IEを起動すると通常ホームにしているHPが開く
はずなのですがいつからか開けなくなりました。
ブックマークから別のページを開いた後、ホームにしているHPを開くと
開けます。その後は通常とおり使用できます。
再起動するとまた最初のホームは開かなくなります。
これはどうすれば治るでしょうか・・・?

ADSLモデムでのLAN接続で4台接続しており、メインのPCとサブの
ノートPCで同症状が起こります。サブPCではこの症状は起こりません。
また、OSはすべてXP、IEのバージョンは6です。

Aベストアンサー

ツール→インターネットオプションで、ホームページの設定が空欄又はabout:blankになっているのでは?
もういちどそのサイトをホームに設定しなおしてみてください。

QIE7.0では表示できませんというトラブルについて

IE7.0をインストールした後、インターネットの接続が出来なくなりました。その上、インターネットオプションを開こうとすると、一瞬ダイアログボックスが開いて消えてしまうという現象が起き、コントロールパネルからインターネットオプションを開くこともできません。また、デバイスマネージャにポート(COMとLPT)という表示がなくなってしまいました。ちなみに、同じモデムとケーブルで別のパソコンは正常に接続できています。このような場合、どう対処したら良いのでしょうか?
 関係あるかどうか分かりませんが、ウィルスチェックのソフトは購入時からノートン2003が入っていたので、それを一度もアンインストールしないまま、一時的にAhnLabとKingSoftを使用したことがあります。現在は、AhnlabとKingsoftはアンインストールしています。

Aベストアンサー

tadasi8ですが、

ご質問の >>ファイヤーフォックスをインストールする際、事前にIEをアンインストールする必要はありますか?二つは同時に存在しても良いのでしょうか?<<

全く問題ありませんIE7/6とファイヤーフォックスは両方存在しても良く極端な使用方法ですが私は時々IE6とファイヤーフォックスを同時に起動させてインターネットしたこともあります。相互干渉は心配ありませんし逆にファイヤーフォックスの方が軽いかな?と感じます。

Q無線LANにしたらIEで表示が上手くできません。

ただいま、coregaの無線LANルータとアクセスポイントを使っているのですが、
IEで表示できるサイトとできないサイトがあります。
・WinME
・フレッツADSL1.5M
・corega BAR WL
・corega Wireless LAN USB-11 mini
・IE6.0
です。
現象は、
例えば、
→ヤフーオークションの検索結果が表示されない。
・数十分かけてページタイトルと上部フレームのみ表示される。
・ページ内はURLをコピペで張りなおすと表示される、上部フレームは表示されない。

と、言う状態です。
プラグインを使用しているページでも、きちんと表示されるのですが、特に何も手を加えていないシンプルなサイトにも関わらず表示されない事もあります。

無線にしてからそう言う状態になりましたが
インターネットオプションで、LANの設定も自動で検出するように設定しています。
何かほかに設定をすると解消できるのかどうか教えていただけますでしょうか?
どうぞ宜しくお願いします。

Aベストアンサー

>きちんと表示されるのですが、特に何も手を加えていないシンプルなサイトにも関わらず

そのページ単体の重さ軽さよりも経路や例えばCGIの負荷などの方がより重要かと思います。
で問題の切り分けとしてはまず試しに有線でどうかを試して頂いて、無線がやっぱり重いとなれば、無線の電波状態?の問題かと。
アクセスポイントや他の家電製品の場所などその辺を調整してみる。

OSの設定でいじるとするならば、MTU値などを小さくするちかないでしょう。
MTU値の調整方法については参考URLでもどうぞ。

参考URL:http://www.asahi-net.or.jp/~vj5y-tkur/adj_mtu.html


このカテゴリの人気Q&Aランキング

おすすめ情報