以前に出た問題かもしれませんが教えてください。
COMPAQ DESKPROにTurbLinux7 Workstation FTP版をインストールしました。インストールは正常に終了しましてインターネットへはブラウザKonquerorで接続できます。
 またKmailでメールの発信もできますが受信ができません。Windowsと同じ設定にしているのですが下記のエラーが出てメールが受信できません。

---------記------------
Kmailエラー

Could not login pop02.xxx.xx.jp
I said:
"Pass(your password")
And then the server said
"-ERR invalid username or password"
         はい 
----------------------------------------
と出て受信できません。
usernameとpasswordはプロバイダからのものを記入しています。どこが悪いのかわかりません。

パソコン構成は
1.Hardware:COMPAQ DESK PRO
  CPU:Pentium 2 300MHz 
  OS:Windows NT 4.0 SP6
  Memory:192MB
  LAN:オンボード
2.Hardware:自作機
  CPU:Athlon 1.4GMHz 
  OS:Windows 98
  Memory:256MB
  LAN:オンボード
上記2台をIO-DATAのハブルータET-MPSでネットワークを組んでいます。
 インターネットへはIO-DATAのET-MPSにOMRONのモデムMT128S-D/Rで、回線はフレッツISDNです。
 自作機でET-MPSセットアップユーティリティでインターネットへつなげて、自作機・COMPAQ共にインターネットへ接続できます。
 問題のLinuxはCOMPAQにインストール、デュアルブートです。
 COMPAQでLinuxを立ち上げての現象です。
 どうかよろしくお願いいたします。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

Kmailを使っていないのではずしてるかもしれませんが。



popのパスワードにスペースやタブなどの空白文字が含まれていたりしませんか?

メーラによってはそのようなパスワードはうまくとりあつかえないです。

Kmail以外の設定を確認するために
telnet popサーバ popのポート
user ユーザ名
pass パスワード

と確認する方法もあります。

これでloginできるようならkmailの設定に問題があることになります。

この回答への補足

初心者ですのでよくわかりませんのでそのまま記述します。
xtermのコマンドから上記telnet popサーバ名 popポートを打ち込みますと下記のように返ってきます。

------------------------------------------------
/root]#telnet pop02.xxx.xx.jp 110
trying xxx.xx.xxx.xxx...<-ここはアドレスです。
connected to pop02.xxx.xx.jp
Escape character is '^]'
+ok InterMail pop3 proxy server ready
------------------------------------------------

と出ますがよくわかりません。
2番目、3番目のuser、passの確認がわかりません。
或いは私のやり方が全然まちがっていましたら、もう少し初心者に分かるようにお願いいたします。

パスワードは設定では記述していません。受信するときに毎回打ち込むようにしています。

よろしくお願いいたします。

補足日時:2001/11/21 10:45
    • good
    • 0
この回答へのお礼

原因が分かりました。電話回線ISDNをフレッツにしたときに接続IDが替わりましたのでWindows環境ではその変更になった接続ID(と言っても元の接続IDに@マーク以下プロバイダ名がつく、要はメールアドレスが接続IDとなっていた。)を使用していましたがLInuxでは試しに元の接続IDの設定で受信しましたら見事できました。
 どうも、お騒がせしました。

お礼日時:2001/11/21 21:55

細かいことはわかりません。

でも、私も雑誌の付録。結構いいですね。

KDEメールクライアント - KMail画面で、

送信(SMTP) (Sendmailになっていないでしょうね?)
設定→メール送受信の設定→SMTP→サーバ→ポート(25:ディフォルト)
送信はできているので、問題はないですよね!

受信(POP) (ローカルメールボックスになっていないでしょうね?)
到着メール→追加→POP3→はい→名前(お好きなもの)→ログイン名(ISP指定)→パスワード(ISP指定)→ホスト名(ISP指定)((一般的にはSMTPで使用したサーバ名と同じ場合が多い)→ポート(110:ディフォルト)

ログイン名:
パスワード:
ホスト名:

キーはこの3点です。再確認してみましょう。
そして、自分から自分宛てにメールを出してみましょう。

TurboLinuxの資格認定者じゃないので無免許運転ですので、確証はありませんので、はじめに謝っておきます。

この回答への補足

 有り難うございます。
受信は勿論POPで設定しています。
ホスト名がいまいちよくわかりませんが私の加盟しているプロバイダではSMTPサーバー名とPOPサーバー名が違いますので、LinuxのKmailの設定の中の到着メールの設定でホスト名をPOPサーバー名で設定しています。
 Windows環境ではその設定で問題なく送信、受信共に問題なくできます。ところが今回初めてLinuxをインストールしまして、同じ設定をしましたところ、送信はできるが受信が当初に書きましたエラーが出て受信のみできない状態です。
 自分宛のテストメールを送信後、受信をしようとしてもLinuxで受信できません、自作PCの方でWindows98環境では受信できますので発信は確認できます。
 よろしくお願いいたします。

補足日時:2001/11/20 13:14
    • good
    • 0

いまいちはっきりした書き方じゃないので確認なのですが、


>Windowsと同じ設定にしているのですが下記のエラーが出てメールが受信できません。

Windowsではきちんと受信できているのでしょうか?


エラーを見ると、popサーバの名前、username、passwordのどれかが間違ってるって
いうのが原因かな? って真っ先に思います。

この回答への補足

 どうもお手数かけて申し訳ありません。
 自作PCの方ではWindows98環境ですが、COMPAQのLinuxから送った自分宛のテストメールが受信できます。
 POPサーバーの名前、username、password共にwindowsと同じ設定です。
 ルータにIO-DATAのハブルータET-MPSを使用していますがこれは関係ないでしょうか。

補足日時:2001/11/20 12:46
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


人気Q&Aランキング

おすすめ情報

カテゴリ