Yahoo BBの為に、昨日、OSを9.0に変えました。
(私の古いマシンはXが入らないと言われたので・・・ちなみに9千番台のパワーマックです)
今日、9.04にアップグレードしようと思っているのですが、
その際、opentransportのバージョンは2.7?(Yahoo BBの指示するバージョン)に、自動で変わるのでしょうか?
知識がないのであれこれ必死で整えている状況です。
出来るだけ素人向けの説明でお答えをいただければ有り難いです。
よろしくお願いいたします。

A 回答 (1件)

9.0.4ではなく9.1にバージョンアップしてやれば最新版の「Open Transport 2.7.6」をインストール出来るようになります。



ただ、この質問は良くあるんですが、9.0.4にバージョンアップして2.7より前のバージョンでも問題なくYahoo!BBは動きます。あくまでも「推奨」ですしYahoo!BB側の書き間違いだと思いますので。

9.1にアップデートするのに不都合があれば9.0.4にアップデートしてその後コントロールパネル「ソフトウェアアップデート」をかけてやってください。
(3回ほど書ける必要があることがあります。)

参考URL:http://www.apple.co.jp/ftp-info/reference/open_t …
    • good
    • 0
この回答へのお礼

丁寧に教えていただきとても助かりました!
今晩早速ご指示のとうり、やってみようと思います。
どうもありがとうございました!!

お礼日時:2001/11/21 18:26

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ