電源ONでISPにつなぎ、IEとOEを立ち上げたいのですが、スタートアップ項目にリモートアクセスのエイリアスを入れると、画面は出るのですが、「接続」項目のクリック入力待ちの状態でズーと止まったまま、自動的にはISPに接続には行きません(OS9.2の場合)。いつも手動で「接続」をクリックしています。これを自動入力にするにはどうすれば良いのでしょうか?

また、OS X 10.1の場合、ISPに自動接続しに行くのですが、いつもIEとOEの立ち上がりより遅くなってしまい、うまく1回ではつながりません。このタイムラグの調整方法はどうするのでしょうか?

また、OS X 10.1の場合、時々起こるのですが、ISPには接続しIEも立ち上がるのですがインターネットにはつながらないと言う変な現象が起こります。何回やっても『サーバーが見当たりません』と警告メッセージが出ます。この原因は何でしょうか? ISPには確実につながっています。

このQ&Aに関連する最新のQ&A

A 回答 (9件)

>ここのところですが、「編集」メニューに「書式」が見当たりませんでした。



うーんこの質問はOS 9とOS Xが入れ混じっているので答えにくいのですが、ひょっとしてこの作業、10.1上で行っていませんか?
もしそうでしたら9.xで起動して行ってみてください。
そうすれば文字化けもないはずです。

この回答への補足

ええ~と、説明が前後するのですが、今使っているMacのことなんですが、知り合いから譲られたもので、ハードもOS(当時:9.1)も米国製です。既にランゲージキットが入ってました。約2年が経過しましたが、いわゆる「文字化け」と言う現象は今回のこの'CPPP'が初めてです。やはり米国製と言うのが原因に影響しているんでしょうか?あまり関係ない気がしていたので記述は控えていたのですが...

ちなみにこのCPPPですが9.2の方が10.1以上により文字化けしています。10.1の方はスクリプトの日本語コメント部分がはっきり表示されますが、9.2はほぼ全滅でほとんど何も内容は分からない状態ですね。EDITORにもかけましたが、ダメでした。

日米のMacOSの差はない、と聞いていたのですが...
ちなみに9.2では画面一番上のメニューバーは英語表示です。

補足日時:2001/11/30 00:32
    • good
    • 0

>IEのお気に入りファイルとiMovieのクリップファイルをSAVEするため捜したのですが、



OS Xでの話ですよね?

IEのお気に入りは「ホーム」の「Library」の中の「Prefarence」の中の「Explorer」の中に「Favorites.html」がありますのがこれがお気に入りファイルです。保存しておいてここに戻せば元のお気に入りがでてきます。

iMovieの方ですが「ホーム」の「Document」のそれぞれのプロジェクトの中の「Media」フォルダの中にはいているはずです。

バックアップはハードディスクの「User」の中をバックアップしてやればいいかと思います。
    • good
    • 0
この回答へのお礼

こちらの方はうまく行きました。どうも有り難うございました。

お礼日時:2001/11/28 01:13

>一部と言うか全体の半分くらい文字化けしてしまっています。



スクリプト編集プログラムを使われているんですよね。文字化けした状態ではそれを直しても保存の段階で問題が起こる可能性が高いですので「編集」メニューの「書式」でフォントなどを設定してみてください。

>10.0だけ再インストールした場合はデータ領域は問題なく残るわけでしょうか?

10.0を入れようとするときに10.1が入っていることを関知してインストールが出来ないんです。ですからいったん初期かなりをしなければならなくなります。

そうなるとデータ領域が壊れてしまいますので別パーティションがあればそこに移動するかiDiskなどを利用して一時保存してやってみてください。

この回答への補足

>10.0を入れようとするときに10.1が入っていることを関知してインストールが出来ないんです。

 インストールはできましたが、立ち上がりませんでした。初期化後にインストールしたところ、うまく行きました(予めデータは移動して置きました)。

>「編集」メニューの「書式」でフォントなどを設定してみてください。

 ここのところですが、「編集」メニューに「書式」が見当たりませんでした。『全て選択』と『AppleScriptフォーマット』しかなく、『AppleScriptフォーマット』の中にある『書式』全部を試しましたが全てダメでした。また、「デフォルトの使用」と言うのを試したところ、「構文にエラーがあり、リ-コンパイルできません」と出ました。どうすれば良いでしょうか?
スクリプトの原文は大部分が小さい四角のようなコード(?)に化けています。

補足日時:2001/11/28 00:42
    • good
    • 0

書き忘れましたが5.1のみのインストールは出来なかったと思います。

    • good
    • 0

>CPPPの方ですが、立ち上げのたびにテキスト画面が表示されてくるんですが、これは仕方がないんですね?できれば、表示されない方が良いのかな、とも思うんですが...



AppleScriptsフォルダの中にある「スクリプト編集プログラム」にCPPPをドラッグ&ドロップして「display」の所を編集してやれば表示しないようには出来ますよ。

>OS X 10.1 のIE 5.1なんですが、全くインターネットに繋がらなくなりました

10.1にあげたあとソフトウェアアップデートはしましたか?もししていなかったらそれによってIEがアップデートされるプログラムがインストールされると思いますが。
また、10.1アップデータをお持ちなのでしょうかそれとも10.1インストールCD-ROMをお持ちでしょうか?
それによって変わってきます。
10.1インストールCD-ROMを持っているときはそれで再インストールするのだったらデータ領域は問題なく残ります。
しかしアップデートCD-ROM鹿内場合は再インストールをしようとするとなんと10.0.xを入れ直してからアップデートしなければならないのでデータ領域はなくなってしまいます。

この回答への補足

>AppleScriptsフォルダの中にある「スクリプト編集プログラム」にCPPPをドラッグ&ドロップして「display」の所を編集してやれば表示しないようには出来ますよ。

 ここのところなんですが、一部と言うか全体の半分くらい文字化けしてしまっています。「display」の所と言うのは上から数えて何行目くらいでしょうか?行の先頭の記号ないし文字が分かれば、たぶん大丈夫だと思います。

>しかしアップデートCD-ROMの場合は、

 10.0と10.1用のUPGRADE CDを持っているんですが、10.0だけ再インストールした場合はデータ領域は問題なく残るわけでしょうか?

>データ領域

 IEのお気に入りファイルとiMovieのクリップファイルをSAVEするため捜したのですが、場所がどこにあるのか分かりませんでした。御存じでしたら教えて下さい。



                                 、

補足日時:2001/11/26 16:12
    • good
    • 0

>チェックは入っていませんでした。


ここにチェックを入れて#2の回答の通り
・IEの初期設定でホームページを設定しておきます。
.IEのエイリアスを起動項目に入れます。

こうしておくと起動時にIEが起ち上がり設定したホームページを表示しようとします。これを受けてリモートアクセスが自動的にISPに繋げます。

こうしておくと何かの原因で切断されてしまった時にもIEでお気に入り(ブックマーク)を選択するだけで自動で接続してくれます。

#1の回答で既に問題は解決しているようですが参考のために。
    • good
    • 0

#2の回答の場合は


『リモートアクセス』を開いて『オプション』をクリック

開いたウィンドウの『プロトコル』のタブをクリック。

『TCP/IP利用アプリケーション起動時に自動接続する』にチェックが入っているか確認してください。
    • good
    • 0
この回答へのお礼

回答どうも。チェックは入っていませんでした。

お礼日時:2001/11/24 19:38

OS9.2の場合



インターネット接続アシスタントで設定しておいて
スタートアップ項目にIEのエイリアスを入れておくと
再起動後、自動的にはISPに接続には行きます。

(IEの編集の初期設定のWEBブラウザのブラウザの表示設定の
 ホームページでおすきなアドレスを半角英字で入力してリターンを
 押しておきましょう。)

この回答への補足

御回答ありがとうございました。さて、少し質問をさせて下さい。

>インターネット接続アシスタントで設定しておいて

 とありますが、このインターネット接続アシスタントとはなんのことでしょうか? 調べたのですが、良く分かりませんでした。

補足日時:2001/11/24 19:28
    • good
    • 0

起動項目にリモートアクセスのエイリアスを入れるのではなく参考URLのような接続用のスクリプトを入れてやるといいですよ。



下記ページのような物もあります。

http://www.vector.co.jp/soft/mac/net/se054846.html

OS Xの場合ですがDNS(ネームサーバ)の設定はあっているか確認してみてください。

参考URL:http://www.vector.co.jp/soft/mac/net/se164737.html

この回答への補足

御回答どうも有り難うございました。お蔭様で自動立ち上げの方、上手く行くようになりました。別のトラブルが発生したためお返事が遅くなりましたが、まずはお礼まで。さて、お答えの内容に付いて質問させて頂いてよろしいでしょうか。

1>CPPPの方ですが、立ち上げのたびにテキスト画面が表示されてくるんですが、これは仕方がないんですね?できれば、表示されない方が良いのかな、とも思うんですが...

2>OS X 10.1 のIE 5.1なんですが、全くインターネットに繋がらなくなりました。IEの「環境設定」を見てみると、”Webプロキシを使用する”に勝手にチェックが入っていました。チェックを外してやってみたところ、やはり繋がらず、なんと、またもや”Webプロキシを使用する”に勝手にチェックが入っていました。なんどやっても同じ事の繰り返しです。困ってしまい、ISPにTELしたところ、「IEが壊れているようなので、もう一度インストールし直して下さい」と言われました。

 さて、ここで質問なのですが、OSのインストールCDからIEだけインストールなどできるでしょうか? またOS X 10.1を新たにリ-インストールした場合、データ領域(IEのお気に入りファイルやiMovieなどの画像記録など)は全部消されてしまうのでしょうか?

補足日時:2001/11/24 18:52
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング