今GNOMEの1.2.2?を使用しているんですが、
最新の1.4にしてみたいんです。
その場合、日本語化って既にされてるんでしょうか?

やっぱりパッチとかあてないとダメですか?

OS:RedHatLinux 7.1J

よろしくおねがいします。

A 回答 (2件)

いい加減な情報で申し訳ありませんが...



1.4は結構前にリリースされているので、日本語にも
すでに不具合はないんじゃないかと思います。
リリース直後には、不具合があったみたいでしたが...

もっとも、日本語化ってよりは、国際化されてるはずです。
私はKDEを使うことが多いのでよく分かりませんが、
i18n-ja とか、そんな類の文字列がついている
RPMパッケージがあれば、それが日本語用の
パッケージってことになると思います。

あとは、エンコーディングとフォントを正しく選択すれば
うまく日本語表示されるんじゃないかと思います。

参考URL:http://www.jp.gnome.org/intro/findout.html
    • good
    • 0
この回答へのお礼

 お二人ともありがとうございました。

GNOME1.4をインストールしてみたのですが、
どうも表示されない日本語が多く対処法が
わからなかったのでアンインストールしてしまいました(^^;)

ありがとうございました。

お礼日時:2001/11/27 14:23

Linuxの素人です。


RedHat Linux 7.1.94 Roswell CUT-2(Public Beta)-日経Linuxの12月号の付録のCDROMでは、

gnome-pim-1.2.0-12
gnome-vfs-extras-0.1.2-1
gnome-core-1.4.0.4-28
gnome-print-0.29-5
gnome-audio-1.0.0-12
gnome-user-docs-1.4.1-1
gnome-libs-1.2.13-13
gnome-vfs-1.0.1-14
gnome-media-1.2.3-3
gnome-applets-1.4.0.1-3
gnome-audio-extra-1.0.0-12
gnome-utils-1.4.0-2
gnome-core-1.4.0.4-28
日本語で組み込まれていました。
質問の内容と異なるかも知れません。ご容赦ください。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報

カテゴリ