OSのインストール方法について、おうかがいします。
先日、PowerBookG4を購入しました。現在、仕事はOS8.6でおこなっていますので、さっそくパーティションを切って、PowerMac8100/100AVで使っていた8.6のOSをCD-ROMよりインストールしましたが、できませんでした。同様に8100の方にPowerBookG4付属のOS9.2をインストールしようとしましたが、やはりできませんでした。できれば、両方をつないでデータの転送など、活用したいので、よい方法をお教えください。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

>X/9.2/8.6の3つのOSから起動できるようにしたいのです。



これはPowerBookG4の方での話ですよね?
先にも回答にありますが8.6はG4にはインストールできません。
PM8100/100AVに9.2を入れるのもOS X単体で買ったときに付いてくる9.2.1なら参考URLの「9.2.1 EnablerKit」を使ってインストールすることは可能になる場合がありますが(動作の保証はいっさいされていません。自己責任で)PowerBookに付いてきた物はPowerBook用にカスタマイズされていますのでインストールすることは出来ません。
また、9.2.1を8100に入れるとG3・G4ボードを指してない限り遅くて使い物になりません。

データのやりとりはやはりイーサネットの方がいいでしょう。
AAUIトランシーバは
http://www.dit.co.jp/proxim/10ethertrans.html

の製品でじつばい5~7千円です。

イーサネットボードを使う方法もありこちらですと100Baseにも対応できますが根が張ります。

http://www.dit.co.jp/proxim/10100ethercard.html

どちらかの製品とイーサネットハブとイーサネットストレートケーブル2本で接続してやればいいですしそこにルータなどを追加すればISDNやADSL,CATVなどを共有できます。

参考URL:http://cube.aaw.ne.jp/mosm.html
    • good
    • 0
この回答へのお礼

asuca様。いつもながら、わかりやすく詳細なアドバイスをありがとうございます。さっそくイーサネットでつないでみようとおもいます。ありがとうございました。

お礼日時:2001/11/27 18:29

補足しますが、イーサネットボードは「Nubus」タイプになります。



現状のPC8100に8.6、G4の方はそのままで諫ネット機器だけを追加して通信を行った方がいいでしょう。

設定としてコントロールパネル「TCP/IP」で「経由先」を「Ethernet」にしてハブにつないでいるときは「手入力」をその下で選択し「192.168.0.2」もう一台はの方は「192.168.0.3」にしてしてやって(ルータを使っている場合は通常は「DHCPサーバを参照」にします)
コントロールパネル「AppleTalk」を「Ethernet」に指定します。

あとはコントロールパネルのファイル共有で「ファイルを共有していません」の所で「TCP/IPを使ってファイル共有を可能にする」にチェックを入れ「開始」を押します。
    • good
    • 0
この回答へのお礼

補足説明、ありがとうございました。

お礼日時:2001/11/27 18:30

PowerMac8100/100AVには、OS9.2をインストールが出来ません。


OS X環境下での、OS9.Xからでないと、インストールが出来ない仕様になっています。
インストーラが拒否します。
特殊なツールを使い、OS9.2 CD-ROMから、抽出しない限り、出来ない様です。

同一HDD内には、異なったOSをインストールする事が、ダメだったと思います。
別々のHDDに、インストールが可能になったのは、起動ディスクコントロールパネルV9.2.1(AppleのサイトからDL可能)から、可能になっています。
私のPM9600で、別々のHDDに、OS8.6と9.1を入れていましたが、OS8.6の起動ディスクコントロールパネルでは、毎回、警告ウィンドウが出ていましたが、起動ディスクV9.2.1にしてからは、警告ウィンドウが出なくなりました。

以下のURL内の『K』のところに、起動ディスクV9.2.1があります。
但し、システム条件が、Mac OS 9.1がインストールされたMacintoshコンピュータとなっています・・・。

参考URL:http://www.apple.co.jp/ftp-info/date.html
    • good
    • 0
この回答へのお礼

アドバイス、ありがとうございます。
説明不足でしたが、OS Xはインストール済みです。起動ディスクはパーティションを3つ切ってOS9.2を選んでいます。つまり、X/9.2/8.6の3つのOSから起動できるようにしたいのです。以上、補足を兼ねてよろしくお願いします。

お礼日時:2001/11/27 11:42

こんにちは。

PowerBookG4とPM7100を使っています。
マックはデフォルトでインストールされたOSより以前のものはインストールできませんよ。また、G4に付属のCD-ROMからも他のマシンにはOSをインストールできません。
G4とPM8100をイーサネットで繋いでデーターのやりとりをされた方が良いですよ。G4にはイーサポートが標準で装着されているし、PM8100にもとトランシーバーをかませれば10BeseTのイーサネットケーブルがつながります。
    • good
    • 0
この回答へのお礼

素早いご返事、ありがとうございます。
>マックはデフォルトでインストールされたOSより以前のものはインストールできません
知りませんでした。ありがとうございました。
イーサネットやトランシーバーなどについて、調べてみます。

お礼日時:2001/11/27 11:32

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報