おはようございます。tatu456と申します。

 最近WINDOWS XP Pro にMeからアップグレードしたのですが、
CD革命が使えなくなってしまいました。
次にCD革命を5.5からXP対応の6.0にバージョンアップしようとしたところ
「以前のバージョンをアンインストールしてください」のような
メッセージがでるのです。
そこで、アンインストールを実行すると
「WINDOWS95 以上が必要です」とエラーが返ってきて
どうすることもできません。

一体この事態にはどう対処すればいいのでしょうか?
どなたかご存じの方教えてください。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

tatu456さん


私の場合はCD革命5.5プロを入れたままMEからXPにアップグレードしましたが
別に問題なく6.0にバージョンアップできましたよ。
窓の手のアンインストールでCD革命5.5プロをアンインストール
CドライブにあるVCDフォルダを直接削除。
レジストリーエディタからアーク情報システムのCD革命のキーを削除
(キーは2箇所ありました。)
再起動
後は6.0を入れて指示通りしました。
少し無茶なやり方かもしれませんが、問題なく動いています。
    • good
    • 0
この回答へのお礼

 回答ありがとうございます。

そうですか、やはりそういったレベルの対処しかないようですね。
家に帰ったら早速頑張ってみたいと思います。

よろしければ、その2カ所のキーの階層を教えていただけませんか?
簡単に分かるようならば問題ないのですが、知っていなければ
わからないような名称のエントリもありますので・・・。

それにしても、アップグレード前にアンインストールしておけ
なんて不親切ですよね。

お礼日時:2001/11/28 14:15

1 箇所目はHKEY_CURRENT_USER→ Software→Ark


    → CD革命のキー

2 箇所目はHKEY_LOCAL_MACHIN→Software→Ark

    →CD革命のキー 

3 箇所目(私の場合なかったので,もしあれば削除)

     HKEY_LOCAL_MACHIN→Software→Microsoft
→Windows→CurrentVersin→Uninstall
     →CD革命

当然削除する前にバックアップはとっておいて下さい
    • good
    • 0
この回答へのお礼

 重ね重ねありがとうございます(TT)

さっそく試してみます。

お礼日時:2001/11/28 16:51

参考URL(「CD革命」サポートページより)にも、


必ずCD革命の旧バージョンアンインストールしてから、
OSをXPアップグレードして、
その後にCD革命の新バージョンインストールをして下さいと書かれています。
残念ながら「その注意を守らなかったあなたが悪い」ということかもしれません。

あなたがXPにアップグレードする際のオプション設定によっては、
XPをアンインストールしてMeに戻すことが可能かもしれません。
その場合は、いったんMeに戻して
CD革命の旧バージョンアンインストールからやり直せるかもしれません。

それもできない場合は、XPのクリーンインストールしかないかもしれません。
でもその前に、CD革命のメーカーのサポートに問い合わせた方がいいでしょう。

参考URL:http://www1.ark-info-sys.co.jp/faq/products_pc/v …

この回答への補足

 回答ありがとうございます。

アーク情報システムには質問メールを投げましたが、
3日経っても返答が来ないのでこちらに投稿させていただきました。

最悪の場合はMeにダウングレードしてみようかと思います。

補足日時:2001/11/28 14:10
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報