省エネルギー設定が使えるのは、OSのバージョンがいくつからでしょうか?
パソコンの起動、終了を自動で行いたいのですが?
現在、使用しているのは、MacOS7.6.1です。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

マックの機種は何をお使いですか。



機種によってはコンパネのフォルダに「自動電源オン/オフ 」があっても
Wクリックしても「お使いの機種ではこのコントロールパネルは使用できません。」のメッセージが出ます。
「省エネルギー設定」は使用できますがパソコンの起動、終了を自動で
行うことは、やはり機種によって違っています。

当方おなじバージョンのOSで違う機種で実験したことがあります。
    • good
    • 0

漢字Talk7.5.3でも省エネルギー設定はありますよ。

バージョンJ1-2.0.1
起動と終了の設定もできます。
Performa付属のOSそのままか、アップデートをかけてるかもしれません。 

7.6は持っていないのでなんともいえませんが。。。

参考までに。
    • good
    • 0

確か8.0から「自動電源オン/オフ 」コントロールパネルが追加され8.1から「省エネルギー設定」が追加されているのだったはずです。



参考URL:http://www.macde.net/macos/classicos.html
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード

このQ&Aと関連する良く見られている質問

Q省エネルギーの自動起動・終了スケージュールがきかない

OS Tigerを使用しています。
「省エネルギー」設定の「スケジュール」から、時刻を設定して
自動的にシステムを起動・終了・スリープしたいのですが、
なぜか予定の時刻になっても何も起こらないときがあります。
設定した時刻は間違っていないのに、原因は何でしょうか。。。?
お分かりになりましたら考えられる原因を教えていただけるとうれしいです。
よろしくお願いします。

Aベストアンサー

はじめまして、Tigerのバージョンは何でしょうか?
例)10.4.3
また、現在のシステムは新規にてインストールされたものでしょうか?
もしそうでなければバックアップをとった後にHDを消去、
新規インストール、またはTigerのバージョンアップで
解決出来ると思います。

※ただし、お使いのMac自体の詳細が少々足りませんので、
他の解決方法や対処があるかもしれません。

QMacOS10.2にバージョンアップ後、システム終了するには?

G4でMacOSを10.1から10.2にバージョンアップしたら、システムを何度終了しても再起動になってしまいます。システム終了するにはどうしたらいいのでしょうか。お教え下さい。

Aベストアンサー

10.1の環境を残したまま10.2をインストールしたのではないですか?
その場合10.2に対応していないものがインストールれていたりするとご質問のようなことが起こります。
また、10.2に「アップグレード」するといろいろな不具合が生じることが報告されています。
必要なデータをバックアップするなりして10.2をクリーンインストール(ハードディスクを初期化してインストールもしくは10.1の環境を残さずにインストール、つまりアップデートを選ばない)してやった方が間違いがないです。

QMacOS10.3.9からOS10.4.9へバージョンアップしたいのですが。

パソコンの機器、用語についてはかなりの初心者です。
知人から譲っていただいたPowerBookG4を4年ほど、主にネットを見る程度に使用しています。
現在、OS10.3.9です。
数日前にipodをネットでのアップルストアで購入したのですが、itunes8でないと使用出来ない事がわかりました。勉強不足でした。
OS10.4.9以降でないと、itunes8をインストール出来ない事もわかりました。
アップルのサイトを見てみるとOS10.4.9をインストールするには、FireWireの標準装備とDVDドライブが必要、との事でした。
このPCにはDVDドライブが搭載されていない、という事はわかっています。「このMacについて」を開き、FireWireの項目を開いても何も記載がありませんでした。
今のPowerBookG4を使用しつつ、OS10.4以降をインストールするにはどのようにしたらいいのでしょうか。
DVDドライブは購入しなければならないのは何となくわかるのですが、どういった物を最低限用意すればいいのか・・?
FireWireはどうにかなるものなのか・・?
新しいPCを購入するには、あまりにも勿体なく・・
途方にくれています。
初心者でお恥ずかしい限りですが、どうかアドバイスをいただけますでしょうか。

パソコンの機器、用語についてはかなりの初心者です。
知人から譲っていただいたPowerBookG4を4年ほど、主にネットを見る程度に使用しています。
現在、OS10.3.9です。
数日前にipodをネットでのアップルストアで購入したのですが、itunes8でないと使用出来ない事がわかりました。勉強不足でした。
OS10.4.9以降でないと、itunes8をインストール出来ない事もわかりました。
アップルのサイトを見てみるとOS10.4.9をインストールするには、FireWireの標準装備とDVDドライブが必要、との事でした。
このP...続きを読む

Aベストアンサー

OS10.4はもう売られていませんので、OS10.5(leopard)を買って入れることをお勧めします。
対応可能かどうかの詳細を確認するためには、お使いのPBG4の型番あるいはモデル名を補足してください。
区別方法はこちらに載っています。
http://support.apple.com/kb/HT3065?viewlocale=ja_JP

端子の違いはこちらでわかります。
http://support.apple.com/kb/HT2369?viewlocale=ja_JP

PBG4はプロ向けラインナップの製品なのでFireWireが搭載されていないことはないはずです。
DVDドライブも搭載しているはずです。
「このMacについて」から詳細を開いてシステムプロファイラを開いたとき
左の一覧からFireWireを選んで右側に「このシステムにはFireWireデバイスがありません」となっていれば非搭載です。
同様に左側で「ディスク作成」を選んだ場合に表示される項目で
"DVD読み込み"が"はい"となっていればDVD-ROMに対応します。

ちなみに、MacはMacと表記しないとMacユーザが見たときに混乱するので
PCという表記はWindowsマシンのときだけにしてください。
PCはパソコンの略という意味よりもPC/AT互換機というMac以外のOS向けマシンの呼び方から由来した略記です。
http://e-words.jp/w/PC2FATE4BA92E68F9BE6A99F.html

OS10.4はもう売られていませんので、OS10.5(leopard)を買って入れることをお勧めします。
対応可能かどうかの詳細を確認するためには、お使いのPBG4の型番あるいはモデル名を補足してください。
区別方法はこちらに載っています。
http://support.apple.com/kb/HT3065?viewlocale=ja_JP

端子の違いはこちらでわかります。
http://support.apple.com/kb/HT2369?viewlocale=ja_JP

PBG4はプロ向けラインナップの製品なのでFireWireが搭載されていないことはないはずです。
DVDドライブも搭載しているはず...続きを読む

Qイラレ10とフォトショップ7が使えるOSのバージョンはいくつまでですか

イラレ10とフォトショップ7が使えるOSのバージョンはいくつまでですか?

Aベストアンサー

過去ログにある質問です。

QMacOS10.4.7からMacOS9.2へ起動変更をしたい

現在、MacOS10.4.7を使用しています。
わけあって、どうしてもMacOS9.2を使いたいのです。
今、クラシックとしてMacOS9.2があります。
たしか、何かをすると10.4.7→9.2へ起動が変更できたような気がします。
ちなみに、起動時にoptionを押したまま起動すると、OS選択画面がでてきますが、そこでは9.2はでてきませんでした。
何かアドバイスがございましたらよろしくお願いいたします。

Aベストアンサー

起動出来るかどうかの参考URL貼っておきますね
http://docs.info.apple.com/jarticle.html?artnum=25114

参考URL:http://docs.info.apple.com/jarticle.html?artnum=86209


人気Q&Aランキング

おすすめ情報