モデムが届いたので繋げてみたら、LLKのランプがつきません。何が原因なのでしょうか?WLKのランプはついています。お願いします。

A 回答 (4件)

マシンの電源はオンでテストしてねん。


モデムのみならWLKとPWRだけ点灯してますから。
たまにLACとWACが同時に一瞬点きますが。
ちなみにLANカードは最初からマシンに実装されていたのかな?
インストールガイドは??読みました?
あとはNo,3の方の指示に従ってくださいね。
    • good
    • 0
この回答へのお礼

ありがとうございました、やっと繋がりました。ちょっと愚痴書かせてもらっていいですか?すいません。取説には「ADSLモデムの取り付けを完成したら、LEDの点灯状態をチェックしてください。もし、PWR,LLK,WLKの部分が点灯すれば取り付け完成です」と書いています。PCの電源を入れろとは書いてないじゃないかー!!これなら一週間前でも繋がっていましたよー(ーー)。電話線がおかしいのかと思って電話線も新たに買いました。1500円返せー(爆)それでは、本当にありがとうございました。(^o^)/

お礼日時:2001/11/30 02:55

 WLKランプがついているのでADSL回線とADSLモデムの通信は正常に行われているようです。


 LLKランプがつかないのは、ADSLモデムとパソコン間の通信が正常に行われていない状況と思われます。

1)まず、モデム-パソコンを接続しているLANケーブルが、きちんと差し込まれているかご確認ください。

2)LANカードが正常に認識されているかどうかご確認ください。
 「デバイスマネージャ」でネットワークアダプタのプロパティを開き、デバイスの状態欄に「このデバイスは正常に動作しています」と表示されていればOKです。
 「このデバイスは正常に動作しています」と表示されていない場合は、ネットワークアダプタのドライバの再インストールが必要です。

 「正常に動作している」と表示されているにも関わらずLLKがつかない場合は、ネットワークドライバの動作が不安定になっている可能性があります。
 この場合もドライバを再インストールしてみてください。

3)モデムを再起動してみてください。
 PCの電源を落とす。→PCの電源が落ちたらモデムの電源アダプタを外してモデムの電源を落とします。→30秒待ってモデムの電源アダプタを接続します。→PCを起動します。

 これでもダメなら、モデムの不良かもしれません。
    • good
    • 0
この回答へのお礼

回答ありがとうございます。デバイスマネージャってなんですか?あと、PCの電源は入って無くてもLLKのランプってつくんですよね?

お礼日時:2001/11/30 02:26

過去に同じ症状で質問をしている人がいました。

(下記のURLを見て下さい。)
参考になればと思います。

結局この方は次の切り分けで、モデム不良と判断されたようです。

「友達(YBB開通済み)の家にウチのモデム持って
いって試してみたら、やっぱりつながんなかったので、原因はモデム不良と
断定しました。」

参考URL:http://oshiete1.goo.ne.jp/kotaeru.php3?q=159673
    • good
    • 0
この回答へのお礼

ありがとうございます。モデム不良ですか、それはつらいですね。URLありがとうございました。

お礼日時:2001/11/30 02:27

開通おめでとうございます。


えっとLANケーブルは差し込みました?
取説をご参考に‥。
    • good
    • 0
この回答へのお礼

ありがとうございます。LANケーブルは差し込みました。なんで点灯しないんだろう。取説のとうりにやっているつもりなんですが

お礼日時:2001/11/30 02:20

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ