最新閲覧日:

googleで検索をする時、topページで検索ワードを入れ「Google検索」をクリックすると次画面に移り
通常ならばここで検索結果が表示されるはずなのですが
" googleのロゴ ~ ○ウェブ全体から検索 ◎日本語のページを検索" ここまでしか表示されません。
本来なら以下に続くはずの
" ウェブ イメージ グループ ディレクトリ 日本語のページから教えてgooを検索しました。 約136,000件中1 - 20件目 ・検索にかかった時間0.16秒" を含めた検索結果が表示されず白紙の状態になってしまいます。
こうなってしまうと何度繰り返しても結果は同じで、一度ブラウザを閉じてからやり直しを数回繰り返すと表示されることもあります。
この状況が発生するのに条件は無いようで、大抵一度目の検索で成功することはありません。
とても不便で困っています。解決法をご存知の方いらっしゃいませんか?
VAIO PCV J11V5R Windows98SE IE6.0 使用です。 上記の例では「教えてgoo」を検索ワードに使いました。
よろしくお願いします。

A 回答 (2件)

ちなみに、エンコードは [ 日本語(シフト JIS)] の設定のままで使用しています。




>キャッシュの問題かな?とも

一度、削除してみたら如何ですか?


尚、解決しない場合、japanese@google.com へメールで問い合わせましょう。
  ↓
http://www.google.co.jp/intl/ja/contact.html
    • good
    • 4
この回答へのお礼

ありがとうございました。
大変遅くなり、申し訳ありませんでした。

お礼日時:2007/10/31 20:37

普段から Google を利用していますが、問題なく利用できています。



他のWebサイトを表示する時には問題ありませんか?
Google だけの問題なのでしょうか?
IE6の場合、状態により表示が遅い場合があるようです。
(白紙のまま表示されない場合は、[ 更新 ]か[ 移動 ] してみましょう)

Cookie を許可していますか?
他のサイトでも問題があるようなら、IEのセキュリティ/プライバシーの設定の見直しが必要かも?
([ ツール ]→[ インターネットオプション ] より.詳しくはIEのヘルプ参照)
特に Google について Cookie の許可以外に特別な設定は無いと思います。

amica さんと同じように Windows98SE IE6.0 でトップページより「教えてgoo」の検索を試しましたが、問題なく表示されました。
ちなみに、表示は↓でした。
全言語のページから教えてgooを検索しました。
約90,800件中1 - 10件目 ・検索にかかった時間0.06秒

この回答への補足

回答ありがとうございます。
>IE6の場合、状態により表示が遅い場合があるようです。
>(白紙のまま表示されない場合は、[ 更新 ]か[ 移動 ] してみましょう)
思いつく限りの対処は既に試しています。が変化ありません。
問題があるのはgoogleのみです。
使い勝手が良いように「表示設定」で好みに合わせていますのでCookieも有効です。
その他の詳細設定もごくごく普通にwebを利用するのに適した状態にしているつもりです。
書き忘れていますが検索結果が表示されない時、エンコードを一度日本語(EUC)にすると文字化けしつつも検索結果が表示されます。
その後日本語(自動選択)もしくは(シフトJIS)にするときちんと表示されることがあります。。。キャッシュの問題かな?とも思うのですが・・・

補足日時:2001/12/01 16:06
    • good
    • 0

このQ&Aに関連する最新のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人はこんなQ&Aも見ています

このQ&Aを見た人が検索しているワード


このQ&Aを見た人がよく見るQ&A

このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ