自作PCで、AthlonXP +1800を使用しているのですが、
本来クロック数は1.53GHzであるべきですが、BIOSでもWINDOWS XPの
システム情報でも1.15GHzと表示されます。
メモリのほうは正常に認識されており、マザーボードにジャンパスイッチが
ないので、どうすればいいか困っています。
マザーボードはGIGABYTE GA-7VTXE KT266Aです。

 正確なクロック値が認識されるようにできるよう
お知恵を貸していただけるようよろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (5件)

Windowsで表記されるのは、BIOSで認識されている数字です。



CPUのベースクロックは、マザーボード上のCLK_JPで設定するようです。
PCIの真ん中の右にあるジャンパーを12でショートさせればよいようです。

マニュアルを再度確認してください。
Install the Central Processing Unit(CPU)のページです。
    • good
    • 0
この回答へのお礼

メモリクロックを133にしただけでは動きませんでした。
うっかりしていて、ジャンパスイッチがどれかよくわからないまま
組み立てていたようで、スイッチを切り替えたところ動きました。

何度も補足していただき、懇切丁寧なご指導ありがとうございました。

お礼日時:2001/12/04 10:35

pppstationです


本当に何度もすいません

#2の方がおっしゃっているように
133MHzにされるのがよいです

マザーボード自体のメモリクロック周波数に200MHzや266MHzはありませんので・・・
    • good
    • 0

pppstationです


重複レスすいません

BIOSでの設定方法なのですが、
AMIのBIOSを使用しているのであれば、下記のところでセッティングできます

BIOSセットアップメニューに「CHIPSET FEATURES SETUP」
という項目があると思います

その項目の中にメモリのクロックをセットするところがあります
そこが200MHzになっていると思われますので、そこを266MHzにしてください
(カーソルを合わせて、「Pageup」キーもしくは「Pagedown」キーを押すと設定変更できます」
何度キーを押しても200MHzや266NHzという表記がなく、
100MHzや133MHzという表記しか出ない場合、133MHzに設定してみてください

最後にもう一度いっておきますが、
マザーボードに刺さっているメモリ(DDRSDRAM)が266MHzに対応していなければ
正常にマシンが動作しない可能性がありますので注意してください。
(最近はほとんど266MHz対応ですが、昔は200MHzまでというものもありましたので)
まぁ、最近買ったメモリなら大丈夫だと思いますよ
    • good
    • 0

AtlonXP+1800は『FSB133Mhz×11.5=1530Mhz』駆動のCPUですね。



で1.15GMhzで動いていると言うことは『FSB100Mhz×11.5=1150Mhz』で動いていることになります。

BIOSの中にベースクロックに関する項目はありませんか?
あればおそらく「100Mhz」になっているはずです。
それを「133Mhz」に直せば1.53GMhzで動くはずです。
調べた限りでは『BIOSで1Mhz単位で変更可能』とありますよ。

参考URL:http://www.gigabyte.com.tw/products/7vtxe.htm
    • good
    • 0
この回答へのお礼

おっしゃるとおりです。BIOSで133MHzに変更後、ジャンパスイッチを
発見して切り替えたところ、きちんと認識してくれました。
どうもありがとうございました。

お礼日時:2001/12/04 10:39

こんばんわpppstationといいます



まず、BIOSの設定を確認してみてください。
メモリクロックが200MHzで動作していませんか?

BIOS設定で、メモリクロックを変更可能であれば
200MHzを266MHzに変えてみてください
当然DDR-SDRAMが、266NHzに対応していなければ正常に動作しませんが・・・

1.53GHzは266MHzで動作しているときのクロック周波数のはずです

BIOSの操作方法等は、マニュアルを参考にしてください
    • good
    • 0

このQ&Aに関連する人気のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報