デバイスマネージャーにUSBはありますが、スキャナ・デジカメ挿しても無反応です。考えられることは・・・
・違うUSBのドライバ入れた(でもWin98以降はOSに含まれてるよね?)
・マザーのUSBを制御するハードがイカレた。(でも認識しているし・・・)
・何か他の事情(4in1が沢山入っているCD-ROMなので間違って違うのを入れた。かも?)

環境:AopenMX3S/HDD40GB(30GBしか割り当てていない)/RAM128+256MB/Windows98をSEにUPしたばかり。
周辺機器:CU600WM(Mustek)スキャナ/LV10(激安)CASIO

考えられることを教えてください。

A 回答 (2件)

考えられることといえば


BIOSの設定でUSBが無効になっていることでしょうか

この回答への補足

さっきまではデバイスマネージャーに
Intel(R)82801BA/BAM USB Universal Host Controller - 2442
Intel(R)82801BA/BAM USB Universal Host Controller - 2444
だけだったのですが、たったいま以下も表示されました
USB ルートハブ
USB ルートハブ
これでイケルかも知れません。
BIOSを見て何も問題なかったのでSAVE&Exitしただけなのですが・・・?

勘ですが、これで直ったと思います。
ありがとうございました。

補足日時:2001/12/17 14:03
    • good
    • 0
この回答へのお礼

おはようございます。

USB Controller [Enabled]でした。

デジカメの場合は電源を入れなくてもカメラの電源がONになるまでは良いのですが、普通は撮影できないのに撮影できてしまいます。電源だけ貰っている状態・・・。つまり、信号が来ていないかも?。
スキャナはうんともすんとも・・・。

別の線で試して見ますが、またお気づきの点がございましたら宜しくお願いいたします。

お礼日時:2001/12/17 09:47

一度同じような経験をしただけなので、


参考にならないかもしれませんが、
自動認識されるUSBドライバを消して
無理やり、INTEL汎用ドライバを入れたら
認識された、と言う事がありました。

この回答への補足

おはようございます。

これから確認してみます。ただ、USB機器を忘れてきたので現物の実験は明日にでも行います。

USBのドライバーって付属のCD-ROMには無いみたいです。チップセットメーカーであるインテルからダウンロードできるか確認します。
取りあえず、USB Controllerはデバイスマネージャーで表示されているものでしょうから、型番の表示があればラッキーでしょうね。

補足日時:2001/12/17 09:49
    • good
    • 0
この回答へのお礼

USBのコントローラーに関するドライバーは9x・・・のみで、8x・・・の分が何故かありませんでした。
取り敢えず、USB ルートハブが無かったのですが、ようやくデバイズマネージャーに表示されるようになりましたので、イケルと思います。USBのドライバは取り敢えず探してみます。
ありがとうございました。

お礼日時:2001/12/17 14:31

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ