IE6及びビーズレコーダーをバージョンアップしようと思い、DLを試みたのですが、何度やっても「この操作の実行に必要なQuickTimeソフトウェアがみつかりません。残念ながらQuick Timeサーバから入手することができません」とでてしまいます。

 過去の質問内容を見てみると、セキュリティレベルを下げたらとあったので、わたしも下げてみたのですが、かわりませんでした。
 また、ウイルスがという内容の質問もあったのですが、自分のパソコンがウイルスに感染しているかどうかはわかりません。(意味不明なメールが届いた覚えがありません)

 ぜひ、DLしたいので、おしえてください。

 わたしのパソコンの環境は、OS:Windows98,CPU:P3-450,HD12G,128Mです。インターネットへの接続はケーブルを使用していますが、電話回線も使えるので、両方で試したのですが、両方ともダメでした。

 よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

例えば他のブラウザ netscapeなんかを使ってもだめでしょうか?

    • good
    • 0

先の所でだめだったら下記ページはどうでしょう4.1.2バージョンですが。

(ただこのページはもしかしたらアップルに無償登録していないと入れないかもしれませんその場合は参考URLのページを見てください。)

http://docs.info.apple.com/article.html?artnum=1 …

参考URL:http://www.apple.co.jp/quicktime/download/suppor …
    • good
    • 0

まずは参考URLの所からwindows用のquicktimeをダウンロードしてみてはどうでしょう。



参考URL:http://www.apple.co.jp/quicktime/download/standa …

この回答への補足

 さっそくの回答ありがとうございます。
 わたしの環境を補足させてもらいますと、クイックタイムはver.5.02です。
だから、最新版だと思うのですが…。いかがですか?

補足日時:2001/12/17 22:27
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報