電源を押した後、起動音はするんですけど、画面が白いままでそれ以上起動しません。CDからの起動も出来ません。
周辺機器はMOと外付けHDがスカジーのみです。G3 350でOS9.1です。だれか助けてください。

このQ&Aに関連する最新のQ&A

とは MO」に関するQ&A: MOとはなんですか?

A 回答 (5件)

>もしメモリーの不良だとこのメモリーは、返品とか交換とか出来ると思いますか?それとも相性が悪いということで、あきらめるしかないのですか?



動かないのであれば相性ではなく不良と言うことで交換してもらえるでしょう。
ただ、この辺は店の誠実さによります。

G4なんかだとファームウェアのバージョンによってサポートされないサードパーティのメモリがありますがG3だったらそういったことはありませんので相性と言うことはないでしょう。
    • good
    • 0
この回答へのお礼

購入したお店に問い合わせて見たところ返品・交換が
できました。アドバイスありがとうございました!

お礼日時:2002/05/13 19:18

以前に私もまったく同じ経験をしているのですが、私の場合は、メモリーの不良でした。


もし、増設などで、二つのスロットルにメモリーがあるのでしたら、一つづつ外して起動してみてください。

この回答への補足

回答ありがとうございます。最近メモリー増設しました。確認してみます。もしメモリーの不良だとこのメモリーは、返品とか交換とか出来ると思いますか?それとも相性が悪いということで、あきらめるしかないのですか?

補足日時:2001/12/20 00:41
    • good
    • 0
この回答へのお礼

返品・交換できました!アドバイスありがとうございました。

お礼日時:2002/05/13 19:19

まずは周辺機器を全てはずして立ち上がるかどうか確認してみてください。



それでだめだったらPRAMクリアが出来るか試してみてください。
(OPTION、コマンド、PRキーを同時に押しながら電源を入れ起動音が5回なったらキーを離す)

また、本体のコンセントをいったん抜いて5分ほどしたら差し直して起動してみる。

これでだめだったら内蔵電池(リチウム筒型電池。マック専門店で売っています)を換えてみる。

これだけ試してみてください。
    • good
    • 0
この回答へのお礼

内臓電池という可能性もあるのですね。
回答ありがとうございました。

お礼日時:2001/12/20 01:14

かつて、同じことがあったのですが、その時は、ケースをあけて、埃を掃除機でそーっとそーっと吸ってきれいにしたら、立ち上がりました。


すごい綿ぼこりで、基盤や、ファンがまっしろ状態でした。
 もし、掃除機をかけるなら、くれぐれも、メモリやケーブルに触らないよう、慎重にしてください。
あとは、macos50さんがおっしゃっているように、ひととおりケーブルをはずして、またさしてあげるといいと思います。
他に原因があるかもしれませんが、とりあえずです。
復帰することをお祈りします。
    • good
    • 0
この回答へのお礼

掃除もだいぶやってないのでやってみますね。
これで復帰してもらいたいなぁ。
回答ありがとうございました。

お礼日時:2001/12/20 01:13

ケーブルなどが外れかかってたりするとその様な事になる場合があります。


全てのケーブルを確認してください。
    • good
    • 0
この回答へのお礼

確認してみました..ダメでした。
早い回答ありがとうございました。

お礼日時:2001/12/20 01:11

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング