OSの再インストールにあたり、LANカードをインストールしたいのですが
ネットワークアダプタがうまく認識されません。
付属のフロッピーからのドライバインストールはうまくいっているようなのですが
再起動後、デバイスマネージャで見ても「!」マークがとれません。
DOSプロンプトで「ping localhost」を打ったところ
「trancemit failed error 10043」と出てしまいます。
環境は、
OS    : Windows95
PC    : ノートPC(Akia Tornado7000series)
Lanカード: LD-10/100CBA(Elecom社製)
です。
ぜひ、どなたかご教授おねがいします。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

>あと気になる箇所としては、PCI Bridge、PCI Card Bus Bridge、PCMCIA Card Serviceに「!」マークがついているのですが何か影響あるでしょうか?



カードバス自体が認識されていないためにカード自体が認識されていないのではないかと思います。

カードサービスを何とかインストールしてやるか
リカバリーディスクを使ってもだめでしょうか?

この回答への補足

回答ありがとうございます。
一応、「PCMCIA Card Service」の方はなんとかインストールする事ができたのですが
「PCI Card Bus Bridge」の方は、ドライバのインストールがうまくできません。
リカバリディスク内にフォルダがあったので場所を指定して、更新されたドライバが発見されるのですがその先にすすめませんでした。
ちょっとした見解などでもいいのでよろしければ回答いただけるとありがたいです。

補足日時:2001/12/19 14:38
    • good
    • 0
この回答へのお礼

ご回答ありがとうございます。
一応、「PCMCIA Card Service」の方はなんとかインストールする事ができたのですが
「PCI Card Bus Bridge」の方は、ドライバのインストールがうまくできません。
リカバリディスク内にフォルダがあったので場所を指定して、更新されたドライバが発見されるのですがその先にすすめませんでした。
ちょっとした見解などでもいいのでよろしければ回答いただけるとありがたいです。

お礼日時:2001/12/19 15:07

>何事もなくインストールできるのですが、ネットワークアダプタの「!」マークはついたまま、といった感じなのです。



この状態で最初のチェックリストの通りにしてもだめでしょうか?

参考URL:http://www.elecom-laneed.com/laneed/support/faq- …
    • good
    • 0
この回答へのお礼

すみません。
OSの再インストールでなんとかうまくいきました。
結局のところ、原因は曖昧で消化不良気味なのですが
いろいろと勉強になりました。
どうもありがとうございました。

お礼日時:2001/12/25 22:16

>一応、「PCMCIA Card Service」の方はなんとかインストールする事ができたのですが



この状態でLANのPCカード用のドライバをインストールしてみてもだめですか?

この回答への補足

回答ありがとうございます。
現在は、ソケット部に「PCMCIA Card Service」と「PCI Card Bus Bridge」の2つのデバイスがインストールされている状態で
後者には「!」マークがついたままになっています。
この状態でLANカードのフロッピーからドライバをインストールすると
何事もなくインストールできるのですが、ネットワークアダプタの「!」マークはついたまま、といった感じなのです。
LANカードが壊れていたりするのでしょうか?

補足日時:2001/12/20 11:35
    • good
    • 0

参考URLにチェック項目がありますので見てみてください。



また、念のためにドライバをダウンロードしてインストールしてみてください。

http://www.elecom-laneed.com/laneed/download/pro …

参考URL:http://www.elecom-laneed.com/laneed/support/faq- …

この回答への補足

ご回答ありがとうございます。
チェック項目をチェックしてたのですが、
最後の項目の「各LANボードのマニュアルを参照して診断テストを実行して下さい。」に到達してしまいました。
使用しているのはLANカードですので、診断テストなるものも付いていませんでした。
ドライバもHPから落としてきたものをインストールしてみたりしたのですがうまくいきません。
あと気になる箇所としては、PCI Bridge、PCI Card Bus Bridge、PCMCIA Card Serviceに「!」マークがついているのですが何か影響あるでしょうか?
よろしかったら、また回答お願いします。

補足日時:2001/12/18 23:04
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング