デュアルCPUでパソコンを作ったのですがたびたび予告なしに電源が落ちてしまいます。
そのときにかってに起動しはじめ
「Boot from ATAPI CD-ROM:Failure...
DISK BOOT FAILURE, INSERT SYSTEM AND PRESS ENTER
 _」
というがめんになってEnterキーをおしても無反応です。結局再起動を自分でするようになってしまう。
なる時間帯はまちまちですが15分から1時間おきにこのような現象が起きてしまう。
何が原因かわかりますか?

スペックは
モニタ:iiyama17インチモニタMF701U
CPU:  Intel:Pentium3 933EFMHzFCPGABOXCPU×2個
メモリ:PC-133 256MB CL3×2個
M/B:  MICROSTAR 694D PRO2-IR
HD: MAXTOR 4K040H2 (40G U100 5400)
VIDEO: MATROX MillenniumG450Dual SDR (16MB)
FDD:  FDD MITSUMI
CD-RW: AcerCRW8432IA
case: AOPENHX48A-350W

Windows2000です。

このQ&Aに関連する最新のQ&A

A 回答 (7件)

熱暴走してませんか?


あまり専門的な事は分かりませんが、
CPU2個でCADなどのソフトを使っていると、かなりの熱が出そうな感じがします。
ビデオカードも手で触れないくらい熱くなっていると思います。
今度電源が落ちたとき、BIOSの画面が出たらCPUの温度を見てみましょう。
機種によってまちまちだと思いますが、50度位で安全回路が作動しているのかもしれません。
    • good
    • 0
この回答へのお礼

ありがとうございました。いろいろやってみます。

お礼日時:2002/01/17 07:31

BIOSで最初のブートがCDROMになっているので、それを、FDDかHDD0にしれば回避できると思いますが、、。


で、またOSインストールするときCDROM第一順位に知ればいいと思います。
BIOSの入り方は電源いれてメモリーチェックが終わったらDELETEキー押せばはいります。フェニックスだったらF2です。
ブート設定は、前者が二番目、フェニックスだったらBOOTの順位変更です。
    • good
    • 0
この回答へのお礼

ありがとうございました。いろいろやってみます。

お礼日時:2002/01/17 07:31

片方とりはずす・・・ていうのは


今、CPUが2つ刺さっていると思いますが
そのうちの1つを取り外すということです。

CPUの相性が悪い場合という原因は、これでまずわかるはずです。

関係ありませんが・・・

「Boot from ATAPI CD-ROM:Failure...
DISK BOOT FAILURE, INSERT SYSTEM AND PRESS ENTER
 _」
というのは、BIOSのCD-ROMブートが最初に有効になっていると
出てくる可能性があるかと思います。
#電源落ちてからの再起動って考えると
 HDDブートに失敗していることも考えられます
    • good
    • 0
この回答へのお礼

ありがとうございました。いろいろやってみます。

お礼日時:2002/01/17 07:32

イベントビューアでした。



起動方法
1.「スタート」⇒「設定」⇒「タスクバーとスタートメニュー」を実行します。
2.「詳細」タブの[スタート]メニューの設定の「管理ツールを表示する」にチェックを入れます。
3.「タスクバーとスタートメニュー」は終了してください。
4.「スタート」⇒「プログラム」⇒「管理ツール」⇒「イベントビューア」で起動します。

「アプリケーション」と「システム」中にエラーがないか確認してください。
    • good
    • 0
この回答へのお礼

ありがとうございました。いろいろやってみます。

お礼日時:2002/01/17 07:31

こんばんは。



組み立て後どの位経過して起こる様になりましたか?

HDDからは変な音がしますか?
電源がよく落ちるという事で気になります。

イベントビュウーワに変なエラーが出ていませんか?

あと、ymdaさんがおっしゃる通りに、CPUを1番のソケットに取り替えながら起動をして、
問題がないか確認をしてみて下さい。

CPUが死にかけていると、突然電源が落ちる事が有るようです。

この回答への補足

回答ありがとうございます。
組み立て後すぐです。
HDDからかどうかわからないんですが、キーンと高い音がします。
イベントビュウーワとは何ですか?知識がなくてすいません。
よろしくお願いします。

補足日時:2001/12/20 20:38
    • good
    • 0

始めまして。



OSのインストールが完了し、運用中に起こった現象でしょうか?
このような表示はBIOSの設定で、システムを認識する順番を間違えたとき等に出る事があります。
BOOTが出来ないのでシステムの入ったディスクを入れて下さい、とPCが要求しています。

症状の出た前後の状態をもう少し詳しくお聞かせください。
宜しくお願い致します。

ちなみに自分もDUALマシンです。

この回答への補足

ありがとうございます。
VectorWorksというCADそふとを使っているんですがつかっていて15分から1時間後に症状が出てしまいます。また、それが何回も繰り返してたちあがって作業し始めると症状が出てくるんです。
よろしくお願いします。

補足日時:2001/12/20 08:16
    • good
    • 0

一番最初から、Dualで構築しましたか?


また、同じ店で、Dualで構築したいとの旨を伝えて
2つ購入しましたか?

CPUのロット等によっても相性があわない場合もあります。
特にP3-800~1GHzあたりは、いろいろな種類があります。
コア違えば、電圧違ったり等・・・・

その他、ロットが近くても製造地が異なるだけで不安定になることもあります。
念のため、CPUを片方取り外して、よく動作検証を
してみて下さい。

なお、Xeonや、Pentium3-xxx-S は、それには該当しないようです。

この回答への補足

早速の回答ありがとうございます。
インターネットでパーツを買ったのですが、そのときは動作環境には問題ないとのことでした。
「CPUを片方取り外して、よく動作検証」とのことですがどうゆうことをすればよいですか?
よろしくおねがいします。

補足日時:2001/12/19 23:12
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


人気Q&Aランキング

おすすめ情報