先日PCを新調致しまして、今迄家ではインターネットをしていなかったんですが、
この度接続することになりました。
そこで、皆様に教えていただきたいのですが、J-COMの利用を考えています。
(なぜならパソコンが電話の所からとても離れて、TVの回線の所とは近いのです。
TVはPC(FMVCE811LT)で見ています。)
ただ、皆様の今迄のご質問や回答を拝見させていただいたら、
CATVでの常時接続でルータ(これが全くといっていいほどわかりません(涙))で、
ファイアウォールをかけないと同じCATVを見ている世帯の方に自分の情報が
分かってしまう恐れがあるとあったので、迷っています。
電話からパソコンまで壁をず~っとつたってコードをひいてみようかとも
思ったのですが、壁をつたっていくとかるく15mくらいになってしまいます。
ルータというのをつかってみればCATVでも情報が流れる心配などは
ないのでしょうか?それならばCATVを利用しようかと思うのですが・・・
もし電話線から遠くても他のADSL等でうまく接続できる方法があれば教えていただけませんでしょうか?
普段会社でしかインターネットをしませんので、いざ自分で接続しようとしたら
分からない事だらけです(涙)どうやって調べたらいいのか、情報が多すぎて
こんがらがってきてしまいました。
よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

わたしはJ-COMユーザーですが、基本的に1台のパソコンだけで使用するのであれば、(LANを使用しないのであれば)パソコンの内容は外部には漏れません。

LAN(ネットワーク)の設定で「共有」出来るフォルダを作ってしまったり、或いは、トロイの木馬と言う類のウィルスによってご自身のパソコンの設定を遠隔操作で勝手に変えられたりしない限りは大丈夫です。また、ルーターのNAT(IP マスカレード) 機能を使ったインターネット接続はJ-COMの場合禁止されています。接続は、J-COM指定のモデムからLANケーブルをPCのLANポートにつなぐだけです。外部からモデムまではテレビと同じ同軸ケーブルというのが来ます。セキュリティ対策としては、ノートンやウィルスバスターの様なファイヤーウォールソフトを入れると安心だと思います。J-COMは最近実行速度も上がってかなり速さが体感でき、また安定性もあるので個人的にはお勧めです。(下り : 最大2Mbps上り : 最大128kbps)ADSLも良いですが、実行速度にはかなりばらつきがあると聞いていますし。またケーブルテレビと一緒だと割引もあって衛星放送よりお得ですし。
しかし、自宅サーバーを設置できなかったり、複数台のパソコンで接続するには追加料金が必要だったりとADSLのプロバイダと若干異なるので注意が必要です。
    • good
    • 0

パソコン歴は長いのですがあまり詳しくありませんので参考なるかどうか分かりませんが投稿します。

インターネットはISDNを約2年、ケーブルテレビ(J-COM)約半年で、今回(昨日接続完了)ADSLにしました。ケーブルテレビはコンテンツとサポートについては申し分ありませんでしたが私にとって、最大の欠点は料金が高いことと時間帯によっては接続が多少遅くなることから、ADSLに変更しました。モデムと説明書が郵送されて接続は自分で出来ました。電話とパソコンは隣の部屋においていますのでモジュラーケーブル20メートルをパソコンショップで購入し接続しました。ADSLの場合、収容局からの距離その他に影響されるので事前に調査しようと思いましたが出来ませんでしたが、スピード(料金についても)に非常に満足しています。セキュリティの問題などは良くわかりません。
    • good
    • 0
この回答へのお礼

とてもとても遅くなりましたが、
皆様回答ありがとうございました。
ケーブルでも一台ならセキュリティー上問題ないとわかり、
安心しました。
ケーブルか無線かまだちょっと悩んでいますが、
皆様のご意見を参考にさせていただいて
検討いたします。
まとめてのお礼で失礼致します。
本当にありがとうございました。

お礼日時:2002/01/06 16:47

私もJ-COMユーザーです。



情報の漏洩という点では、1台ということであれば問題ありませんし、2台つないだとしても共有さえしなければOKです。
ケーブルから例えば隣の家へ情報が漏れるということは考えにくいです。

ちなみにうちはルータではなくCATV用のモデムがプロバイダから貸与され、自分の方ではLANボードを用意してつなぐという形でした。

回線速度でいえば、うちは集合住宅でCATVから一旦マンションの端末から各契約家庭へつなぐため、回線が混む時間帯だと下りで300Kを割ってしまいます。
また、回線切れもときどきあります。
でもダイヤルアップよりは早いし定額だしまあいいかなと感じています。

ADSLとどちらがいいかは、一概に比べられないですね。
ケーブルテレビは見ないというのであれば、うちの環境で考えるとADSLをおすすめしますが・・・。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

QCiscoルータ811のフレームリレー? について

現在の設定が専用線128Kで接続、以下になっております。

hostname AAAAAAA
!

enable password AAAAAAAA
!
username BBBBBB password 0 BBBBB
no ip subnet-zero
!
no ip finger
no ip dhcp-client network-discovery
isdn switch-type ntt
isdn leased-line BRI0 128
!
interface Ethernet0
ip address 192.168.BBB.B 255.255.255.0
!
interface BRI0
ip address 172.20.AAA.A 255.255.255.0
!
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 172.20.CCC.C
!
line con 0
transport input none
stopbits 1
line vty 0 4
password XXXXXXXXXX
login
!
end

interface BRI0 を 仮想インターフェイスBRI0:1 BRI0:2 と分けて設定をしたいのですが、お教えください。 また、分けなくても通信できるのですか?(分ける事によってどのような効果があるのでしょうか) 稚拙な質問で、すみませんがよろしくお願いします。

現在の設定が専用線128Kで接続、以下になっております。

hostname AAAAAAA
!

enable password AAAAAAAA
!
username BBBBBB password 0 BBBBB
no ip subnet-zero
!
no ip finger
no ip dhcp-client network-discovery
isdn switch-type ntt
isdn leased-line BRI0 128
!
interface Ethernet0
ip address 192.168.BBB.B 255.255.255.0
!
interface BRI0
ip address 172.20.AAA.A 255.255.255.0
!
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 172.20.CCC.C
!
line con...続きを読む

Aベストアンサー

自信の無い返事ですみませんが
この設定は、フレームリレー?では無いと思います。
DAの128kとかの設定だと思います。

NTTとの契約が専用線の128kで
設定が isdn leased-line BRI0 128 となっています。
この設定ですと、BRI0は128kで動作するので、BRI0:1 BRI0:2の仮想インターフェイスに分けることは不可能だと思います。

回線種別にもよると思いますが isdn leased-line BRI0 とした場合、それぞれ64kで動作する BRI0:1 BRI0:2の仮想インターフェイスに分けることは可能かも知れません。

使い道は、あまり意味がないと思われますが、128kを64k x 2 として使いたい場合に使用します。

自信のない返事でした。

QCATVにお勧めのルータ

CATVのモデムに接続するお勧めのルータを教えて下さい。
最近、セキュリティのことも考えてルータの購入を考えています。
しかし、ルータの事を調べても何がいいのやら良く分かりません
そこで皆様の知識を拝借したいのですが、
以下の環境の場合どのようなメーカーのどのルータがよいか教えて下さい。よろしくお願いします。
*-----------------------------------------------*
CATV:YOU-TV
OS:WindowsXP or Linux
接続台数:1~2台
使用状況:常時接続はしません
     友人にファイルを渡す際に FTPサーバにすることもあります
予算:1万円程度
*-----------------------------------------------*

Aベストアンサー

YOU-TV だと接続速度は10Mですよね?
これだったら今1万円前後で売られてるルータだったらまず対応できるスループットだと思いますがおすすめだとメルコの参考URLのものなんかやすくていいかと思います。

ちなみに私が使っているのはこれより少し高めのBA800 Pro

http://www.ntt-me.co.jp/bar/ba8kp_index.html

なんですがこれもよくできたルータで満足しています。

参考URL:http://buffalo.melcoinc.co.jp/products/catalog/item/b/bbr-4hg/index.html

QCATV ルータを使用しての複数台接続

CATV(JCOM)回線で、デスクトップ・ノート(どちらもOSは2000)を、ルータを使用して2台同時接続の環境を作りたいと思いました。

使用するルータは、プラネックスのBRL-04FMXです。

とりあえず、説明書に書いてある通りの操作をしましたが、[アカウント管理]で状態を確認すると、「DHCP Offering」という表示のままで、ネットの接続が行えません。
IPアドレスの開放/再取得もしてみましたが、変化はありませんでした。
CATV側にルータの登録も完了しています。

[アカウント管理]画面上では、[DNSアドレス]と[ドメイン名]の欄が空欄になっています。
ドメイン名は、設定画面上では[jcom.home.ne.jp]と入れています(JCOMのルータを設定した際に、ルータの設定でドメイン名を入れる必要がある場合はそれを入れるよう、記載がありました)。

以前、同じような状況になったときがあったのですが、その時は、CATV側で[複数IPアドレス]サービスを利用し、その後色々と設定していたらできたような覚えがあります。
(1年ほど前のことなので、よく覚えていないのですが…)

CATVの工事に来て下さった方は、JCOMの加入者用サイトでルータの登録をするだけで大丈夫、と仰っていたのですが、やはり複数IPアドレスサービスを利用しないとダメなのでしょうか。

2台同時接続ができなくて、大変困っています。
どなたか教えていただけないでしょうか。
よろしくお願いします。

CATV(JCOM)回線で、デスクトップ・ノート(どちらもOSは2000)を、ルータを使用して2台同時接続の環境を作りたいと思いました。

使用するルータは、プラネックスのBRL-04FMXです。

とりあえず、説明書に書いてある通りの操作をしましたが、[アカウント管理]で状態を確認すると、「DHCP Offering」という表示のままで、ネットの接続が行えません。
IPアドレスの開放/再取得もしてみましたが、変化はありませんでした。
CATV側にルータの登録も完了しています。

[アカウント管理]画面上では、[DNSアドレ...続きを読む

Aベストアンサー

以前は、2個のIPで、今は1個のIPでしょうか?
1個だとすると、
質問の内容を想像して、
CATV側;グローバルアドレス(1個あり)
PC側:プライベートアドレス
で、2台以上同時接続したいのでは?と思います。

ルータでのDHCP接続は有効になってますか?
プライベートアドレスの個数設定は足りてますか?
DHCPが有効でないため、アドレスが取れないものと思いますが。
ルータの取説をよく読んで見てください。

QCATV(itscom) - BUFFALOルータの設定について

先日、itscomのCATVに乗り換えました。
モデムから直接PCに接続する場合はインターネットに接続出来るのですが、
ルータを通すと設定が悪いのか繋がりません。

OS:WindowsXP Pro
使っているルータはBUFFALOのWHR2-A54G54です。
http://www.buffalo.jp/products/catalog/item/w/whr2-a54g54/index.html

ルータの設定画面を呼び出してCATVを選び、
「次へ」と進めていきますが、途中の接続確認のところで「接続に失敗しました」と出てインターネットに接続が出来ません。

念のため、初期化して工場出荷時の状態に戻してみてもダメでした。PCの設定のほうも固定IPではなくDHCPの設定にしています。

どなたかお願い致します<(_ _)>

Aベストアンサー

WAN側の接続の問題なので,
簡易設定でなくて,ADVANCEDを選んで手動で設定されたらいかがでしょうか?
そんなに難しいものではないので,CATVの接続マニュアルを見ながらやればできると思います。

とここまで書いて,ITSCOMのホームページをみると
ここは,CATV接続のときは単純なLAN接続になっているみたいです。
だとすれば,ルータ機能は使う必要がありませんので
モデムからのケーブルを無線ルータのLAN側に差し込んでください。
WAN側は使いませんのでなにも設定しないでOKです。

ルータの詳細設定でDHCPは使用しないに設定しておくのをお忘れなく。

QCATVモデムにルータを接続するとインターネットが使えません

CATVモデムから直接パソコンに接続するとインターネットが使えるのに、ルータを仲介して接続するとインターネットが使えません。
1週間前まで、プロバイダはyahoo!BBで、yahoo!BBのモデムからルータを仲介してパソコン2台を接続し、問題なくインターネットを使っていました。
つい最近、プロバイダを市川CATVに変更したため、現在のモデムは、Bn-mux(BCX280J)で、このモデムから直接パソコンに接続すればインターネットに繋がるのですが、ルータを仲介すると全く繋がりません。
パソコン上のインターネット設定は、CATVのインターネット設定マニュアルに従って設定を変更しています。
ルータは、プラネックスの、BRL-04FAという有線ブロードバンドルータを使用しており、ルータの設定は、yahoo!BB使用時からは変更していません。
プロバイダをyahoo!BBからCATVに変更した場合、ルータの設定に変更しなければならない点があるのでしょうか?
どなたかお教えいただきたく、よろしくお願いいたします。
なお、OSはwindows2000です。

CATVモデムから直接パソコンに接続するとインターネットが使えるのに、ルータを仲介して接続するとインターネットが使えません。
1週間前まで、プロバイダはyahoo!BBで、yahoo!BBのモデムからルータを仲介してパソコン2台を接続し、問題なくインターネットを使っていました。
つい最近、プロバイダを市川CATVに変更したため、現在のモデムは、Bn-mux(BCX280J)で、このモデムから直接パソコンに接続すればインターネットに繋がるのですが、ルータを仲介すると全く繋がりません。
パソコン上のインターネット設...続きを読む

Aベストアンサー

うまくいかなかったのですね。残念です。
一般的なことは私が前に書いたのが正解だと思っていますが。ひとまずはすべて電源をOFFにしてからのことでしたが。
それはそうと一つ気になることがあります。
ルーター(BRL-04FA)一部のケーブルテレビでの場合うまく作動しないとの記事を見つかりました。ファームウエアーを最新にする必要があるかもしれませんね。
ファームウエアーの入手先は下記のとおり

http://www.planex.co.jp/support/download/router/brl04fa.shtml
また、説明書は下記のとおりです。
http://www.planex.co.jp/support/pdf/BRL-04FA_A5.pdf
ただあなたのパソコンのアドレスが 192.168.1.20 となっているのはなぜだろうとふと考えてしまいました。
一般的にはプラネックスの場合は、ルーターは192.168.1.1でわかるのですが、自動でパソコンにipアドレスを振り分ける場合192.168.1.2というアドレスがつくのではないかと考えています。
もちろん固定で192.168.1.20としてもかまわないと思っていますが?
ひとまずはファームウエアーの更新が必要かもしれませんね。
うまくいかなかった場合プラネックスノのサポートに連絡を取られたらと考えます。

うまくいかなかったのですね。残念です。
一般的なことは私が前に書いたのが正解だと思っていますが。ひとまずはすべて電源をOFFにしてからのことでしたが。
それはそうと一つ気になることがあります。
ルーター(BRL-04FA)一部のケーブルテレビでの場合うまく作動しないとの記事を見つかりました。ファームウエアーを最新にする必要があるかもしれませんね。
ファームウエアーの入手先は下記のとおり

http://www.planex.co.jp/support/download/router/brl04fa.shtml
また、説明書は下記のとおりです...続きを読む


人気Q&Aランキング

おすすめ情報