どなたか、OSやソフト以外に詳しい方、いらっしゃったら、
教えていただきたいのですが。
OSを起動してからの画面ではなくて、
電源入れた直後の画面から(BIOSの読み込み画面っていうのかな~?わけのわからん英語が出ている画面のその前から。)、
上の方に、3本くらいの線が入っちゃうんですね。
OSが起動し終わってから、OSの方で、画面のプロパティから、
設定タブで、画面の色数を、256色に一回減少させてから、
もう一度、Hicolor(16ビット)に直すと、直るんですけど。

OSの画面を起動してからじゃあないんで、OS再インストールしても、なおらないだろうし。

WindowsMeと、Windows2000のデュアルブートなんですけど、OSを起動してからの画面ではないので、両方同じ減少で、両方、この方法で直るので、不便さをのぞけば、別にどってことないんですが、もし、お分かりになる方、いらっしゃったら、教えていただきたいな、と思いまして。

使用機種は、富士通のFMVC5/665です。

WindowsMeは、Cドライブに入っていて、800*600で、
Windows2000は、Dドライブに入っていて、1024*768なんですけど、
今まで、Windows2000は、800*600で使っていたのを、
とあるソフトが、800*600だと、何も見ることができないので、
1024*768に直した直後からおかしくなったんですが、
もしかしたら、800*600のときに、その線が見えていなかっただけで、
ずーっとだったのかもしれません。

よろしくお願いいたします。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

teramさんすみません。


貴方のアドバイスにケチを付ける訳ではありませんが、マザーボードというよりもむしろグラフィックボードのドライバの問題ではないでしょうか。
減色すれば治るということですから多分そうだと思います。
最新ドライバをメーカーサイトからDLしてアップデートしてみてはどうですか。
Meドライバでも同じ症状なら2000用ドライバで。
少々面倒ですがそんなに気になるなら試してみる価値はあると思うのですが。
teramさんのアドバイスも含めてこの方法をメーカーのサポートに問い合わせてみた方が手っ取り早いかもしれませんね。

この回答への補足

回答ありがとうございます。
M/Bが何の略語かわからないまま、正月になっちゃって。
マザーボードの略だったのですね。
今、わかりました(笑)

グラフィックボードのドライバーのダウンロードですね。
それなら、出来そうです。
どうもありがとうございました。

P.S.メーカーサポートは電話つながらないんです(ーー;)
一度も通じたためしが・・・。

補足日時:2002/01/26 14:09
    • good
    • 0
この回答へのお礼

回答ありがとうございました。
まだ、解決していないんですが、
質問してから、一ヶ月以上経っていて、
二回も、Gooから、質問締め切るようにって、
メールがきてますので、
いったん締め切らせていただきます。

また、質問したときには、よろしくお願いいたします。

お礼日時:2002/01/30 07:19

M/BのBIOSバージョンアップしてみてください。


ままにそういうことあります。

この回答への補足

回答ありがとうございます。
M/Bってなんのことでしょうか?
用語辞典でも出てこなくって。
よろしくお願いいたします。

補足日時:2001/12/26 11:51
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング