先日アイ・オー・データのCRWD-AB20Jを増設しました。
その中に同梱されていたPowerDVD VR-Xをインストールし、
DVDソフトを再生しようとしたところ、音声は出てくるのですが、画像が出ず、
英文で、「画面のサイズを小さくするように」とか「色のレベルを下げるように」とか、
指示され、その通りにしたのですが、状況は変わりませんでした。
自分のPCはプレサリオ5201で、OSは98、
CPUはK6‐2 333MHz、メモリーは128MBです。
PowerDVD VR-XのHPで動作環境を確認したところ、
CPUは、K6‐2 400Mhzとなっていました。
やはり自分のPCでは、PowerDVD VR-Xは正常に動作しないのでしょうか?
ご指導の程よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (6件)

>となっており、2,3行目に「3D-NOW」についての表記がありました。



3DNow! Technology : In Use
これで3DNow!はONになってますね。

Enhanced 3DNow! Technology : Not Detected
コレはK6-2には無い拡張命令なので使えてないでOKです。

ですが、
Video Accelerator : Not Detected
これが気になりますね。。In Useにならなくても良いのかな??(・_・?)

もう一つ気になるには・・
http://support.cli.co.jp/faq.asp?ID=124
こちらのQ&Aにあるように
>再生支援機能はビデオメモリを消費します。
>ビデオメモリが不足すると再生支援機能は使用できなくなります。
お使いのパソコンのビデオメモリは4MBですので足りないのかもしれません。
再生支援機能は、約2MBのビデオメモリを消費するようなので、約4MBのビデオメモリを消費してしまう
解像度(800x600、16bit以上)では再生支援が効かないと思われます。
ですので640×480・16bitとかに解像度を変更しないと厳しいでしょうね。

それでもダメな場合はビデオメモリを増設するか、PCIスロット用のビデオカードの増設になりますね。
ビデオメモリの増設に関しては4MB足して8MBに出来るようなので、メーカーに問い合わせてみてください。
(PCIのグラフィックカードを増設しても動く保証は無いですし。。(~ヘ~;))

参考URL:http://www.compaq.co.jp/athome/presario/p5200_s. …
    • good
    • 0
この回答へのお礼

再度の回答ありがとうございます。
解像度640×480・16bitにしたのですが、状況は変わりませんでした。
ついでに色を256色にまで落としたのですが、やはり無理でした。
やはり自分のPC環境では動作不可能なのではないかと思っています。
ビデオメモリやPCIスロット用のビデオカードの増設については調べてチャレンジしてみます。
まだ動作していませんが、今回はBENIGENさんのご指導のおかげで大変勉強になりました。
また何かありましたらその時は宜しくお願いします。
ありがとうございました。

お礼日時:2002/01/06 14:12

おはこんばんにちは、たしかDVDの再生でCPU最低動作環境が


ペン2-400、セレロン-466、K6-2-400ぐらいでこま落ちあり、
その2割増し程度のCPUパワーを推奨していたと記憶します。
   K6-2 333では環境的にきついと思いますよ。
    • good
    • 0
この回答へのお礼

色々やってみたのですが、再生できませんでした。
やっぱり無理だったのですね。
回答ありがとうございました。

お礼日時:2002/01/12 01:41

>グラフィックのドライバーって?


>って感じなんです。

参考URLでATI 3D RAGE LT Pro用のドライバがダウンロードできますよ。

参考URL:http://support.ati.com/products/pc/rageltpro/win …
    • good
    • 0

一度参考URLの「PowerDVD VR-X Build0905パッチ」をダウンロードして当ててみてはどうでしょう。



参考URL:http://www.cli.co.jp/support/download/index.htm
    • good
    • 0
この回答へのお礼

再度の回答ありがとうございます。
「PowerDVD VR-X Build0905パッチ」をダウンロードして当ててみましたが、残念ながら状況はかわりませんでした。
やはり自分のPC環境ではPowerDVD VR-Xは動かないのではないのかと思っています。
しかしながら、今回はasucaさんのご指導もあって良い勉強になりました。
また何かありましたらその時は宜しくお願いします。
ありがとうございました。

お礼日時:2002/01/06 13:52

確かに条件はちょっと厳しいですね。

。。(-"-;)

ですが幸いお使いのパソコンには「ATI/3DRageLTTMPro(AGP接続)」のグラフィック機能が
搭載されています。
このグラフィックチップにはMC(MotionCompensation)と言うDVDの再生支援機能が
備わっていますのでK6-2/333Mhzとの組み合わせならなんとか再生できるはずです。
http://www2.cli.co.jp/products/powerdvd/vrx/qa1. …

PowerDVDの設定でこの機能をONする設定が無いか確認してみてください。
それとCPU側の拡張命令である『3D-Now!』に関する項目があればこれもONにしてみて下さい。

手持ちの「oh!PC(1999年11月号)」の記事で
『K6-2/K6-III/Celeron333Mhz以上+再生支援機能付きビデオカード+ソフトウェアDVDプレーヤー』
で再生出来るとありますのでそれほど違う結果は出ないと思いますので確認してみて下さい。

それと、DVD再生時はなるべく常駐ソフトは切っておいた方が良いかもしれません。
なるべくCPUにかかる負荷を減らしましょう。

この回答への補足

回答ありがとうございます。

早速PowerDVDの設定で再生支援機能にレ点入れてみました。
『3D-Now!』についてはONにする所が見当たりませんでした。
ただ、PowerDVDの設定、技術情報で
Hardware Information :
3DNow! Technology : In Use
Enhanced 3DNow! Technology : Not Detected
IA MMX Technology : In Use
IA Streaming SIMD Extensions : Not Detected
Video Accelerator : Not Detected
Multispeakers Audio Device : Not Detected
SPDIF Output Device : Not Detected
となっており、2,3行目に「3D-NOW」についての表記がありました。
ウイルススキャン等の常駐ソフトは使用不可にしました。

それでもやはり状況は変わりません。
回答していただいた内容からすると、再生可能とのこと。
なんとかDVD再生したいのですが、どうにかならないものでしょうか?
是非ともまたご指導の程宜しくお願いします。

補足日時:2002/01/05 22:10
    • good
    • 0

PowerDVDのサポートを見ると



音は再生されているが画像が表示されない(あるいは画像が異常に乱れる)症状は ビデオメモリの不足又はグラフィックボードの性能限界によって発生します。

Windowsの[コントロールパネル]→[画面]→[設定]タブで「色」「画面の領 域」部分の数値を800*600(HighColor16Bit)に設定してみて下さい。

改善しない場合は[コントロールパネル]→[画面]→[設定]から「詳細」を選 択し、[アダプタ]タブを選択して「リフレッシュレート」を「60Hz」に設定してみ てください。リフレッシュレートの変更で状況が改善された場合は、60Hzでは画面が チカチカして見づらいですから、画像が表示されるところまでリフレッシュレートを 上げて調整を行ってください。(大体75Hzが目安になるかと思います。)

もし、改善されないようでしたらグラフィックのドライバーを最新のものに更新し てみてください。詳しくはお持ちのパソコンのメーカーやグラフィックボードメーカ ーのサイトを確認してみて下さい。

とありますので一度試してみてください。

参考URL:http://support.cli.co.jp/

この回答への補足

回答ありがとうございます。

Windowsの[コントロールパネル]→[画面]→[設定]タブで「色」「画面の領域」部分の数値を800*600(HighColor16Bit)に設定してみて下さい。
改善しない場合は[コントロールパネル]→[画面]→[設定]から「詳細」を選 択し、[アダプタ]タブを選択して「リフレッシュレート」を「60Hz」に設定してみ てください。
リフレッシュレートの変更で状況が改善された場合は、60Hzでは画面が チカチカして見づらいですから、画像が表示されるところまでリフレッシュレートを上げて調整を行ってください。
(大体75Hzが目安になるかと思います。)

上記通りに設定を変えてみたのですが、状況は変わりませんでした。

もし、改善されないようでしたらグラフィックのドライバーを最新のものに更新してみてください。
詳しくはお持ちのパソコンのメーカーやグラフィックボードメーカ ーのサイトを確認してみて下さい。

これについては、正直言ってよくわかりません。
グラフィックのドライバーって?
って感じなんです。
コンパックのHPにいってみたのですが、どれを更新すればいいのかチンプンカンプンです。

もしご存知でしたら、またご指導いただけないでしょうか?

補足日時:2002/01/05 19:37
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング