痔になりやすい生活習慣とは?

新しいMacにはクラシック環境を使えるようにしました。
OS9のシステムフォルダーの「フォント」に古いMacのフォントを入れました。
古いMacはG4 9.2です。
ところが、Illustrator8を起動すると、そのフォントは使えるのですが、文字がカクカクします。
ATMがインストールされていない。
といわれました。どうすればいいでしょうか?
それってIllustratorに入っているのですか?

このQ&Aに関連する最新のQ&A

A 回答 (2件)

ATMについて、まず下記のリンクに目を通しておいてください。


ATM liteの入手先も、下記リンクに紹介されています。

参考URL:http://docs.info.apple.com/jarticle.html?artnum= …
    • good
    • 0
この回答へのお礼

完璧な回答でした!!!
ありがとうございます!

お礼日時:2006/02/05 20:02

Illustrator8は不明ですが、Illustratorのソフトを覗くと


『フォント』と表示のフォルダが有ります。
この中にフォントをインストールするとIllustratorのみで使用
出来ます。
現在のバージョンではATMの機能はソフトに入っています。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング