AcrobatReaderの互換性について教えてください。

Acrobat4.05のPDFWriterで作成したPDFファイルを
AcrobatReader4.0以外のAcrobatReader(例えば5.0や3.0等)で見た場合、文字化けは起こりますか?

ちなみに、文字は埋め込まないものとして、Readerで変換できないようなフォントは使用していないことを前提にしてです。

宜しくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (1件)

4で作成したものを5で読むには問題ありません。

これは私自身が日常的にやっています。3は知らないのですが、Acrobatファイルは下位互換もする、とどこかで呼んだことがあります。ただし、あたりまえですが英語版ではだめです。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報