どうもこんにちは。
この前、パソコンがバグった時からおかしいんですけど、
HP上のもので表示されないものがあるんです。
ハーボットや一部のチャットが表示されないで、左上の方にマークみたいなのがついているんです。
お絵かき掲示板も書き込みしようと思っても画面が表示されないんです。
別に、アクセス制限をかけられているわけではないのですが、そのマークみたいなのがでてきます。
多分、何かの設定をすれば直ると思うのですが…。
その設定の仕方が分かりません。
分かる方がいましたら、ぜひ教えてください。本当に困っています。
それではよろしくお願いします。

A 回答 (6件)

まだ、直らないようでしたら、こちらも念のため。



「ツール」→「インターネットオプション」→「セキュリティ」→「インターネット」→「レベルのカスタマイズ」で、JavaとJavaアプレットのあたりをちょっといじってみる(セキュリティ直結なので、あまりランクを下げない方が無難です)。

あと、上記のルートは「IE5.5」なので他のヴァージョンだと多少違ったルートになるかもしれません。
    • good
    • 0

また通りがかりました。



詳細設定のところ「既定値に戻す」で適用。

どうすか?。
    • good
    • 0

あ、ごめんなさい、補足いただいたのに回答するのが遅くなりましたね(1日1回しか見に来ないものですから)。


回答に関しましては、okutyan1966サマの方法です。
    • good
    • 0
この回答へのお礼

こちらこそかなり遅くなってすいません!
okutyan1966様の方法でいいと思ったのですが、そこにはもうチェックがついていました。
やっぱりパソコンがおかしくなってしまったのでしょうか。。。
ほんとにありがとうございました!!!

お礼日時:2002/02/04 12:56

通りすがりの者ですが・・・



インターネットエクスプローラのツール>インターネットオプション>詳細設定で「Microsoft VM」の所「java JIT コンパイラの使用」にチェック入ってますか?入ってないならチェックして再起動です。

どうすか?。
    • good
    • 0
この回答へのお礼

ありがとうございます!
でもそれにはチェックがついているんですよ…。どうなんでしょうね。
他にはないんでしょうか…。
かなり遅くなってすいませんでした!

お礼日時:2002/02/04 12:55

表示されないとおっしゃるものがどうやら「Java」のようですので(ハーボットやお絵かき掲示板等)、御使いのブラウザの設定で「jav

a」が使用出来るようになっているか確かめてはどうでしょうか?

この回答への補足

お答えありがとうございます!
多分それなのですが、設定の仕方が分かりません。。。
すいません…初心者であまりわからないので…。
やり方を教えていただけないでしょうか?

補足日時:2002/01/28 17:10
    • good
    • 0

画像が表示されないという意味なら、


ツール→インターネットオプション→詳細設定
→「画像を表示する」のチェックが外れていませんか?
外れていればチェックを入れてください。

それ以外の方法は分かりません。すみません。

この回答への補足

お答えありがとうございます!
それはチェックされているのですよ。すいません。。。
どうもありがとうございました。

補足日時:2002/01/28 17:09
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報

カテゴリ