ここ半年くらい、インターネットに接続しようとすると話し中のような音がしてしまって接続できなくなることが多くなりました。
プロバイダに問い合わせたところ、プロバイダのせいではなく、どうもパソコンに内蔵されているモデムのせいではないかとのことなんです。
とりあえず、今のところは何回かやれば接続できるので放っておいたのですが、
どうもこのごろインターネットに接続しようとするとフリーズすることが
多くなってきたんです(3回に1回くらいかな。。)
強制終了しようとしても動かず、でもダイヤルアップの音は続いてて・・・強引に電源切っちゃってます(^_^;)
これもモデムのせいなのでしょうか?それともパソコンがそろそろ寿命なのか・・(5年ほど前に購入)。
もしモデムだけが原因なら修理に出そうと思うし、パソコン自体にも原因が
あるのなら新しいのを購入することも考えたいのでどうかアドバイスください!
お願いします。

A 回答 (4件)

モデムの詳細がとれたのであれば・・・



「マイコンピュータ」→「コントロールパネル」→「アプリケーションの追加と削除」をダブルクリックします。 [Windowsファイル]のタブで、[ファイルの種類]から[通信]を選択します。
[説明]欄の[詳細]をクリックします。
[通信]画面を表示します。
[ダイヤルアップネットワーク]のチェックはずします。
[OK]をクリックします。
これで、まずダイヤルアップアダプタを削除します。

次に追加作業なんですが、、、

[マイコンピュータ]-[コントロールパネル]-[アプリケーションの追加と削除]をダブルクリックします。
[Windowsファイル]のタブで、[ファイルの種類]から[通信]を選択します。
[説明]欄の[詳細]をクリックします。
[通信]画面を表示します。
[ダイヤルアップネットワーク]をチェックします。
[OK]をクリックします。

あとはメッセージに従って「適用」や「OK」で進んで再起動してもらっって
変化があるか見てもらうくらいしか方法がないかもしれません。
    • good
    • 0
この回答へのお礼

細かく教えて下さってありがとうございますm(..)m
書いてあったとおりにやってみました。
再起動などをするようなメッセージは出なかったので、ちゃんとできたのかな??と不安がちょっとあるんですが、なんとなく調子よくて今のところちゃんと1回で接続できてるのでもしかして直ったかもしれないです♪
とりあえずは様子を見ようと思います。
今回は本当にありがとうございましたm(..)m

お礼日時:2002/02/03 13:30

下の回答の間違い!


ソウフと→ソフトの間違いでした。
スンマソン!
    • good
    • 0

パソコンが古いのであれば、ソウフをインストール、アンインストールを何回もされた経験はありませんか?


この際、ハードディスクをフォーマットし、一からインストールをしてみては・・・!。
今までのゴミが一掃され、調子よくなる可能性大!。
要らないソウフとは入れずに。
想像もつかないほど早くなり、設定も甦ると思いますよ。
一度お試しあれ!
    • good
    • 0
この回答へのお礼

レスありがとうございます。

>パソコンが古いのであれば、ソウフをインストール、アンインストールを何回もさ>れた経験はありませんか?
してます、してます!
なんかパソコンの中に使わないモノがあるのがイヤなので、
すぐインストールしては使わなくなったらアンインストールする・・というのを
繰り返しているのですが。。
これってパソコンにはあんまりよくないのでしょうか?

ハードディスクをフォーマットするというのはリカバリーのことですよね?
これはプロバイダに相談したときも言われたのですが、
でもやっぱりいろいろ考えると面倒で。。(メールのバックアップやら・・)
最後の手段としてとっておこうと思います(^o^)

お礼日時:2002/01/29 22:34

OSが何かわかりませんが


Windows98又はMeの場合・・・
「マイコンピュータ」→「コントロールパネル」→「モデム」と進んで、
そこに表示してある内蔵モデムを覚えておいて、
検出結果タブを開いて、そこにさきほどの内蔵モデムがある所、
たぶん"COM3"なら、COM3をクリックして反転させた状態で画面の下に
「詳細情報」か「詳細」ってボタンがありますので、それをクリック。
「モデムと通信しています、数分かかることがあります」とメッセージが出るので
待ってもらって、「ポートは開かれています」とかエラーメッセージが出たら
内蔵モデムが働いてないと考えられます。
正常な場合、エラーは出ないで
画面が変わって、その画面の下半分の「コマンド」「応答」という欄に
文字が(ATI1やATI2)たくさん出ます。
エラーの場合は下半分は真っ白です。
1度試されて、エラーが出れば、他の原因(モデムではなくポート)が考えられますし、エラーになればパソコンメーカーで内蔵モデムを直してもらうようになると思います。
    • good
    • 0
この回答へのお礼

レスありがとうございます!
OSを書いてなかったですね、私。ごめんなさい(^_^;)
使っているのはWindows95なのですが、コントロールパネルなどの
中は98などと同じだったので、教えてもらったようにやってみましたところ、
エラーは出なくて正常だったようです。
・・ということはモデムが原因ではないのでしょうか??
もしよろしければ他に考えられる原因がありましたら教えてもらえないでしょうか?
やっぱりどっちにしろ修理に出さないとダメですかねえ・・?

お礼日時:2002/01/29 22:26

このQ&Aに関連する最新のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ