初めて質問します。昨日Explorerのバージョンを5.0から5.5に上げたのですが、落ちまくりで困っています・・・。常時接続の環境で使用していて「ぺたろう」を使っているのですが、どうもそれとぶつかるらしく解決策がわかりません。OSはWindows2000でこれと相性が悪いのかと思い、Windows2000のSP1とIE5.5のSP1はインストールしましたが変化はありません。
仕事で使っているので非常に困っているのでよろしくお願いいたします。
なお、Windows2000の仕様だと思うのですが、コントロールパネルからはIEのアンインストールは出来ません。
以上、よろしくお願いいたします。

A 回答 (4件)

w2000の場合、IE5⇒SP1⇒IE5.5の順序でないと


按配悪いのでは?
    • good
    • 0

私のマシンに「ぺたろう」Ver3.10ST0版をインストールしてみましたが、IE5.5は何事も無く動いています。


マシン環境はshinishiさんとほとんど同じだと思います。
  Win2000ProSP1
  IE5.5(5.50.4522.1800)SP1
Win2000と「ぺたろう」の相性の問題では無いと思います。
後は「ぺたろう」のバージョンでしょうか。
それでもダメなら、Win200をインストールしなおしてみるとかはいかがでしょうか?
結局、あまり参考にはならなかったかもしれませんが・・・m(_._)m
    • good
    • 0

はじめまして。

pcg733と申します。
InternetExplorerのバージョンを変えた後おかしくなった…とshinishiさんは仰っていますね。
ということは、InternetExplorer5.0の時は何も異常はなかったのでしょうか?

試しに、「ペタろう」をアンインストールしてからInternetExplorer5.5を5.0に戻した状態(即ち昔の状態にする)にします。
そして、InternetExplorer5.5にバージョンアップした後、「ペタろう」をインストールしてみてください。

それでも駄目なら、InternetExplorer5.0のままでやるしかないと思います。
InternetExplorer5.5の最新版でやりたいというのであれば、「ペタろう」作成者に直訴するしかないでしょう…。

この回答への補足

ありがとうございます。
>InternetExplorer5.0の時は何も異常はなかったのでし>ょうか?
はい、異常ありませんでした。

>InternetExplorer5.5を5.0に戻した状態(即ち昔の状態>にする)にします。
これが出来ないのですが・・・。Windows2000の仕様なのだと思うのですが、「アプリケーションの削除」に入っていないのです。
ちなみに「ぺたろう」をアンインストールして再度インストールしてみましたが、同じでした。
どうしたら良いでしょうか?

補足日時:2000/12/21 17:35
    • good
    • 0

・・・それとぶつかるらしく・・・まで見当がついているなら「ぺたろう」をアンインストールしてみてはいかがでしょうか。

ほかのソフトに変えてみるとか。
落ちまくりで困っています・・・といわれても、どのようになるのか情報が無いと、皆さん何も解らないと思います。
落ちまくる詳細を補足していただければ、考えようがあるかもしれません。

この回答への補足

早速の回答ありがとうございます。まず、「ぺたろう」の件ですが仕事で必要なためできれば削除したくありません。(それならIEのバージョンを下げたい)ですので何か解決策はないかなと思っている次第です。
また、「落ちる」という現象については例えば、お気に入りに入っているページを開こうとしただけでも「アプリケーションエラー」とでて落ちます。ほかにもリンクで飛ぼうとしただけで落ちるケースもあります。
このような補足でも足りないでしょうか?
よろしくお願いします。

補足日時:2000/12/21 00:23
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報