つい最近、両親がパソコンを購入しました。OSがWindowsXPです。周辺機器との相性があまり良くないとは聞いていたのですが、私の家とのTAとも相性が悪いらしくインストールができません。
TAは「INSメイトV30Tower」を使用しています。NTT東日本のサポート情報を見る限りでは、手動のインストールを行うと認識すると書いてあるのですが、認識しません。
何が原因なのでしょうか?わかる方、教えてください。

私がやってみたこと。具体的な現象。
TAはUSB接続です。
(1)TA付属のCD-ROMはインストールできる。
実際設定をしてみようとすると、ポートが合っていないというエラーが表示される。
(2)自動認識しないため手動でインストールを試みると、COM1、COM2等のポートが出てこない。よって、途中まではできるがそれ以上先に進めない。
(3)内臓のモデムが邪魔なのかと思い削除してみたが、再起動する度に自動インストールされてCOM3に設定される。
(4)電気屋さんを色々まわって、どうしたらいいのかというアドバイスを求めたが、はっきりした解答は得られず。ドライバをインストールすれば良いと言われたが、ドライバをインストールしなくとも動作が確認されているので、アドバイスになってない・・・・
(5)TAの側でDSUスイッチを切替してみたが、現象は変わらなかった。

以上です。何かやり足りないこと、間違い等がありましたら教えてください。また、COM1,COM2がなぜ無いのか、そしてこれらが何者なのかも教えてください。
よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

先ほどの回答のページの



2.USBドライバ、モデム定義ファイルのインストール
◆RS-232C接続/USB接続 (INSメイト、IPMATE、i・トレンビー、ワイヤレスパソコンアダプタシリーズ (ワイヤレスパソコンアダプタCを除く))
・USB接続の場合の手動でのインストール方法はこちら (xp_usb.pdf) をご参照ください。

のxp_usb.pdfの従ってUSBドライバをインストールしてみて下さい。

その場合参考URLからwindows 2000用のUSBドライバとユーティリティなどをダウンロードして使用してみてください。

参考URL:http://www.ntt-west.co.jp/kiki/download/v30tower …
    • good
    • 0
この回答へのお礼

URLのご紹介ありがとうございます。
さっそく手順をプリントしましたが、私自身に余裕がなくまだ、行っておりません。ごめんなさい。
でも、うまくいくような気がします。

ページ締切りの案内が来ましたので、一度締切ってまたどうしてもできなかった時に、再度お尋ねしようと思います。
何度もご回答ありがとうございました。

お礼日時:2002/02/13 10:44

Win98seですが、似たような現象がありました。


只、違うのはシリアルポートが出てこないという点です。
どういう現象なのか文面からだけでは理解できません。デバイスマネージャーに
表示されないと言うことでしょうか。
設定ユーティチリティー立ち上げ時にシリアルポートをチェックしないと言うことですか?
接続は内蔵モデムを削除しないでもCOM3でいいと思います。
私の場合、手動インストールで解決しました。
モデムの追加、デバイスマネージャーからのドライバの更新の手順でやりました。
1.モデムの確認
  コントロールパネル~モデムを辿り検出結果タブをクリック
  そこにTAが表示されるかどうか
  選択してドライバをクリックし、OKが出るかどうか
  詳細情報をクリックしてTAと通信するかどうか
 これらが確認できればPCはTAを認識しています。
2.デバイスチェック
  デバイスマネージャーをひらいて次のことを確認
  モデムにINSメイトV30 Tower SYNC、同じくUSBにINSメイトV30 Tower USBが  表示されているかどうかを確認。
  これがなければドライバの要再インストール
ヒント:ディップスイッチ等の切り替えは、TAや電話機の機種によっては双方の
    電源を一度落とさないと変更内容が反映されないこともあります。
     (経験済み)
なお、インストールに失敗したドライバの削除は付属のCD-ROMからした法が無難かと思います。スタートメニューに該当項目があると思います。
OSが違うので確かとは言えませんが私の経験談が参考になれば幸いです。
    • good
    • 0
この回答へのお礼

手動のインストールを行ったところ1.の段階ですでにつまずいている状態です。
CD-ROMよりTAのinfファイルを選ぶところまではいいのですが、「どのポートに接続しますか?」という質問で、接続のポートを一覧から選択する画面になるのですが、この一覧にポートが何もでてこないので、先に進むことができないのです。私が表示されないと騒いでいるのはこの点です。

デバイスマネージャの見方や意味の理解が曖昧なので、回答者の皆さんを困らせているようです・・・すみません。
とりあえず、皆さんの経験、アドバイスをもとに再度時間を見つけてやってみようと思います。

返事が遅くなりましてごめんなさい。
ご丁寧に回答いただきまして本当にありがとうございました。

お礼日時:2002/02/13 10:56

XPの場合だとインストール完了時に「再起動後にイージーウィザードを起動する」のチェックをはずしてください。



その他の設定手順が参考URLにありますので参考にしてください。

参考URL:http://www.ntt-west.co.jp/kiki/support/winxp/ind …

この回答への補足

回答ありがとうございます。
私はNTT東日本地区の住人なのですが、同様説明の参考URLを見ました。

>インストール完了時に「再起動後にイージーウィザードを起動する」のチェックをはずしてください。

これと同じ内容の説明があったのですが、この画面まですら辿りつけないんです。どうしてだかご存知ないでしょうか?

補足日時:2002/01/29 16:58
    • good
    • 0

もしかして、ドライバーをインストールする前にUSBをさしませんでしたか?



私はこれでひどいめにあいました。

USBをさし込むと勝手に認識してしまうんですが、実際は間違って認識してしまうようです。

いったん、インストールされたUSBドライバーを消してからやりなおすとうまくいくとおもいますよ
    • good
    • 0
この回答へのお礼

ありがとうございます。
書き忘れたんですが、最初はつないでからやったんですよ。それでもって、USBだったことを思い出してアンインストールしてやりなおしてもみたんです。

でも、再度きれいにしてから再挑戦してみますね。

お礼日時:2002/01/29 16:57

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報