音が出なくなりました。

Vaio PCG-F55、Windows 98ですが、どの音も出なくなってしまいました。

調べていく内に、「PCI Multi Medea Audio Device」がないことがわかりました。

デバイスマネージャでも「PCI Multi Medea Audio Device」に?マークがついていて、このデバイスのドライバがインストールされていないということなので、
ドライバの再インストールをクリックすると、
Microsoft Update でも見つからず、Vaio のリカバリCD-ROMからも見つかりません。

どうしたらいいのでしょうか?

教えてください。

よろしくお願いします。

このQ&Aに関連する最新のQ&A

A 回答 (3件)

♯1で解答したものです。

わたしもデスクトップのvaioを使用しています。

削除して自動検出した後、PCがデバイスを探しますよね?
ojaさんがおっしゃる通り検索場所が「C:\WINDOWS\OPTIONS\CABS」になっていますか?
PCG-F55って検索したところノートパソコンですが、場所は違わないと思うんです。
CD-ROMの挿入を求められます?
パスを「C:\WINDOWS\OPTIONS\CABS」にしても【~が見当たりません】って出たら
ファイル名をメモって一旦中止して下さい。
ファイルやフォルダの検索でまず「Cドライブ」を検索し、見つからなければリカバリCDを検索してみてください。
見つかったら場所をメモして再び削除して、やってみてください。
もしかすると、見つからないファイルがいくつかあるかもしれないので、
何度か繰り返さないといけないかもしれません(^-^;
ちなみにデバイスマネージャーで「PCI Multi Medea Audio Device」はどこに所属していますか? 
サウンド、ビデオ、およびビデオコントローラーですか?

この回答への補足

解決しました。

リカバリCD-ROM の中のSOUND の中の YAMAHA DS-XG Driver というのが問題なのでした。

いろいろと不要だと思われる物を整理・削除した時に
YAMAHA 関係をそっくり削除したことがあったのです。

Windows Medea Player とか Real Audio とかでYAMAHA
が関係しているとは思ってもみなかったんですが、
私のPC 、Vaio ノートではYAMAHA DS-XG Driverを使って
音を出しているのですね。

難解で解決にかなりの時間がかかりましたが、
解決して、音が鳴り出した時はほんとに嬉しかったです。

アドバイス、ありがとうございました。

補足日時:2002/02/04 14:42
    • good
    • 0

検索する時のパスの指定が良くないのでは?


C:\WINDOWS\OPTIONS\CABS
を検索してますか?

>Vaio のリカバリCD-ROMからも見つかりません。

普通無いと言う事はないと思うんですが。
vaioのリカバリーCD-ROMを持っていないので具体的には解りませんが、もう一度CD-ROM内を調べて、検索時のパスの指定を変えてみてください。
多分だけど、AUDIOとか言うフォルダがあるんじゃないのかな。
    • good
    • 0
この回答へのお礼

解決しました。

リカバリCD-ROM の中のSOUND の中の YAMAHA DS-XG Driver というのが問題なのでした。

いろいろと不要だと思われる物を整理・削除した時に
YAMAHA 関係をそっくり削除したことがあったのです。

Windows Medea Player とか Real Audio とかでYAMAHA
が関係しているとは思ってもみなかったんですが、
私のPC 、Vaio ノートではYAMAHA DS-XG Driverを使って
音を出しているのですね。

難解で解決にかなりの時間がかかりましたが、
解決して、音が鳴り出した時はほんとに嬉しかったです。

アドバイス、ありがとうございました。

お礼日時:2002/02/04 14:44

とりあえず、デバイスマネージャで“?”がついている「PCI Multi Medea Audio Device」を削除してみてください。

“?”がついているということは正常にインストールされていないし、私の経験上ではその“?”がついているままで再インストールしようとしても上手く言った事がありません。自分でインストールする物ではなく、内部に入っているもので必要なものです。削除をするとプラグアンドプレイ設定があれば「新しいメディアが検出されました」って出てきて、手順を追っていけばインストールできると思います。

この回答への補足

アドバイス、ありがとうございました。
さっそく試しました。
デバイスマネージャーで「PCI Multi Medea Audio Device」を削除しました。すると自動的に「新しいハードウエアを検出しました」となり、自動的に適当なデバイスを探します。
どこにもなく、結局、削除したはずの「PCI Multi Medea Audio Device」が再度、デバイスマネージャーに黄色い?マーク付きで現れています。

いったいどこで「PCI Multi Medea Audio Device」を手にいれたら良いのでしょうか?

教えてください。

補足日時:2002/02/03 13:16
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報