下記の3機種で、ピアピアでハブを経由して、
ルーターからインターネットに接続しています。
各インターネットには接続できるのですが、
PC間だけ、接続できません。
ネットワーク上に出てこないし、pingも通りません。
ワークグループも設定してあります。
今まで他に何台も接続していますが、初めての経験です。
OSはwin98seです。よろしくお願いします。

NEC/<VC667J/3・192.168.0.53>
  <LavieNXLW36H/8・192.168.0.52>
Gateway<機種不明・192.168.0.51>

A 回答 (3件)

HUBでピアピアという意味が分かりませんが、3台のPCはどれもHUBにつながっていて、HUBから先はルータに接続されている。


IPアドレスのLAN側は、ルータ、PC3台ともにマニュアル(DHCPなし)で設定してある。
各PCからはインターネットに接続できる。

以上が現状と思ってよいですか?
さて、疑問ですが、
・ルータに対しては各々のPCからpingが通りますか?
・3台のPCは同時にインターネットにアクセスできますか?

普通は上記ができればpingは通るはずですが、、
ping で指定するIP address は間違っていませんか?

一度、ipconfig /all で全PCの設定に間違いがないかどうかを確認してください。

これぐらいですね。Microsoft Networkの方は、IPプロトコルがバインドされているかどうか、NetBIOS over IP が有効になっているかどうかなどをチェックしてください。
NetBIOSが無効だと当然相手のPCは見えません。
まあ、これ以前にpingが通らないはじまりませんが。
    • good
    • 0

>PC間だけ、接続できません。



 具体的には、何ができないのでしょうか。
 ファイルの共有ですか?

 それぞれのパソコンからインターネットに接続できるとなると、「Microsoft共有サービス」が原因としか考えられません。一度削除して、再度インストールしてみてはいかがでしょう。
    • good
    • 0
この回答へのお礼

ファイルの共有はもちろんですが、
ネットワークコンピュータ上にPCが出てきませんでした。
もちろんIPでPINGをうちましたが、かえってきません。
でも、コンピュータ名でPINGを打ったらかえってきました。
インターネットには接続できていたので、
PCカードの周辺は疑わなかったのですが、別のスロットへさしたら、
IPも通るようになったし、ネットワーク上にも出てきました。
接続できたからよかったのですが、こんなことってあるんですね。
ありがとうございました。

お礼日時:2002/02/06 16:43

こんにちは!



まずは、各PCの設定確認ですが、各PCとも
1)サブネットマスク(255.255.255.0)は設定してますか?
2)ゲートウェイはルーターのアドレス(多分、192.168.0.1)に設定してますか?
3)Microsoft共有サービスはインストールしてますか?(これがないとお互いのPCが見えない)
4)LANは有線ですか?

LAN内部での通信状態の問題でしょうから、インターネット回線(ルーター、ハブ間)は切り離した
状態で調べた方が良いと思います。
WorkGroupの名前も再度確かめて見て下さい。
WorkGroupとIPアドレス、サブネットマスクが正しく設定されていればPINGは通るはずですが・・・。
あと、フォルダの共有はできますか。(出来なければMicrosoft共有サービスはインストールされていません)
無線LANであれば、そのマニュアルを再度、熟読された方が良いと思います。

この回答への補足

回答ありがとうございます。
すみません、補足します。
1/2/3については、設定済みです。
4ですが、有線です。
特に問題がおこるようなつなぎ方をしていないので、
困ってしまいました~。(泣)

補足日時:2002/02/04 21:26
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報