(自作パソコン WIN98 IE5.5 OE5.5 livdoor接続ソフトも使用)
インターネットに接続した状態でOEを起動すると接続が切れてしまいます。
また。OEを起動した後にダイアルアップするとメールも読めますが、数分で接続が切
れてしまいます。
メールのURLをクリックするとやっぱり切れてしまいます。
livedoor接続ソフトを使っても同じです。
数日前まではこんなことは無かったのに…
インターネットオプションもチェックしましたし、いろいろ確認してみましが、お手
上げです。助けてください。(パソコン自作したくせになどと思わないでください
ね。)

A 回答 (5件)

HPの閲覧は問題ないのでしょうか?(書きそびれて再度書いています(^∧^))

    • good
    • 0

すっごいつかぬ事なのですが、AP番号は利用されているプロバイダーのものでしょうか?

この回答への補足

AP番号は、アクセスポイントの電話番号と解釈して良いのでしょうか?  パソコンに記憶させている番号は、ごく一般的な電話番号ですが…。 (03-5539-2012)

HP閲覧に関しては、5~6分で回線が切断されるものの、閲覧可能です。

補足日時:2000/12/26 03:36
    • good
    • 0

そうしたら次に、症状が発生するようになった前後に何か変った事があったかなかったか(デバイス・ソフトのの変更など)、使っている回線や通信機器とその接続方法、切れる時の切れ方と特徴を書いてください。

この回答への補足

livedoor接続ソフトをバージョンアップしました。
回線はアナログ(パルス発信)内蔵モデム(DAIAMOND MULTIMEDIAのSupraMax 56i PCI)
インターネットに接続した状態でOEを起動すると、一秒程度で切断され、ダイアルアップの接続の画面が表示される。(自動的に接続するように設定しているにもかかわらず、チェックが外れている。)接続ソフトの場合は、ソフトでネットにつないだ状態で、メールのボタンを押した瞬間に切断される。そして、Windowsのダイアルアップの画面が表示される。
こんな感じです。

補足日時:2000/12/24 07:55
    • good
    • 0

基本的にはmarimo_cxさんと同意見ですが、ちょっと


親切に書いておくと・・・

送受信のボタンを自分で押した時に開くダイアログが
ありますよね(進捗度のメーターが付いてるやつ)。
そのメーターの下にチェックするところがあるんですが
そのチェックを付けたままだとそういうことになります。

他の可能性もありますが、まず十中八九コレだと思いますので
これを一番に確認してください。

起動しただけなのに・・・と思われるかも知れませんが
設定によっては起動しただけで送受信を自動で行います。

OEで接続しても数分で切れるのは、多分自動メールチェックを設定していて
その時にも同じ状況になるからだと思います。
    • good
    • 0

念の為に確認ですが、メールチェック後に自動切断の設定はされていなく、無通信タイマーも設定されていない or 設定時間より前に切れて

しまうという事で良いのでしょうか?

この回答への補足

仰っているとおりです

補足日時:2000/12/23 05:08
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報