初心者です。iMAC(MAC OS9)をつかっています。
購入した当時からパソコン使用中にテレビやストーブなどをつけると電源がきれてしまうんです。
また、上記のようなことがなくても、2~4時間くらいすると切れてしまいます。この場合は再び起動するのに30分くらいあいだをあけないといけない時もあります。
いずれにしても、電源がきれる度に、使える時間が短くなっていくようなきがします。そして、しばらく休ませると(3時間くらいかな)もとに(ふりだしに)もどるといったかんじです。説明がへたで申し訳ないんですが、どうしたらいいか分かる方がいたら教えて下さい。
また、メモリが足りないとよくでるんですが、そのことは関係しているのでしょうか。

A 回答 (4件)

この症状は、電源容量ではなく、ハード的トラブルの可能性が高いと判断します。


メモリーの場合は、起動時のスタートアップ音が通常と異なるメロディーのような起動音になるため、メモリーの接触不良などなら、時々メロディーのような起動音が鳴り、起動できないはずです。

今回の様に、少しつかえて、多少時間が経つとまた電源を入れられるようなトラブルの場合、PowerSupply(電源ユニット)の不良の可能性が高いと判断します。
保証期間中であれば、修理に出すことを考えてください。
もし、保証切れの場合には、Appleへ問合せを行なって方が得策と判断します。
    • good
    • 0

まさかということないと思いますが、コントロールパネルから


「省エネルギー設定」を開き、タブメニューの「予約」から
「スリープではなくシステム終了」するにチェックが入っていないか
確かめて下さい。もしこれにチェックが入っていたら外して下さい。
これが原因です。

テレビやレンジなどを使用して電源が切れるようであれば、
家全体の電源のアンペア数が低い可能性もあります。ただこの場合は
他の電気製品にも影響が出るため気付きやすいと思います。
もし該当するようでしたら電気工事でアンペア数を上げる必要があります。

昨日たまたまうちのG4でも突然電源が切れるという状態が起こったのですが
同一コンセントの電気容量をオーバーしたことが原因でした。
できれば延長コードなどを使わず電源コードを壁のコンセントに直接
さして使用してみて下さい。

もし本体とコードの差し込みなどにガタがあれば接触不良が濃厚です。
それでも直具合が悪い場合は電源部など本体の不良を疑うべきで
ソフトウェアや無停電装置(UPS)で補えるものではありません。
    • good
    • 0

あくまで、類推の範囲内ですが、


メモリ・モジュールが中途半端に挿さっている場合、
ご質問のような現象が起きることはあります。
メモリが足りないというメッセージが出る、という
ことですから、それが原因かもしれません。

保証期間中であるなら、とりあえず修理に出してみる
というのもアリかと思います。
    • good
    • 0
この回答へのお礼

解答ありがとうございます。メモリをいれなおしてみたところ、調子がいいので、しばらく様子をみてダメなら修理にだそうかと思います。

お礼日時:2002/02/08 02:58

おそらくかなり電圧が下がっているためだと思います。



同じコンセントからなるべくテレビやストーブの電源を取らないようにしてやって見てください。
そしてコントロールパネルの「省エネルギー設定」でスリープなどをしない設定にしてやってください。

これで改善されないときは無停電装置(UPS)を入れてやるとかなり改善されますよ。

その前に「Freze Remover」を強力にモードで実行してやってください。

http://www.vector.co.jp/soft/mac/util/se147129.h …

また、メモリが足りないと云う物はコントロールパネルの「メモリ」で仮想メモリをオンにしてやると改善されます。

また、日付がおかしくないか確認してください。
本体の電源を切りコンセントを抜いて5分後に指し直して起動して日付が1904年などになっていたら内蔵電池切れの可能性があります。電池を交換してやってください。

それとPRAMクリアをしてやってください。
(再起動して画面が暗くなったらoption、コマンド、P、Rキーを同時に押し、起動音が5回なったらキーを離して立ち上げます。)

参考URL:http://www.nsgd.co.jp/SBD/morder_catarog/ups.htm
    • good
    • 0
この回答へのお礼

解答ありがとうございます。教えてもらったことをためしたところ、かなり安定していますが、まだ長時間使っていると、プツンときれることがあります(回数はすごくへりましたが)。修理にはできたらだしたくないんですけどね~。

お礼日時:2002/02/08 02:55

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

QPowerMac G4の電源故障でATX電源移植

今まで使用していたPowerMacG4の電源が、ある日突然、電源ボタンを押しても一瞬電源ランプが光るのですが、すぐに落ちてしまうようになってしまいました。
冬にG5に買い換える予定なのですが、それまで何とか動かしたいので、あるサイトを参考にATX電源を移植してみようと思い、現在移植中です。
ATX20pin→ATX24pin変換ケーブルを購入し、半分で切断。配線を入れ替えてハーネスを製作しました。参考のサイトにはATX24pin→MDDの配線図しか書いてなかったのですが、何とか分配し、接続しました。

電源は、もともと付いていたのがMAC純正360W電源。替えたのがATX電源20pin300Wです。
ちなみに、ハーネスをつなげて、単独起動し、電圧チェックをしましたが、すべて正常でした。

配線図は以下の通りになります。
100V→ATX電源300W→ハーネス→マザーボード

電源側→マザーボード側
1[+3.3V]   →  19[+3.3V]
2[+3.3V]   →  7[+3.3V]
3[GND]    →  5[GND]
4[+5V]    →  4[+5V]
5[GND]    →  2[GND]
6[+5V]    →  3[+5V]
7[GND]    →  13[GND]
8[Power_Good] →  × 注1
9[+5VSB]   →  1[+5VSB]
10[+12V]   →  21,22,24,10[+12V] 14[+25V] 注2
11[+3.3V]   →  17,18[+3.3V]
12[-12V]   →  8[-12V]
13[GND]    →  7[GND]
14[PS_ON]   →  11[PS_ON]
15[GND]    →  9[GND]
16[GND]    →  16[GND]
17[GND]    →  20[GND]
18[-5V]    →  23[-5V]
19[+5V]    →  × 注3
20[-5V]    →  15[-5V]

注1:G4側にはPower_Goodは存在しないらしいです。本当かな・・・?
注2:ATXに25Vなんてないので、12Vを入れればいいらしいです。そのかわり、ADCが使えなくなる。
注3:あまったのでカット。

ちなみに、ATX電源側にはAthlon/Pentium4用の4pin電源が付いていましたが、それは使用していません。あれって、元をたどればつながってるのかな?

何とか、完成し電源とマザーボードの間にハーネスを噛ませて電源を入れてみたのですが、電源を替える前と症状が変わりませんでした。
もしかしたら、電源以外が壊れているのかと思っているのですが・・・。

なにか、間違っているところがありましたら、教えていただければ幸いです。なんでもいいのでヒントになることが御座いましたら、ご回答宜しくお願いいたします。
最後までお読みいただきありがとうございました。

参考サイト
http://www.geocities.jp/momokiti52000/Kiwamono/PowerSupplyMDD.html
http://www.daw-pc.info/hard/powerunit/powerunit4.htm

今まで使用していたPowerMacG4の電源が、ある日突然、電源ボタンを押しても一瞬電源ランプが光るのですが、すぐに落ちてしまうようになってしまいました。
冬にG5に買い換える予定なのですが、それまで何とか動かしたいので、あるサイトを参考にATX電源を移植してみようと思い、現在移植中です。
ATX20pin→ATX24pin変換ケーブルを購入し、半分で切断。配線を入れ替えてハーネスを製作しました。参考のサイトにはATX24pin→MDDの配線図しか書いてなかったのですが、何とか分配し、接続しました。

電源は、もと...続きを読む

Aベストアンサー

#2です。

(正規電源以外を付けた時点で新たな破損を招いている可能性もありますが)
付け替えなくてもロジックボードが逝っていた可能性のほうが高いです。

まず確認したいのはお使いのG4はMDDなのでしょうか?
>ATX24pin→MDDの配線図しか書いてなかったのですが
と言う事なので違う機種なのではないですか?
G4はシリーズによってピンアサイン異なるんですけど・・・
例えばAGP graphicだと
http://www.bekkoame.ne.jp/~t-imai/think/w057.html
Gigabit Ethernetだと
http://www.bekkoame.ne.jp/~t-imai/think/w051.html
といった具合。

次に焦げた臭いがしたと言う事ですが何処から臭いがしましたか?
パーツが焼けるよりも埃が溜まってそれが焦げる
と言う事の方が多いので何処と特定できないと原因はわからないです。
ロジックボード(マザーボード)上でもショートして焼けたりもします。

「PCIに増設しているのは、グラフィックボードのみ」とは
他にAGPのビデオカードがある機種なのでしょうか?
その場合はそれを外して確かめるべきです。
それともPCIのビデオカードを付け替えたのでしょうか?

私も#1さんと同じ判断(電源が異常ではない)なのは
>電源ボタンを押しても一瞬電源ランプが光るのですが
と言う事は電源反応ある訳で
(電源異常ならランプ点かないです)
電源ランプが光る以上電源以外の何かが原因と思うべきです。

>メモリ、グラフィックボードの不具合があるとビープ音の鳴り方によって判断がつきますよね

DOS/V機だってマザーが逝ってたら何も教えてくれません。
Macの場合、電源ランプの明滅によって異常を教えてくれますよ。
例えば点滅4回の繰り返しでメモリ異常などです。

#2です。

(正規電源以外を付けた時点で新たな破損を招いている可能性もありますが)
付け替えなくてもロジックボードが逝っていた可能性のほうが高いです。

まず確認したいのはお使いのG4はMDDなのでしょうか?
>ATX24pin→MDDの配線図しか書いてなかったのですが
と言う事なので違う機種なのではないですか?
G4はシリーズによってピンアサイン異なるんですけど・・・
例えばAGP graphicだと
http://www.bekkoame.ne.jp/~t-imai/think/w057.html
Gigabit Ethernetだと
http://www.bekkoame.ne.jp/~...続きを読む

Qいつのまにか接続がきれている

AirMacベースステーションで無線LANしています。ADSLで常時接続です。インターネットをしていると、時々「サーバーがみつかりません」という警告がでて、そんなときはInternetConnectを開いてみることにしています。すると一番下のステータスのところで「接続されていません」もしくは「ステータスを取得できません」になっています。ネットワークというところをごちゃごちゃやってるとまた「PPPoE経由でインターネットに接続されています 残り時間00:29:13」という状態になってインターネットできるようになります。でもこういうことがひんぱんにあるのはツライです・・
私としてはず~~~っと安定してインターネットに接続していてほしい。どうにかなりませんでしょうか?
Macならまだましですが、もう一台のWindows(これも無線です)もそのたびに接続できなくなるみたいです。どなたかアドバイスをくださいませ・・

Aベストアンサー

AirMacベースステーションで切れる現象は掲示版で話題に乗ってます。
AirMacソフトウエアを更新したら解決されたとも有ります。
NTT系のPPPoEはダイアルアップみたい物ですから、
『必要な時にダイアルする』設定をすれば良いかも?
企業ユーザー向け専用線と違い、個人用は回線保証はされていませんから、しかたないですね。
(接続出来る事は保証するが、設計上の速度、品質が出る事は保証しない)

Qmacでかんじへんかんができなくなりました。

ふだんはにゅうりょくしたとにすぺーすきーでへんかんできるのですが、なぜかきゅうにできなくなりました。へんなぼたんでもおしてしまったのでしょうか。
ごぞんじのかた、おしえてください!
ちなみに、カタカナはctlとカナキーをどうじにおしたらへんかんできました。

Aベストアンサー

もし、OS9.04でしたらことえりにそのような不具合が有りました。
これは9.1等にアップすると解決します。
取りあえずOSのヴァージョンやIM(ことえり、ATOK、EGBRIDGE等)の何を使っているのかも教えて下さい。

QIllustrator 8.0.1とにかくよく落ちます!!

Power Mac G5/ OS10.4.10 (Power PC)
Classic環境でIllustrator 8.0.1を使っています。

最近頻繁に急にイラストレーターが落ちます。
考えられる原因は何でしょうか??

「今更クラシック?もうAppleサポートしてないよ。」というのは分かります。
どなたか考えられる原因を教えていただけますでしょうか?
●管理者権を持っています。
●フォントの入れすぎではありません。
●クラシックのシステムフォルダーはOSXがインストールされているボリュームと別のパーティションに入っています。
●クラシックのシステム>初期設定>Illusotrator 8.0の初期設定を削除しても同じです。
●「システム環境設定」-->「クラシック」-->「デスクトップの再構築」を試しても同じです。

Aベストアンサー

可能性1.「クラシックのシステムフォルダーはOSXがインストールされているボリュームと別のパーティションに」入れないよう、アップルは推奨しています。同一のパーティションにインストールしてください。
可能性2.なんの警告(「タイプ○○のエラー」など)も出ないまま落ちるのであれば、「システムファイル断片化によるシステムの不安定化」が考えられます。「デフラグ」が有効かもしれません。
可能性3.「フォントの入れすぎ」ではない、とのことですが、「破損したフォントファイル」があるのかもしれません。疑わしいフォントがあれば再インストールしてみると有効かもしれません。

が、しかし、本質的には次のような問題があると考えます。

「回答になっていない」と評価されるかもしれませんが、

●ハードウェア(この場合 MAC 本体)
●オペレーティングシステム
●アプリケーション(ここではIllustrator 8.0.1)

の3者には、「お互いに、釣り合う世代」があります。つまり「新しいハードウェア、OS に古いアプリケーションではムリがある」ということです。

Panther(OS X 10.3)でのClassic は安定していた感がありますが、Tiger(OS X 10.4)では、互換性をかなり切り捨てている、という印象があります。OS X ネイティブで動作する Illustrator CS 以上へのバージョンアップをおすすめします。

可能性1.「クラシックのシステムフォルダーはOSXがインストールされているボリュームと別のパーティションに」入れないよう、アップルは推奨しています。同一のパーティションにインストールしてください。
可能性2.なんの警告(「タイプ○○のエラー」など)も出ないまま落ちるのであれば、「システムファイル断片化によるシステムの不安定化」が考えられます。「デフラグ」が有効かもしれません。
可能性3.「フォントの入れすぎ」ではない、とのことですが、「破損したフォントファイル」があるのかもしれ...続きを読む

Q電源が・・・

eMacにエアマックエクストリームカードを挿入したら電源が入らなくなりました。外すと再び電源は入ります。

何が原因で、どのように対処したら良いかご教授ください。
 

Aベストアンサー

底面のカバーの中のメモリースロットの横に小さな押しボタンがあると思いますがこれを装着後5秒間押してみても同じか確認して下さい。


人気Q&Aランキング

おすすめ情報