最新閲覧日:

ADSLにしようと思い、PCIで接続する(このように書いてよいのか分かりませんが)LANボードを取り付けました。

説明書には
「パソコンをつければハードウェア追加ウィザードが起動して・・・」
とあるのですが、起動せず、
コントロールパネル>システム>デバイスマネージャ>ネットワークアダプタ
で確認しても、もともとあったモデムしか認識されていません。

これって、物理的につながってないのでしょうか?
すごいがんばってつけたのに・・・T_T
ほかに原因がありそうな場合は教えてください。

ちなみに、OSはWindows98SEですが、これは正常に(取り付ける前と同じように)動いております。

このQ&Aに関連する人気のQ&A

A 回答 (5件)

自作派の人間は、最初の通電テストを"丸裸"で行うものです。


そこには基板と配線しかありません。

目に見えて触われる部分に流れる電圧は、高くて12Vとか5V程度ですし、勝手に歩き出したり、レーザーとか放射能火炎とかは出てきません。間違っても死ぬ心配はありませんから、開けっ放しでも平気ですよ。

それと念のためUSBでマウス、キーボード以外に何が御使用でしたら、外しておいた方が良いと思います。

この状態で抜き差し+起動を何度か繰り返しても認識しなければ、パソコンかLANボードの不良が考えられます。
とりあえず購入店に怒鳴り込めば対応してくれると思います。


下記の98SE+LANの件ですが、このパソコンならメモリさえ追加すればXPでも動くと思いますので、トラブルは恐れず突っ込みましょう。
不安定になったら、MeやXPへのアップグレードで回避可能です。
    • good
    • 0
この回答へのお礼

解決です!!ありがとうございました。

やはりLANボードとPCIバスの接触が悪かったみたいで、一度外して元に戻したらうまくいきました♪
考えてみたら前回はふたを閉めたときに押し込んだような感触があったような。やはり、仕事はきっちりしないとダメなんですね。

しかし、ふたを開けたまんま通電する勇気はなく・・・(何せ、電源を接続してPCがピクって言うだけでドキドキしてますから)もう少し自信(と度胸)がついたら、挑戦してみようと思います。

メモリはつい2月ほど前増設したばかりです♪トラブルは恐れず、頑張ります!心強い言葉、ありがとうございます!・・・トラブル、トラブル・・・どんなトラブルなのかしら。メーカーHP等で研究したいと思います。

とりあえず、皆さん、本当にありがとうございました!再来週開通予定なので助かりました。また質問するかもしれませんが、そのときはよろしくお願いします!

お礼日時:2002/02/08 23:23

 もう一度、PCIボードがスロットに奥まで刺さっているかお確かめ下さい。

まったく刺さらない状態でもビス止めできることがあります。

 デバイスマネージャに?マークのついた「不明なデバイス」が現れていませんか。もしあればいったん削除して、PCを再起動し認識を試みてください。

 重複になりますが、PCIスロットを変えてみる、コントロールパネルの中のハードウェアの追加でやってみる、なども有効かと思います。また、メーカーサイトに関連記述がないか、まず当たってみてはどうでしょうか。

この回答への補足

メーカーのHPも(NECもcoregaも)見たのですが、こんな基本的なことは載っていなくて、それで質問させていただいた次第です・・・>_<
とりあえず、解決したのでよかったです。

LANボードはcoregaの
FEther PCI-TXS
でした。

補足日時:2002/02/08 23:15
    • good
    • 0
この回答へのお礼

解決です!!ありがとうございました。

一見回り道なようなことが一番の近道なのですね。面倒がらずにやり直すことも必要なのですね。学習しました。

お礼日時:2002/02/08 23:15

せめてPC本体のメーカー・型番とLANボードのメーカー・型番ぐらいは書かないと・・・。

この回答への補足

すみません>_<
PCは、NEC製のVC-500J/2で、LANボードはcorega製のPCI用のものです(型番は家に帰らないと・・・すみません、今出先なもので)。LANボードは、ヨドバシでPCの型番を言って選んでもらったので間違いはないと思うのですが・・・。

補足日時:2002/02/08 16:34
    • good
    • 0

多分、半挿しになっている(要は物理的に接続できていない)のだと思います。


もう一度接続を確認しましょう。
接続できているのであれば、別のスロットでも同様にお試しください。

こういう作業をする時は中身を弄くることが多いので、パソコンを開けっ放しにしておくのがコツですよ。
そして、認識されて使用できたのを確認してからケースを閉めましょう。


ダメ押しですが、98SE+LANボード接続には重大なバグがありまして、今後トラブルに見舞われるかもしれません。
渦中に飛び込む作業を行っているように見えて仕方が無いのですが。。。
    • good
    • 0
この回答へのお礼

回答ありがとうございます。半挿し、確認してみます。
あのう、開けっ放しということは、通電してるのを間近で見る・・・ということでしょうか?パソコンを買って2年足らずで、経験不足なため、そこまでの勇気がなかなか出ないのですが・・・。

今後のトラブルですね。覚悟します。・・・大丈夫なんだろうか、私。

お礼日時:2002/02/08 16:26

LANボードは何を使用しているんでしょうか?


あと、コントロールパネル内にハードウェアの追加というのがありますが、それもやってみましたか?ちなみにこれをやって認識されない場合、つながってないということになります。その場合さすところが二箇所以上あるなら、念のため別のスロットにさすとよいかもしれません。
    • good
    • 0
この回答へのお礼

ありがとうございます。
ハードウェアの追加、やってみましたが、ダメでした。
さすところは1箇所しか空いてないので・・・。
検討してみます。

お礼日時:2002/02/08 16:19

このQ&Aに関連する最新のQ&A

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ