パソコンはPowerMacintosh7600/200です。OSは、よくわかりません(立ち上げたときにmac osと出て、下にCRESCENDO G3とかSeNNeSとか書いてます) internetExplorer 5です。リリースノートは「作成したアプリケーションがみつかりません」という表示がでて、よめませんでした。お手数かけますがよろしくお願いします。

A 回答 (2件)

G3のアップグレードカードが挿さっているようですね。


外見はPowerMac7600/200でも中身は段違いの性能を有していると思われます。
…というようなことをご存知ないということは、何方からか譲り受けましたか?
もしそうなら、譲り主に必要なものが揃っていることを確認してから再セットアップされた方が良いかもしれませんね。
その際はバックアップをお忘れ無く。
    • good
    • 0
この回答へのお礼

おっしゃる通りで、このパソコンは、ある人からゆずりうけたものです。その人と相談してみます。ありがとうございます。

お礼日時:2002/02/12 23:02

補足は先にした質問の所で「補足」をクリックして行ってください。

質問が2つに分かれると分からなくなります。
OSのバージョンは起動した状態で何もアプリケーションを起動していない状態で画面左上のアップルマークをクリックして、出てきたメニューの中の「このコンピュータについて」を選択してやってください。

それと、リリースノートはMac OS 標準の「Simple Text」で書かれていますが、これがちゃんと表示されないとなるとシステムがおかしくなっている可能性もあります。単純にSimple TExtが無いだけだったら良いのですが通常あまり考えられませんのです。

出来ればシステムを再インストールした方がいいかと思います。
    • good
    • 0
この回答へのお礼

ありがとうございます。やってみます。

お礼日時:2002/02/12 22:57

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

QPowerMacintosh7600/200 OS8.1

文字化けで困っています。
特にwebgooのフリーメールで、受信は問題ないのですが返信を押すとたちまち文字化け・・・。初期設定をいろいろいじってみたのですが解決できず。
システムも総入れ替えしてみたのですが解決できず。
仕方がないのでカードで返信したりしていますが、文字数が少なくてやっぱりメールがしたい・・・誰か教えてください~。

Aベストアンサー

OSのバージョンは、8.1ですが、使っているブラウザは何で、バージョンはいくつでしょうか?
もし、Internet Explorerのバージョン5.0またはそれ以降の新しいバージョンをお使いなら、ひとつ、ブラウザのテキストボックス内の文字が化ける原因に心当たりがあります。違うかもしれませんが。

それは、システムフォルダの機能拡張フォルダの中にインストールされる「Text Encoding Converter」の問題です。このファイルがないか、Internet Explorerで使用できないバージョンがインストールされていると、Internet Explorerを起動したときに、「Text Encoding Converterが、云々」というメッセージが出ると思います(見た記憶ありますか?ここで「以後、このメッセージを表示しない」を選んでしまうと、もう出なくなります)。この状態では、テキストボックスの中に、1バイト文字しか入力できず、日本語は文字化けします。対応策は、対応したText Encoding Converterを機能拡張フォルダに入れればよいです。それには、Internet Explorerのバージョン4とか4.5とかをインストールして、ちょっと使ってみます。これで、対応したText Encoding Converterインストールされますので、その後には、5の方でも治っていると思います。

OSのバージョンは、8.1ですが、使っているブラウザは何で、バージョンはいくつでしょうか?
もし、Internet Explorerのバージョン5.0またはそれ以降の新しいバージョンをお使いなら、ひとつ、ブラウザのテキストボックス内の文字が化ける原因に心当たりがあります。違うかもしれませんが。

それは、システムフォルダの機能拡張フォルダの中にインストールされる「Text Encoding Converter」の問題です。このファイルがないか、Internet Explorerで使用できないバージョンがインストールされていると、Internet...続きを読む

Q最近、押入から「PowerMacintosh 7600/120 Mac

最近、押入から「PowerMacintosh 7600/120 MacOS7.5」が見つかり、
いろいろ起動して遊んでみたんですがネットにもつなぎたいと思い、
ブラウザを入れたいと思います。今は、ネットスケープ4で応急処置していますが、
今現在、MacOS7.5に対応するもっともあたらしいブラウザは何ですか?
また、それをダウンロードできるサイトも教えてください。

Aベストアンサー

> また、USBがついてないのでCD-RWにかきこんでMacに読み込ませようと思っていますが
> Macに読ませることはできますか?CD-Rじゃなければいけないなどありますか?

同じモデルのPowerMac 7600/200を使っていました。経験では、CD-Rディスクを読めましたが、DVD-RWディスクは読めませんでした。
しかし、これは記録面の反射率によって、読めたり読めなかったりするのであって、CDディスクの規格は直接関係ありません。挿入してみないとわからないというのが、じっさいでしょう。

※PowerMac 7600/200にインストール可能な、最終のOSのバージョンはMac OS 9.1です。9.2はインストールできません。
※StuffIt Expanderは、プリインストールされているか、システムインストールディスクに収録されています。

QPowerMacintosh G3 300MHzを

PowerMacintosh G3 300MHz を友人に貸していてひさしぶりに自宅のモニターにつないでみたのですが反応がありません。
純正のキーボードのスイッチより起動、回転音も正常です。
シフトキーとCDでの起動も試しましたがモニターは真っ暗のままでした。モニターがあわないのか本体の問題なのか
お知恵をかしていただけるかたいらっしゃいましたら宜しくおねがいいたします。

Aベストアンサー

モニタの接続や電源をチェックして問題がなければ
PRAMをクリアしてみましょう.

QPOWER MAC 7600/200 動作が重くなった

倉庫に置いてあったPOWER MAC 7600/200を久々に使用してみようと思いセット。
そうした所『日付けの設定をして下さい』との注意。
通電もしていなかったので、これは電池切れだと思い秋葉原ソフマップにて内蔵電池を購入/交換。
さぁいざ立ち上げ!と思ったら起動まで約10分(-_-;)
何とか起動し時刻設定等をする。
再び立ち上げてみるとやはり重い・・・立ち上がり迄約10分。こうなれば!と思いHDを初期化&最インストールを決行。
CDからの起動はスピード等に問題は無く、順調にHDを初期化しディスクエイドにてハードを確認『問題はありません』の文字を確認し最インストール完了!
(ちなみにOSは8.5をインストール)
再起動にて動作を確認するものの、現状やはり変わらず立ち上げ迄約10分・・・(-_-;)

その後クラリスワークス4をインストール無事終了。
しかし再び約10分の起動の後クラリスワークスを立ち上げようとダブルクリックすると、アプリケーション起動までこれまた5分...

何が原因なのでしょう(T^T)
半年前まで元気に活躍してたのに・・・
原因や改良法、修繕方法を知っている方がいたら是非教えて下さい。

ちなみに起動時で言うと
パワーオンキーを押した後起動デイスク確認マーク(マックのマーク。無いと泣いたりするやつです)がまん中に出、その後wellcome...との表示が一番長く待たされます、そして機能拡張等読み込みがでる次の場面はさほど問題はなくスムーズで、今度はディスクトップが表示される画面(HDやフォルダ等が出る所謂ディスクトップ)になるとまた重くなり、最後のフォルダが出る迄にそれだけで数分です・・・

説明の仕方が悪くて申し訳ありません。

倉庫に置いてあったPOWER MAC 7600/200を久々に使用してみようと思いセット。
そうした所『日付けの設定をして下さい』との注意。
通電もしていなかったので、これは電池切れだと思い秋葉原ソフマップにて内蔵電池を購入/交換。
さぁいざ立ち上げ!と思ったら起動まで約10分(-_-;)
何とか起動し時刻設定等をする。
再び立ち上げてみるとやはり重い・・・立ち上がり迄約10分。こうなれば!と思いHDを初期化&最インストールを決行。
CDからの起動はスピード等に問題は無く、順調にHDを初期化しディスク...続きを読む

Aベストアンサー

SCSIの外付けHDD持っていたら、
そちらにOSをインストールして起動ディスクに指定して起動状態を確認してみて、
起動に問題がなければ内蔵HDDがダメになっている可能性がありありますね(Disk First Aidでは検知できないトラブルかも)、

また外付けも同様でしたら、
内部SCSIケーブルなどの挿し直しをしてみたり(メモリも)、
CPUリセットSW(CPUカードの付近にあるはず)を爪楊枝などで押してみるとか、

http://homepage.mac.com/mobys/streng/MAXpowr220.html

AC電源プラグと電池を外してしばらく放置してPRAMの完全クリアをしてみるとかも。

QSonnet CRESCENDO/ST G4カードとOS10.4の不具合?

アドバイス下さい!

「Crescendo/ST G4」SONNET 1.2GHZ ENCORE/ST G4/2MB L3
(SG4-1200-2M-J)とOS10.4との関係におけます質問です。

現在使用機種、PowerMacG4に装着して使用しています。
コンピュータ名:Power Mac G4(AGP グラフィックス)
CPU 速度:1.2 GHz(もともとは350GHz)
メモリ:960 MB
ブート ROM のバージョン:4.2.8f1
システムのバージョン:Mac OS X 10.4.11

先日OSX10.3.9よりバージョンアップし、
(注・最新バージョン10.5でなく10.4にバージョンアップ)
たまたまOS9より立ち上げたところ、
OS9の表示がでたところでフリーズして前に進まなくなりました。
DiskWarrior4.0にて修復の後、再度試みてもどうしても途中でフリーズしてしまいます。

試しにアップグレードカードを取り外し、本来のCPUカード(350GHZ)に取り換えましたところ、
OS X、OS 9とも問題なく起動することを確認致しました。
この際の最初に現れるOS 9の表示の下には、
Sonnetソフトウエアがインストールされている表示が出ています。

あるいは何かの事情で、このソフトが破損している場合もあるか?と思い、
OS9を立ち上げた状態で、再度Sonnetソフトウエア(ver2.3.1)をインストールしようと試みましたが、
アンインストール、インストール共、インストール作業に入ったとたんにフリーズしてしまいます。

OS Xでのクラシック環境は問題なく使用できております。
OS Xでの起動も問題なく出来ております。
また、以前のOS10.3ではOS9での単独での起動は出来ておりました。

以上の現状で手の打ちようが無くギブアップしています。

現在はOS9のインストールディスクからの起動も出来ない状態ですので、
もしかしてアップグレードカードそのものの故障?とも考えているのですが。
(それでもOS Xでは問題なく動きます)

Sonnetでのサポートも既に終了しており(購入して既に3年)
購入先の日本トラストテクノロジーも既に販売を撤退、
途方に暮れています。

どなたかアドバイス頂ければ、と祈るばかりです。
よろしくお願い致します。

アドバイス下さい!

「Crescendo/ST G4」SONNET 1.2GHZ ENCORE/ST G4/2MB L3
(SG4-1200-2M-J)とOS10.4との関係におけます質問です。

現在使用機種、PowerMacG4に装着して使用しています。
コンピュータ名:Power Mac G4(AGP グラフィックス)
CPU 速度:1.2 GHz(もともとは350GHz)
メモリ:960 MB
ブート ROM のバージョン:4.2.8f1
システムのバージョン:Mac OS X 10.4.11

先日OSX10.3.9よりバージョンアップし、
(注・最新バージョン10.5でなく10.4にバージョンアップ)
たまたまO...続きを読む

Aベストアンサー

Crescendo/Encore Processor Upgrade SoftwareはVer.3.1が最新のものです(OS9/X共に)。
これを試されてみてはどうでしょうか。以前はあった日本語のHPは消えていますが、改善
されなければダメモトで"Japanese text"と書き始めて・日本語でサポート宛Mailしてみて
はどうでしょう。何か答えてくれるかもしれません。
support@sonnettech.com

参考URL:http://www.sonnettech.com/support/downloads/processorupgradecards.html


人気Q&Aランキング

おすすめ情報