AVI(MPEG4)+MP3に圧縮するとき、MP3のCODECは、何をお使いですか?

このQ&Aに関連する最新のQ&A

A 回答 (3件)

Fraunhofer IIS MPEG Layer-3 Codec(professional)


使ってます。
Win付属のCodecだとQuality上げられませんからね。

この回答への補足

こんにちわ、初めまして
言葉が足りなかったのでもう一度お聞きしてもいいですか?
私も以前、56kbpsの壁なんて知らないまま、快適な環境でencodeしていましたが、
クリーンインストールしたときにcodecなくしてしまったみたいなんです。
proffesional版も手に入れてインストールしてみたけど、うまくいきません。
それで、みんなはどうしてるのかなと思い、質問してみたのです。
proffesional版を導入方法、教えていただけませんか。インストールしただけではだめなんでしょうか。(ここで聞いていいのかな?)

補足日時:2002/02/13 09:16
    • good
    • 0

[回答 No.2]に間違えが・・・


誤 デコードソフト側の問題だと思います。
正 エンコードソフト側の問題だと思います。

ですm(_ _)m

この回答への補足

何度もすみません。ありがとうございます。
コンパネからちゃんと確認できます。優先順位も1にしてます。
mp3compressor v0.9f ...同じです
でも他にも8hz-mp3とかRadiumのとか、いろいろやったから変になっちゃったのかな。
エンコードはTMPGEnc2.5 v2.50.32.120を使っています。
AviUtl v0.96i のオーディオ圧縮の設定もだめでした。
あっ、advanced版、消えてました。削除した覚えないんですが
きっと、知らず知らずのうちに、なにか失敗しているのでしょうね。

補足日時:2002/02/13 21:19
    • good
    • 0

Codecが正しくインストールされているか確認しましたか?


98系(98SE)
 [マルチメディアのプロパティー]→[デバイス]→
 [オーディオ圧縮Codecs]→[MPEG Layer-3 Codec]
NT系(W2K)
 [サウンドとマルチメディアのプロパティー]→[ハードウェア]→
 [オーディオ圧Codecのプロパティー]→[MPEG Layer-3 Codec]
で確認出来ます。
[MPEG Layer-3 Codecのプロパティー]を開いて
[このオーディオ CODEC を使う(U)]に
チェックが入っているか確認して下さい。
※上記確認OK!で[MPEG Layer-3 Codec]が使えないのなら、
 デコードソフト側の問題だと思います。

私の場合ですが、
[Fraunhofer IIS MPEG Layer-3 Codec(professional)]が確認
出来たら、
[Fraunhofer IIS MPEG Layer-3 Codec(advanced)]は削除して
優先順位を[1]に変更しています。
※そう云えば、以前Win98(SE)で[MPEG Layer-3 Codec]が何も
 しないのに消えて事が有りましたが2~3回再インストしたら
 消えなく成りました。
 (Codecインストにはmp3compressor v0.9f使用)
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報