とたんにOSの初期始動が遅くなりました。初期画面にたどり着くまで3分くらいかかります。
NTTに問い合わせると、ディスク内の何らかのソフトと相性が合わない場合そういう事もあると言われましたが、いまいち納得できません。
考えられるのは、先日ランボードを挿入したことしか考えられませんが、ADSLにしたので外す訳にはいきません。
他に何か原因は考えられないでしょうか。

A 回答 (4件)

いろいろなソフトとぶつかり合いますが、其の一つです。


簡単なものなのでもうやっているかも知れませんが、私は此れで一応早くなりました。

デスクトップのネットワークからプロパティで「現在のネットワークコンポーネント」で使っていないもの、特にAOLが入っているとADSLのソフトとバッティングする様ですし、最初からいろいろソフトが入っているPC(VA0Oなど)は障害が多く出ています(どれを消してよいのか、又クリーンインストールすると元も戻ってしまうし・・・)

56Kで使っていたソフトを入れたら動かなくなったりもしますね。"(^_^;)"

MSでアップデートはやってますよね。
    • good
    • 0

LAN を利用すると、若干起動に時間が掛かるようになります。



とりあえず、下記の確認をして下さい。

「IPアドレスの自動取得」に設定されているのではないでしょうか?
IPアドレスと、サブネットマスクを適当な数値に設定すると
多少改善するかも知れません。

下記サイトが参考になります。

 PPPoEソフト使用時のNIC本来のTCP/IPの設定
  ↓
 http://www.tpot.to/~c-info/flets/nicsettei.html


過去の質問ですが、その他の対策があります。

 WIN98起動時に長い待ちになる
  ↓
 http://www.okweb.ne.jp/kotaeru.php3?q=211926

参考URL:http://www.tpot.to/~c-info/flets/nicsettei.html,http://www.okweb.ne.jp/kotaeru.php3?q=211926
    • good
    • 0
この回答へのお礼

IPアドレスの設定をし直したらだいぶ以前の速さに近づきました。
以前より計ったら15秒くらいまだ遅いですが、これもLANを入れた宿命だと思い使っていきたいと思います。

本当に皆様、貴重なレスありがとうございました。

お礼日時:2002/02/16 07:54

ネットワークを追加すると、とたんに起動に時間がかかるというのは


Windowsの宿命みたいなものでしょうか?
また、ドライバの出来不出来でも少し時間のかかり方が違うようです。

あと、DHCPのようにパソコン自体にIPを割り振るのではなく、サーバから
IPを自動的に割り振るような場合は、サーバとの問い合わせに少し時間が
かかるので起動に待たされることがあるようです。
(と、いってDHCPのプロバイダを固定IPに変更するという方法はないですし。)

ネットワーク環境にするとその分ドライバの読込みやサービスの起動のため
すこし時間がかかると認識しておいてはいかがでしょうか?
    • good
    • 0

納得がいかない気持ちはわかりますが、どのソフトと相性が悪いのか確認をした方が良いですよ。


あとはLANボードといってもクオリティはピンきりなのでそれも調べてみる価値がありそうです。
ただ、スタンドアロンの場合に比べてLANやその他ネットワーク環境に置いた時に多少は遅くなるもんだと私は認識していますが。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ