年末までisdn環境だったのですが,NTTのsoho128ルータが壊れたので、これを機にフレッツadslにしました。一ヶ月半待ってやっと繋がったんですが、
ルータ(エレコムlaneed ld-bbr4)が買ったその日にダウンしてしまいました。サポートに丸3日、9時~6時まで延々電話しまくってるのですが
全く繋がりません。FAXでも質問を出してるんですが一向に返信されなくて困っているのです。取説にある出来ることは全てやりましたが、やはりつながりません。NTTの8Mのモデムに直接コンピュータをつないで、
フレッツのソフトでなら繋がるのですが、7台あるコンピュータ(2000、ME、とMACos9.1,LINUX等)同士がやりとりできず困っております。ルータのファームウェアのアップデートなども試みたんですが、上手くいきません。
これはもしかしたらルータでなくてウィルスとかかなと心配でしかたがないんです。この機種は初期では192.168.1.1というアドレスなんですが今は変な数値になっています。(そういうことは普通なんでしょうか?)winipcfgとかで解放してもかわらないのです。この変のことがよくわかりません。ウィン2000のAPIPA かなとも思い、今はMEでルータセットアップにトライしているのですが、一向につながらないのです。ハードウェアのランプなどは点灯してるので機械は大丈夫そうに見えるんですが。
isdnのルータが壊れた時は、サポートの方がアナログ回線は大丈夫でイーサネット部のみが壊れてる様ですが、修理不可なので買い換えてくれといわれましたんですが、今回またも壊れたので。ちょっと不可思議でならないのです。そう簡単に壊れるものでしょうか?あるいは家のどれかのコンピュータが悪さをしているのでしょうか?どなたかご助言いただけたら幸いです。
宜しくおねがいします。

A 回答 (7件)

ルーターの設定画面は一度開かれましたか?



ルーターでよくあるのですが、設定をして本体に保存をするときに、うまくいかなくてルーターのDHCPが自動的に無効になることがあります。

前回の回答にありました通り、PCのIPを192.168.1.?に固定をしてルーターの設定画面が開けるかを確認してみてはどうですか?

それでもだめなときは、ルーターの初期化をするのもいいかと思います。
    • good
    • 0
この回答へのお礼

原因は不明で、良い解決ではありませんが、
販売店で同じものに交換してもらったら、つながりました。
色々お手数かけました。
アドヴァイスくだすったみなさんに心より感謝いたします。

お礼日時:2002/02/19 20:17

参考URLの情報によるとDHCPサーバーが機能していないときにDHCPサーバからアドレスを取得しようとしていっぱい知ると169.254.x.xの様なアドレスになるようです。



ルータのDHCPの機能が動作していない可能性もありますのでそれぞれのPCの設定をIPアドレスを自動取得ではなく一つ一つわり振ってみてはどうでしょう。

参考URL:http://til.info.apple.co.jp/cgi-bin/WebObjects/T …
    • good
    • 0
この回答へのお礼

原因は不明で、良い解決ではありませんが、
販売店で同じものに交換してもらったら、つながりました。
色々お手数かけました。
アドヴァイスくだすったみなさんに心より感謝いたします。

お礼日時:2002/02/19 20:16

すみません、APIPAって単語を知ってらっしゃったので、分かると思い、説明が簡単になってしまいました。


#2で言いたかったのは、APIPAは放っといて構わないけどDHCPは有効にして下さい、という事です。DHCPが正常に機能してる環境であればAPIPAは無視されます。

それにしても、、、DHCPもAPIPAも無効になってるならアドレスは振られないはずなんですが(汗

ps.winMEにもAPIPAは実装されてた筈。
    • good
    • 0
この回答へのお礼

原因は不明で、良い解決ではありませんが、
販売店で同じものに交換してもらったら、つながりました。
色々お手数かけました。
アドヴァイスくだすったみなさんに心より感謝いたします。

お礼日時:2002/02/19 20:17

間違ってクロスのイーサネットケーブルを使ってしまっていると云うことはないか確認してください。

この回答への補足

原因は不明で、良い解決ではありませんが、
販売店で同じものに交換してもらったら、つながりました。
色々お手数かけました。
アドヴァイスくだすったみなさんに心より感謝いたします。

補足日時:2002/02/19 20:18
    • good
    • 0
この回答へのお礼

アドヴァイスありがとうございます。
ケーブルも確認しております。

お礼日時:2002/02/16 14:26

まずは落ち着いて下さい。



>ip自動設定アドレス169.254.174.165
APIPAが有効になってます→ルータのDHCP機能が働いてません。その状態でMEだけにしても、IPが取得できないので当然ネットワークに繋がりません。
まずはルータの設定を。
あと、ADSLならPPPoEも有効にしましょう。

この回答への補足

moyuruさま

アドヴァイスありがとうございます。
APIAを無効にするにはどうしたらよいのでしょうか?
すみません、無知で。
ルータの設定、ファームアップができないので
どうしていいのか本当にわからないんです。
ルータのランプ類は点灯していてハード的には
正常そうに見えるんですが
コンピュータとのやりとりでは反応してくれません。
何か設定する方法、コマンドなどはあるのでしょうか?

補足日時:2002/02/16 02:35
    • good
    • 0
この回答へのお礼

moyuruさま

すみません。
2000のヘルプで調べたらapipの欄を見つけました。
でも0で無効になっていました。
他の原因なんでしょうか?

お礼日時:2002/02/16 02:48

>ip自動設定アドレス169.254.174.165



これはDHCPサーバからの情報取得がうまくいっていないときに出るアドレスのようです。

一度接続されている全てのPCの電源を切り、ルータの電源も切り、ルータから電源を入れてPCの電源を入れてみてください。

動作しているマシン、特にMacとの混在環境だとイーサケーブルの抜き差しをしているときに起こる現象です。

この回答への補足

asucaさま
アドヴァイスありがとうございます。
電源落として再起動後のトライは何度もやっているのですが
一向にだめなんです。
確かに色んなosがゴッタ煮状態で、
ラップトップが多いので抜き差しも頻繁
にしておりました。

補足日時:2002/02/16 02:37
    • good
    • 0
この回答へのお礼

原因は不明で、良い解決ではありませんが、
販売店で同じものに交換してもらったら、つながりました。
色々お手数かけました。
アドヴァイスくだすったみなさんに心より感謝いたします。

お礼日時:2002/02/19 20:18

まず接続するときはフレッツ接続ツールを使うのではなくルータに設定をしておけば勝手に接続をしてくれます。



また、参考URLのファームウェアアップデートをしてみて下さい。

参考URL:http://www.elecom-laneed.com/laneed/support/broa …

この回答への補足

回答ありがとうございます。
ファームアップは何度もやったんですが、
失敗します。
ブラウザでアドレス入力しても表示できませんというふうにしか帰って
こないんです。
モデムもハブもはずして
ルータと一台のウィンMEでトライしてるんですが......。
WINIPCFGの詳細は以下なかんじです。

ホスト情報
DNSサーバー「空白」
ノードの種類「ブロードキャスト」
NetBIOS スコープID「空白」
IPルーティング有効「空白」
WINSプロキシ有効「空白」
NetBIOSの解決にdnsを使用「空白」

ethernet アダプタ情報
EL3C589 Ethernet adapter
アダプタアドレス:00-60-97-47-b4-xx
ip自動設定アドレス169.254.174.165
サブネットマスク 255.255.0.0.
デフォルトゲートウェイ 「空白」
DHCPサーバー 255.255.255.255
プライマリ WINS サーバー 「空白」
セカンダリ WINS サーバー 「空白」


winipcfgでは何を押しても何の反応もないんです。
故障なんでしょうか?
あと、dhcpサーバを利用できません。アダプタの更新
とエラーがでるときもありました。

補足日時:2002/02/15 23:55
    • good
    • 0
この回答へのお礼

原因は不明で、良い解決ではありませんが、
販売店で同じものに交換してもらったら、つながりました。
色々お手数かけました。
アドヴァイスくだすったみなさんに心より感謝いたします。

お礼日時:2002/02/19 20:19

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ