はじめまして。
自作初心者でVカードにReadtekのGeForce2MXを
使用していますが、BIOSなどをあれこれ触っているうちにWindowsの起動がおかしくなったため、
起動ドライブをフォーマット後、OSの再インストしたら
ドライバが入らなくなりました。
具体的には再インスト後に最初のドライバとしてVカードのドライバを
入れようとしているのですが、再起動を促されるところでOKをクリックすると、
リブートしないのです。
Windowsのロゴ画面まではいきます。
その後は全く画面が映らず、リセットするしか手段がありません。
更にリブートさせてもセーフモードでしか立ち上がりません。
BIOSのCMOSもクリアさせてインストしてるのですが・・・
一度はドライバの導入にも問題なかったのになぜでしょう?
どなたかお分かりの方いらっしゃいましたらご教示ください。
環境
M/B:Epox BX-7+
CPU:Celeron667
HDD:IBM DTLA307030
FDD:MITUMI 2mode
CDROM:N/B 48*
OS:Windows98SE

このQ&Aに関連する最新のQ&A

A 回答 (3件)

NVIDIAのビデオチップは、直にドライバを入れようとしても素直に受け付けてくれません。


なので、最初は「標準のディスプレイアダプタ」をインストールして、正常に起動できることを確認してから、ビデオチップにあったドライバをインストールする必要があります。
なお、これはインストールマニュアルに記載されているはずです。
セーフモードで起動したら、デバイスマネージャからディスプレイアダプタを削除し、再起動後、GeForceのドライバのインストールをキャンセルして、標準のディスプレイアダプタをインストールします。
標準のディスプレイアダプタで正常に再起動できたら、GeForceのインストールディスクから、ドライバをインストールします。
これで正常に動作するようになるはずです。
私も今、GeForce2MXを使っていますので、同じような経験があります。
それでは。
    • good
    • 0
この回答へのお礼

ありがとうございました。
早速試してみます。
やはり手動でドライバのみをインストールした方が良いのでしょうね。
めんどくさがり屋なもんで、インストールCDの方から恐らくsetup.exeを使って入れてました。

またよろしくお願いします。

お礼日時:2000/12/27 00:24

とりあえず最新ドライバをDLしてください。


そっちを使えばうまくいくと思います。
実は私も最近同じ目に遭いました。
    • good
    • 0
この回答へのお礼

ありがとうございました。
リファレンスドライバの方を試してみますね。
またよろしくお願いします。

お礼日時:2000/12/27 00:25

素人なので原因は、よくわかりません。


とりあえず、ドライバを最新版に変えて
インストールしてみてはいかがでしょうか?
大概は、これで解決できたりします。
以下のページでドライバをダウンロードできます。

参考URL:http://www.nvidia.com/products.nsf/htmlmedia/det …
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

QVALUE STAR VC667J/3の液晶ディスプレイを再利用したいのですが?

VALUE STAR VC667J/3の液晶ディスプレイを他機種に再利用したいのですが、コネクターが特殊なため、そのままでは通常のディスプレイ端子に繋げません。なにか、変換機とかそういったものがあれば欲しいのですが、、、情報お待ちします。

Aベストアンサー

皆さんがおっしゃる通り、アイオー製のGA-NF30/PCIを取り付ければ、他のPCでもVALUESTAR専用モニタを利用出来ます。
私はVC667J/3の兄弟機、PC-VT667J3FD3を使用しています。
採用されているモニタは専用30ピン液晶モニタ。
当初、PC-VT667J3FD3のグラフィック能力を強化する為にGA-NF30/PCIを購入したのですが、現在は自作機に装着して、自作機にVALUESTAR専用モニタを繋いでいます。
このボードを利用すれば、モニタに内蔵されている機能は全て利用可能。
モニタ内蔵USBハブ、スピーカ、ワイヤレスキーボード/マウス。
全てGA-NF30/PCIを装着したPCで利用可能になります。
現在この文を打ち込んでいるのは、VALUESTAR付属のワイヤレスキーボード。
GA-NF30/PCIさえあれば、キーボード/マウスの購入も不要になります。

Qデバイス等に異常が無いが音が一切出ない(OS再インストもしました)

WinXPです。サウンドが一切鳴りません。
つい昨日まではサウンドは普通に鳴っていました。

色々やりましたが2日悩んで結局ダメです。
トラブルシューティングも全部試しました。
どうかお力をお貸しください。

 ☆OSは再インストールしてみました
 ☆競合は無い
 ☆サウンドドライバに異常無し&最新 
 ☆音量が小さい&ミュートになっているのではない
  
マザーボードは
http://www.ecsjpn.co.jp/
の P4S5A というものです。
オンボードのサウンドを使ってます。
BIOSの設定はもちろんenable(有効)になってます。

スピーカーとパソコンをつないでる部分(ジャック)を
抜き差しするとスピーカーからガリガリと音がするので
スピーカーは動いているようです。

サウンドファイルを再生するとシステム上は問題なく
再生されているようですが音が一切聞こえません。
Wavからmp3、midi、形式に限らず全ての音が一切鳴りません。

その他、何か書けばよいこと等あれば教えてください。

WinXPです。サウンドが一切鳴りません。
つい昨日まではサウンドは普通に鳴っていました。

色々やりましたが2日悩んで結局ダメです。
トラブルシューティングも全部試しました。
どうかお力をお貸しください。

 ☆OSは再インストールしてみました
 ☆競合は無い
 ☆サウンドドライバに異常無し&最新 
 ☆音量が小さい&ミュートになっているのではない
  
マザーボードは
http://www.ecsjpn.co.jp/
の P4S5A というものです。
オンボードのサウンドを使ってます。
BIOSの設定はもちろんen...続きを読む

Aベストアンサー

ノート型パソコンですと、ジャック部分に力学的負荷がかかることで、稀に半田付けの接触が悪くなり、使えなくなることがあります。
デスクトップ型だと、あまりそういうことは聞きませんが、ガリガリ鳴るのはジャックの半田付け部分の不良に似ています。
オンボード同等性能のサウンドカードは、それほど高くないので、何日も悩まれるよりも、サウンドカードを増設した方が安くつく気がします。

Q3Dソフト起動でパソコン再起動

はじめまして
自分では対応しきれなくなってしまったので書き込みさせていただきます。
下記症状を表れなくするにはどうしたらよろしいでしょうか。ご教授お願い致します。

症状:Windows Media Playerを始めゲームやDirextX診断ツールにあるDirect3Dテストをすると再起動がかかる。(5~10回に一度は問題なくゲーム(world of warcraft)ができたり動画再生ができます。)
以前までは問題ありませんでしたがここ2,3日で症状が表れてます。
DirectXの診断でグラフィックボードでは認識しているようです。

PC:自作
マザーボード:G31M-S2L
CPU:Core 2 Duo E7200@2.53GHz
メモリ:2G
電源:400W
HDD:250G+250G
グラボ:ASUS GeFOrece EN8600GT 512MB
ディスプレイモード:1280x1024(60Hz)

よろしくお願い致します。

Aベストアンサー

熱に関しましてはグラフィックボード専用のソフトがあり常に45度に保たれております。(以前も同じ温度でした。)
またCPUの温度を確認した所、36度でした。(パソコン4時間使用後)

3D起動直後ということかな??
となると、電源の可能性も否定できないかも。
グラフィックモードを低負荷(低解像度含む)にしてみても変化ないですか?

後、温度は少し宛になりませんね・・・。
機種によりますが、40度台で収まるとは少し思えません。
CPUもちょっと低すぎる気が・・・。Athlon系とは違うのでちょっとわかりませんが。

扇風機が無理なら、とりあえず一度カバーを外して各ファンが回っているか確認してください。ファンが回ってない、まわっていても埃でふさがれているようなら、ファンを丁重に外し、エラーやめん棒などで丁重に埃を取り除きます。

後、HDDを1つに、光学ドライブや、外付けドライブなどをすべて外し、最小限構成で起動してみるのも手です。電源不足であれば、消費電力が減ることで安定します。メモリも1枚にするのも効果がある。

部品を付けていき、止まり始めたら、部品が原因か、電源不足を疑います。

熱に関しましてはグラフィックボード専用のソフトがあり常に45度に保たれております。(以前も同じ温度でした。)
またCPUの温度を確認した所、36度でした。(パソコン4時間使用後)

3D起動直後ということかな??
となると、電源の可能性も否定できないかも。
グラフィックモードを低負荷(低解像度含む)にしてみても変化ないですか?

後、温度は少し宛になりませんね・・・。
機種によりますが、40度台で収まるとは少し思えません。
CPUもちょっと低すぎる気が・・・。Athlon系とは違うので...続きを読む

Q3Dのゲームを起動すると勝手に再起動

Aeolus FX5700LE-DV128LP (AGP 128MBのグラフィックボードを買ってきて、さっそく取り付け、ドライバーをインストールしたまでは良かったのですが、

なぜか3DのゲームやWMV等の動画を起動すると勝手にパソコンにリセットしてしまうようになりました。

仕方がないので、元のグラフィックボードに戻したのですが結果は同じ。
ちなみに元のは GeForce4 MX 440 with AGP8X と言うやつです。
元の時も3Dゲームと同時に動画を見ようとすると、同じ様にリセットがかかっていました。
そのときはスペック的に負荷がかかりすぎているだけなのだと思っていました。

PCスペックはCPU:Pentium4 1.6GHz メモリは 512MBです。

気になるのは、新しいボードをさしてから、最初に起動したときに いきなりBIOSの画面になったのですが、
設定とか良くわからなかったので そのまま 設定をいじらずにExitして、その後 起動してからは上記のような症状になってしまいました。

どうしたら良いのでしょうか?
どなたか、良いお知恵をお貸しください m(__)m

Aeolus FX5700LE-DV128LP (AGP 128MBのグラフィックボードを買ってきて、さっそく取り付け、ドライバーをインストールしたまでは良かったのですが、

なぜか3DのゲームやWMV等の動画を起動すると勝手にパソコンにリセットしてしまうようになりました。

仕方がないので、元のグラフィックボードに戻したのですが結果は同じ。
ちなみに元のは GeForce4 MX 440 with AGP8X と言うやつです。
元の時も3Dゲームと同時に動画を見ようとすると、同じ様にリセットがかかっていました。
そのときはスペック...続きを読む

Aベストアンサー

某サイトでも見つけてしまいました。^^;

ドライバをアンインストールして更新されましたか?
またディスプレイドライバは最新1.66でしょうか?

自分なら、BIOS SETUPでメインメモリのアクセススピードを落としてみたりもします。

参考URL:http://download.aopen.com.tw/

QBIOSが起動できなない

lenovo ThinkCentreを使用しているのですが、
起動時にF1を押してもBIOSの設定画面が表示されません。

何か強制的にBIOSの設定画面を表示する方法はあるでしょうか?

ご存知の方教えてください。

Aベストアンサー

F12とかF8、ESC、IBMボタンとか試しました?

まあ、ネット調べた結果lenovo ThinkCentreはF1みたいですけど。

駄目な時は、USBのキーボードをPS2の接続ものに変えてみるとか。


人気Q&Aランキング

おすすめ情報