【最大10000ポイント】当たる!!質問投稿キャンペーン!

Apache1.3.35+PHP4.0.6でPHPのローカルテストをする環境を作ろうとしています。

ただ、PHP4.0.6にはマルチバイト文字関数を扱うphp_mbstring.dllが実装されていなく、マルチバイト文字関数を使えません。
後付で同dllを関連付けたいと思っているのですが、どうも他バージョンのdllは使えないらしいのです。

PHP4.0.6に対応するphp_mbstring.dllがどこにあるかご存知の方はいらっしゃいますでしょうか?
また、関連付ける方法などご存知の方がいらっしゃいましたら、あわせて教えていただきますようよろしくお願いいたします。

このQ&Aに関連する最新のQ&A

A 回答 (1件)

4.0.7でよければ、php_mbstring.dll がこちらにありそうです



http://php4win32.sourceforge.net/releases/

php4.0.7に同梱のphp_mbstring.dllもphp4.0.6で何とか使えると以下の記事にありました。(私は試していません)
参考にしてみてください。

http://ns1.php.gr.jp/pipermail/php-users/2001-Ju …
http://ns1.php.gr.jp/pipermail/php-users/2001-Ju …
    • good
    • 0
この回答へのお礼

ありがとうございます。
さっそくダウンロードして、導入してみたのですが、どうもdllがロードできなかったようなメッセージが出て、ダメでした。

どうも、dllではなく、設定面に問題がありそうです。
もう少しいろいろやってみようと思います。

どうもありがとうございました。

お礼日時:2006/06/13 10:11

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング