【最大10000ポイント】当たる!!質問投稿キャンペーン!

PowwrBook G4を使っています。
OSはX.2.8を使っています。
近くOSX.4 Tigerを購入しようと思っていますが
まだこの先バージョンアップする予定があるのでしょうか?
X.5とかでるのならもう少しまって購入しようと思いますが、
ご存じの方おりましたらお教え下さい。

このQ&Aに関連する最新のQ&A

A 回答 (4件)

私も10.4をまず購入する事をお勧めします。


10.4はある意味PPC用OSXの集大成だと思います。

No.3の方も回答されていますが10.5にはBootCampが標準で実装されるそうですからある意味「IntelMac用」と考えても良いのではないでしょうか。
例えば10.2だか3だかで搭載された「クオーツエクストリーム」も古い機種では使えないし、10.4で搭載されたコアイメージも同様に使えないのと同じです。
恐らく同じようにPPCMacでは10.5のその能力の全てを使い切れないでしょう。
    • good
    • 0
この回答へのお礼

10.5は「IntelMac用」だと考えてよいことがわかりました。ありがとうございます。

お礼日時:2006/06/13 16:40

10.5の発売は、まだ半年以上先になりそうですから、今10.4を購入された方がいいでしょう。

特に10.2からですと速くもなりますし、便利な機能も多くあります。半年としても十分な費用対効果があると思います。それに10.5はインテルCPUに最適化されると思いますので、G4だとパフォーマンスが落ちると可能性もありますから。
    • good
    • 0
この回答へのお礼

ありがとうございます。私のマシーンでは10.4で充分と確信しました。

お礼日時:2006/06/13 16:38

あと半年ほどで、"Leopard (Version 10.5)"がでる予定です。



参考URL:http://journal.mycom.co.jp/news/2005/06/07/100.h …
    • good
    • 0

10.5は当然出ます。

現在の予定でいつになっていたかは覚えていませんが(そう遠い話ではないはずです)。
で、10.4を買うか10.5を買うかですが、個人的な意見としては、まず10.4を買っておくことを勧めます。で、10.5がほしくなったら10.5も買う。
理由は、avalokitaさんのPowerBook G4で10.5が快適に動くかどうかわからないからです(おそらく動作対象から外されることはないと思いますが)。
新しいバージョンのOSが出ると旧バージョンは新品では手に入りにくくなりますので、いまのうちに10.4を購入しておくのがよいのではないかと考えます。
両方試してみて自分の環境に合っている方を使えばよいと思います。
余分にお金はかかりますが、Mac OSはWindowsに比べれば安いものです。
    • good
    • 0
この回答へのお礼

とても参考になりました。10.5を待たずに10.4を購入する理由もわかりました。新しいバージョンのOSが出ると旧バージョンは新品では手に入りにくくなると聞き、早速購入しようと思いました。ありがとうございます。

お礼日時:2006/06/13 11:48

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング