ありきたりな質問かもしれないのですが・・・。
他の質問もひととおり見ても解決しなかったので質問します。

2台のWinMeマシンを、ハブとストレートケーブルで接続しました。
ネットワークの設定は、いろんな書籍などを参考にしながら終えました。

しかし、相手のコンピューターが認識できません。
「マイネットワーク」からコンピュータを検索しても、自分のコンピュータしか出てきません。
共有ファイルへはどうやってアクセスできるのでしょう?
そもそもちゃんと2台のPCは繋がっているのですか?

非常にあいまいな質問で申し訳ないのですが、こういうときにチェックするポイントはどこなのでしょう?

ハブが悪いのでしょうか・・・。

A 回答 (8件)

>IPアドレスは、ADSL業者から指定されているため、「自動的に取得」です。


NetBEUIプロコトルは入っていないのですが、「TCP/IP」じゃ無理ですか?

「TCP/IP」のIPアドレスが、「自動的に取得」なら、取得されていないときは、ファイル共有が出来ません。また、取得していれば、ファイル共有も出来ますが、adslで外のネットに繋がっているのなら、大変無防備な状態です。NetBEUIプロコトルを入れた方が、安全で、ファイルのやりとりも高速に出来ます。NetBEUIプロコトルの入れ方は、書籍などに出ているはずでから、試せますよね?

この回答への補足

NetBEUIプロコトルを入れると、あっさり共有ができました。
どうしてTCP/IPのときできなかたのかはよくわかりませんが、とりあえずこのまま使っていこうと思います。

補足日時:2002/02/25 23:02
    • good
    • 0

ハブが悪いのでしょうか・・・。



 ハブが悪い可能性が・・・過去の話ですが、私が何も解らない頃、ネットワーク出来ないと、友達に、相談したら、ストレートケーブルを、つないでいたら、永久に無理だよ。と、言われたことが有り、スイッチング・ハブを使ったら、あつさリ何もしないで、つながったことが有りました。

この回答への補足

はっきりいって、ハブは1000円以下の安物です。
それなもんで、心配になったのです・・・。

補足日時:2002/02/25 23:00
    • good
    • 0

ちゃんとハブのアクセスランプは接続したときに両側とも点滅しましたか?(クロス手動切り替えでカスケードポートにつないでませんか?)


一度TCP/IPの設定でそれぞれのマシンに192.168.1.11、192.168.1.22などとIPを振って、パソコンの検索でIPアドレスで検索してみましょう?見れたら、同じワークグループ名になってるか、NetBIOSが有効になっているか確認してみてください。
見れなかったら....それってHUB?ルーターで変な設定にしてるって事はないよね?(ルータならファームウェアを最新に)
マシンがみれれは後は共有したいフォルダの共有設定をすればOKでしょう。
(マシンが固定100ベース設定でHUBが100ベースに対応してないなんてなしよ)

この回答への補足

マシンそのものが見られないんです。
ただ、HUBは10BASEですが、マシンは100BASE固定じゃないと思うのですが・・・。
ハブのランプは一応ついてます。

補足日時:2002/02/25 01:05
    • good
    • 0

追加です。



マイネットワークからコンピュータを検索しても、自分のコンピュータしか出てきません

 接続は間違っていなくても、マイネットワークからコンピュータを検索しても、出てこない場合も有ります。

スタート⇒検索⇒ファイルやフォルダー⇒左下のコンピュータ⇒コンピュータ名
で、検索してみて下さい。
    • good
    • 0
この回答へのお礼

試してみましたが、やっぱり見つけられません。
う~ん。

お礼日時:2002/02/25 01:08

こんばんわ!



HUBを利用したLANであれば、特別な設定は無いので、本を読まれて設定したのなら大丈夫でしょう。

HUBも各々のPCの電源が入っている状態で、接続されているポートのランプが点灯していれば、とりあえずは大丈夫です。
当然、カスケード接続するポートに、差込んでませんよね?
もし、HUBが怪しいと感じられるなら、各々のPCはHUBを使用せず、LANケーブルを「クロスケープル」で直接繋いで見て下さい。

記載されている情報だけでは、何が悪いのか、何とも言えないのですが、1つ言える事は、こういったLANの場合、設定が正しくても、相手のPCを認識するのには結構、時間がかかります。

より高速に相手PCを認識させたいなら、プロトコルに「Microsoft→NetBEUI」を追加してあげれば、もうちょっと早く双方のPC同士で認識出来ますので、未だ使用されてなければ、追加して見て下さい。
それでも、それなりの時間(5分程度はかかるかな?・・・)はかかります。

あと見るとすれば、デバイスマネージャーでNICが動作しているかチェックするくらいかな?

設定を再確認して、頑張って下さいね。
それでは!(^.^)/~~~

この回答への補足

時間がかかるということですが、「見つかりませんでした」というメッセージが出てきても、しばらく待っていれば認識するということでしょうか?

クロスケーブルで直接繋いでみても、ダメでした。

補足日時:2002/02/25 01:01
    • good
    • 0

まず、考えられる事



1.同じワークグループですか?
2.ハブは、ストレートとクロスは、オートで切り替わるタイプ?
3.ファイルとプリンターの共有で、ファイルの共有に、チェックしてますか?
4.共有するファイルのプロパティで、共有の設定はしましたか?
5.コンピュータを検索で、相手のコンピュータ名は、間違いない?
これくらいかな~??

参考URL:http://www.rodry.net/

この回答への補足

とりあえず、挙げていただいたポイントは全てチェックしましたがダメでした。
(ただ、ハブなんですが、安物なのでそれらしい切り替えのようなものは付いていません。ちなみにスイッチングではありません。)

補足日時:2002/02/25 00:58
    • good
    • 0

ネットワークのネットワークの設定



優先的にログオンするンネットワークに「Microsoftネットワーククライアント」が設定されているか?
NetBEUIプロトコルは入っているか?
IPアドレスはどんな値を設定したか?
サブネットマスクは何を設定したか?
ワークグループは2台とも同じになっているか?

システムのデバイスマネージャでエラーは出てないか?

この回答への補足

やっぱり「Windowsログイン」のままじゃダメなんですか?
ただ、試しに「Microsoftネットワーククライアント」にしてみましたが、だめでした。
IPアドレスは、ADSL業者から指定されているため、「自動的に取得」です。
NetBEUIプロコトルは入っていないのですが、「TCP/IP」じゃ無理ですか?
その他はOKです。

補足日時:2002/02/25 00:50
    • good
    • 0

pingは通りますよね?



>ネットワークの設定は、いろんな書籍などを参考にしながら終えました。
と言っていますが、それが曲者だと思います。
どんな設定をしたのでしょう?
きっと大事なものが抜けていますよ。

この回答への補足

pingが通るかどうかは、どうやってチェックするのでしょう?

補足日時:2002/02/25 00:57
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aを見た人が検索しているワード


このカテゴリの人気Q&Aランキング

おすすめ情報

カテゴリ