利用規約の変更について

JavaでMySQLにアクセスしたいので以下のようにしました

[root@FedoraCore5 ~]# yum -y groupupdate "MySQL Database"
Loading "installonlyn" plugin
Setting up Group Process
Setting up repositories
・・・・・・・・・・・・・・・
Setting up repositories
Reading repository metadata in from local files
Package mysql - 5.0.22-1.FC5.1.i386 already installed and latest version
Package unixODBC - 2.2.11-6.2.1.i386 already installed and latest version
Package mysql-server - 5.0.22-1.FC5.1.i386 already installed and latest version
Package MySQL-python - 1.2.0-3.2.2.i386 already installed and latest version
Package mysql-connector-odbc - 3.51.12-1.2.1.i386 already installed and latest version
Package libdbi-dbd-mysql - 0.8.1a-1.2.1.i386 already installed and latest version
Package perl-DBD-MySQL - 3.0004-1.FC5.i386 already installed and latest version
No packages in any requested group available to install or update
[root@FedoraCore5 ~]#

メッセージの意味がわからないのでJavaからMySQL使えるようになったのかどうかわかりません
このメッセージはどういう意味でしょうか?

このQ&Aに関連する最新のQ&A

A 回答 (1件)

>このメッセージはどういう意味でしょうか?



この程度の基本的な英語も分からないでは、この先、何も理解できないでしょう。
勉強も兼ねて、一度自分で翻訳してみることをお勧めします。


infoseek英語翻訳

http://translation.infoseek.co.jp/
    • good
    • 0
この回答へのお礼

ありがとうございます
英語に意味ではなく表現の意味すること炉が分からないのです

お礼日時:2006/06/29 23:20

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング