IBMのホームページ・ビルダーを使い、gooのフリーHPに転送しようとしていますが、
ファイル /public_html/logo1.gif の転送中にエラーが発生しました。
と、何度やっても転送できません。
転送をはじめると しばらくそのままの画面で、すぐにエラーが出るわけでは
無いのですが、転送中のファイル名が変わるわけでもなく、しばらく時間が
経ってから、このエラーがでます。

ツール等で、ファイル内での名前等のエラーは 解消しているつもりなのですが。

設定は
プロバイダの選択 その他
FTPサーバー名   user01.goo.ne.jp
FTPアカウント名  ユーザー名
FTPパスワード パスワード
転送先フォルダ  /public_thml

なのですが。
何度やっても、転送できず、どこを見ても分かりません。
よろしくおねがいします。

このQ&Aに関連する最新のQ&A

A 回答 (5件)

ご自分だけの秘密にならなくって良かった・・・って,解決できていないってば・・・。



では,別のサイト名(今あるサイト名の後ろに「2」などをつけるだけで良いです)でサイトの設定をもう一度してみてください。
その際,トップページを「既存ページをトップページとして使用」ボタンをクリックして,問題のサイトのトップページを指定してください。
また,転送設定名も別名でつけてください。
そのまま,転送設定に入り,

プロバイダの選択 その他
FTPサーバー名   user01.goo.ne.jp
FTPアカウント名  gooコミュニティのユーザーID
FTPパスワード  gooコミュニティのパスワード
転送先フォルダ  /public_html

と設定します。
各設定が終わりましたら,新しく作った設定で転送してみてください。
これでダメでしたら,ホームページビルダーを一度削除して,もう一度インストールしてみてください。

でも,いつまでも転送できない状態ですと,困ることが起きる可能性もありますので,FFFTPと言う転送ソフトを使って,先に転送するほうが賢明かもしれません。
参考URLにダウンロード先を入れておきます。

参考URL:http://www2.biglobe.ne.jp/~sota/

この回答への補足

丁寧な回答をありがとうございます。

実行してみましたが、だめでした。
FFFTPも試してみましたが、エラーでした。
やっぱり、ファイアウォール とか ADSLの関係でしょうか・・・。

補足日時:2002/02/28 10:31
    • good
    • 0

index.htmlはアップできてますか?


これを置かないと他のファイルを置けない場合もあるようです。
gooのヘルプに
「ファイアーウォールが設定している可能性があります。
FTP接続環境が学校や会社の場合、ファイアウォール(ネットワーク上の外部からの不正なアクセスを防ぐプログラム機能)が設置されていますと、FTP接続ができないことがございます。そのような設定がされているかは、ネットワーク管理者にお聞きください。または、他の場所からアップロードしてください」
とありますが確認されましたか?
どうしても出来ないのなら、FFFTPなどのフリーソフトで
アップした方が早いかもしれませんね(^^;

参考URL:http://www.goo.ne.jp/help/faq/community/free_hp_ …

この回答への補足

回答ありがとうございます。
index.html も アップできていません。
はい。gooのヘルプは、見ましたよ。その時に、ファイアウォールの設定も
許可するに、変更したのですがだめでした。
ちなみに、ファイアウォールを通さずにやってみましたが、エラーでした。
FFFTPのソフトでもアップしてみましたが、パスとかを送っている様子
ですが、最後の所で 結局エラーでした。「ファイルのダウンロードできませんでした。」と。
ADSLとかの関係でしょうか・・・。
ちなみに、他の人の端末からは同じ設定で、転送できるようなのです。
(TT)

補足日時:2002/02/28 10:33
    • good
    • 0

gakushanekoです。


えっと,まずは大きく深呼吸をして気持ちを落ち着かせてください。

転送先フォルダのことですが,/public_thmlと書かれていますが,これは,コピー&ペーストしたものですか?
もし,ホームページビルダーの転送設定からのコピーでしたら/public_htmlと修正してください。
つまり,「h」と「t」の位置を逆に入力しているのでは?

参考URLと照らし合わせてみたのですが,その他には問題が無い様に思われます。
(実は,私も今気がついたところです。私も人のことが言えないですよねぇ)
もし,これで直ったら,お友達には内緒の自分だけの秘密にしてくださいね。

参考URL:http://www.goo.ne.jp/help/howto/community/free_h …

この回答への補足

度々、お世話になり ありがとうございます。

すみません。入力ミスです。設定の方は、html です。
残念ながら・・・。
別のファイルの転送から、試みてみたのですが、接続は出来ました。
でも、1つのファイルを転送でも エラーでした。
接続が出来たということは、設定は出来ていたということですよね。
でも、どのファイルも転送できません。
なぜでしょう・・・。
う~・・・。

補足日時:2002/02/26 22:27
    • good
    • 0

えっと・・・,転送設定の部分で,もし,あるとするなら,全角文字を使っていることだと思います。


でも,これはたぶん無いですよね?

そうしますと,もしかして,「マイ ドキュメント」フォルダ内にパソコン内のサイトを作っていませんか?
どういうわけか,「マイ ドキュメント」内にサイトを作ってしまうと転送できないようですよ。
別途,「マイ ドキュメント」外にフォルダを作成し,そこにホームページをサイトごと引越ししてください。

この回答への補足

回答、ありがとうございます。
転送設定の内容は、大丈夫なのでしょうか?
転送設定以外が、悪いのでしょうか・・・。
全角文字は・・・はい。大丈夫です。

フォルダは、C直下に、HPのフォルダを作成し、その中に保存してあります。

IBMさんに 電話してみたのですが、この2件の確認後 この他には、無いと思いますが。の回答。
どうすれば 転送できるのでしょう・・・。
よろしくお願いします。

補足日時:2002/02/26 16:45
    • good
    • 0

他のファイルは転送できるんですよね?


logo1.gif だけが転送できないのですよね?
1が大文字になってたりはしませんか?
小文字になってるか確認して下さい。
使えるのはは英数小文字のみです。
確認済みでしたらごめんなさい。

この回答への補足

回答ありがとうございます。
残念ながら、全て 小文字の確認済みです。
なので、他に思い当たらなくて・・・。
そして、どのページも全て同じように 長い間転送中のまま時間が経ち、
エラーで終了します。
まだ、1度も転送に成功してないのです。よろしくおねがいします。

補足日時:2002/02/26 10:09
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!


人気Q&Aランキング

おすすめ情報