質問です。
フレッツ接続ツールを使ってセットアップしたら
「E0083:プロファイルウィザードが コンピュータに
インストールされているアダプタを見つけましたが、
TCP/IPスタックが見つかりません。」
って出るんです。
色々やってみたり調べたりしたんですがわかりません。
どなたか教えてください。
モデムはNECのUSBタイプのやつです。
OSはWin98です。
お願いします。

このQ&Aに関連する最新のQ&A

A 回答 (2件)

市販のモデムのようですが、フレッツに対応したものをお使いなのでしょうか。



下記サイトでご確認くださいませ。

参考URL:http://www.ntt-east.co.jp/flets/adsl/faq_02.html
    • good
    • 0

デバイスマネージャーは見てみましたか?


接続不良と思われますが。

あと、ドライバーの更新とか。
    • good
    • 0

お探しのQ&Aが見つからない時は、教えて!gooで質問しましょう!

このQ&Aと関連する良く見られている質問

Qフレッツのモデム「ADSLモデム-MS5」のポート開放のやり方

初めまして、こんばんは。
今日は皆さん、よろしくお願いいたします。

タイトルにもあるように、ポートの開放のやり方を教えてほしいです。
プロバイダはBIGLOBEのたぶんフレッツです。
モデムの型番はADSLモデム-MS5です。

よろしくお願いいたします。



http://www.ntt-east.co.jp/ced/goods/adsl-ms5/

Aベストアンサー

ADSLモデム-MS5はポート開放しなくてもあいているはずですが・・・・・
ルーターを使っているなら話は別です。

機種番号は違いますがこちらの回答にもある通りです。

http://okweb.jp/kotaeru.php3?q=1147603

参考URL:http://www.ntt-west.co.jp/kiki/consumer/flets/modemms5/index.html

QTCPスタック??

サブコンピューターでノートPCを使っています。
OSはウィンドウズMeです。
リカバリーしてインターネットに接続しようとしたのですが
接続する為のアダプタはありましたがTCPスタックが見つかりませんと出て接続できません。
接続回線はフレッツADSLです。

どうすればいいのでしょうか?
リカバリー前はちゃんと繋がっていたのですが・・・?

Aベストアンサー

え、これでも駄目なのですか?

#4さんの方法でLANアダプタがキチンと認識しているのであれば良いのですが、「!」「?」ならLANドライバを更新して入れて見て下さい。

TCP/IPの追加はやってみたと言う事ですので、
もう一度、フレッツ接続ツールを削除し、インスト/設定とやり直して見て下さい。
バージョンにより見た目(名目)は違うかも知れませんが参考にして下さい。

参考URL:http://www.freedom.ne.jp/service/flets/setup/flets3.html

QモデムとLANアダプタの相性?

初めて質問させて頂きます(長文失礼)。

先月までaccaでADSL接続をしており、最近@NIFTYのフレッツADSLに変更しました。モデムはレンタルで、最初SV3が送られて来ましたが、LANランプが点灯せずモデムとの通信も不可でした。accaのモデムに繋ぎ直したところモデムとの通信ができたため、SV3の問題と思い同型で交換して貰いましたが、同じ現象となりました。更に、旧型のSV2に交換しても同じでした。NTTのサポートにも何度も相談しましたが解決には至っていません。自分でも思いつく範囲で色々調べた結果、モデムとLANアダプタ(ドライバ)との相性が原因と考えていますが、最近でもこういった現象はあるものでしょうか?ご存知の方がいらっしゃいましたらお教え下さい。

以下、環境やこれまで調べた結果を書きます。

使用PC 自作機
○OS Win2K SP4(?、最新)、LAN GYGABITE GA-8IPE1000 Pro2のオンボードLAN

動作不良状況
○PC起動すると一旦LANランプは点くが、Win2K起動中の窓の画面の途中で消える
○ネットワークアダプタを削除して起動すると、新しいハードウェアの追加画面まではLANランプ点灯しているが、ドライバを入れた瞬間に消える
○通信速度等固定しても×
○Win2Kのイベントログでは、モデムに交換後PC起動した時に、全二重100Mでリンク確立した後、半二重100Mで再度リンク確立しており、その直後にリンク切断されている(その後一度もリンク確立されない)

可能性としては、LANアダプタが(物理的に?)損傷しているというのも考えられますが、タイミングがあまりに良すぎのような気がします。最後に半二重でリンク確立された時に何らかの原因でLANアダプタが壊れたのではないか(?)などと考えていますが、そんなことあるのでしょうか。

初めて質問させて頂きます(長文失礼)。

先月までaccaでADSL接続をしており、最近@NIFTYのフレッツADSLに変更しました。モデムはレンタルで、最初SV3が送られて来ましたが、LANランプが点灯せずモデムとの通信も不可でした。accaのモデムに繋ぎ直したところモデムとの通信ができたため、SV3の問題と思い同型で交換して貰いましたが、同じ現象となりました。更に、旧型のSV2に交換しても同じでした。NTTのサポートにも何度も相談しましたが解決には至っていません。自分でも思いつく範囲で色々調べた結果、モデム...続きを読む

Aベストアンサー

>この設定を変更した場合はやはり一度再起動した方が良いのでしょうか?

必ずしも必要とは限りません。
再起動しないままでも、I/F を活性化させる事が可能な機器もあります。
ただ、理想論を述べさせていただくと、
やはり再起動が望ましいと言う事になります。

また、皆さん指摘されていますが、
Autonegotiation の問題の場合は、
間にHUB やスイッチを入れることで
解消される事もあります。

これは、間に別のNW 機器を挟むことで、
中間的な翻訳機器として機能するためです。

ただ、Auto-negotiation とAuto-sensing の
性質の違いによるところで、リンクしない場合もあります。
http://www.netbook.cs.purdue.edu/othrpags/qanda257.htm
------------
余談ですが、、、

Auto<---->Full

は必ずNG になります。

100M の場合、FULL 側から送信されるFLP だけをAuto 側が判断し、
100M/Half でPort の調整を行うためです。
この為、以下のような

Auto<---->Half
はOK です。

参考URL:http://www.syscom-net.co.jp/tech/info05/index.html

>この設定を変更した場合はやはり一度再起動した方が良いのでしょうか?

必ずしも必要とは限りません。
再起動しないままでも、I/F を活性化させる事が可能な機器もあります。
ただ、理想論を述べさせていただくと、
やはり再起動が望ましいと言う事になります。

また、皆さん指摘されていますが、
Autonegotiation の問題の場合は、
間にHUB やスイッチを入れることで
解消される事もあります。

これは、間に別のNW 機器を挟むことで、
中間的な翻訳機器として機能するためです。

ただ、Auto-...続きを読む

Qネットワークアダプタを見つけることができません

皆様のおかげでフレッツ接続ツールをインストールし
もう少しで繋がるのではと思える(甘いか^^)ところまできました。
有り難うございました。
m(_`_)mm(_@_)mm(_*_)m
フレッツ接続ツールの接続をクリックしますと
「ネットワークアダプタを見つけることができません」
との表示がでます。
すべてのアダプタをみますと「3com EtherLink 3 PCMCIA(3C589D) 」と書いてあり、ネット上でしらべたところ最初からドライバー(?)がはいっているとのことでした。
それなのに、それを選択しても「みつかりません」の表示がでます。
どうしてでしょうか?
また、ネットの設定はLANを使用する設定でいいですよね?
この表示に心当たりのある方の御回答をよろしくお願いします。m(_`_)m

環境
『AL-N2T516J5』(WINDOWS98SE 64MB)
『3Com 10BASE-T LAN PCカード』
『ADSLモデムーBS』

Aベストアンサー

IEのツールから、インターネットオプションを選択します

接続です

ここで、LANの設定と接続設定やってください

QYahooBBトリオモデム12M+無線LANパック+USBアダプタについて

こんばんわ。
先日まで日立のプリウスを使用していましたが、故障した為、
新しいパソコンを買いました。
mousecomputerのEGPN42DR40Bのノートを購入しました。
OSはViataです。

YahooBBトリオモデム12M +無線LANパックを使用中で、以前はレンタルの無線LANカードをモデムとパソコンに差して接続してましたが、今回のパソコンにはLANカードを差す場所がありません。
Yahooに電話した所、「USBアダプタを自分で購入して付けてください」
と言われました。

USBアダプタというものがどういうものか分かりませんので、お勧めのものがあれば教えて下さい。
あと、USBアダプタというのは、パソコンに差すだけで、LANカードの用に使用できるのでしょうか?
トリオモデムに差しているカードはそのままでも良いのですか?

パソコンに不慣れなので、よろしくお願いします。

Aベストアンサー

>パソコンの仕様では無線LAN搭載とは記載がありませんでした

ということであれば、ワイヤレスLAN機能は搭載されていないのかも知れません。

>無線LANボタンがあり「無線LAN機能のON/OFを切り替えます」と書いてあります

設定を切り替えても反応しないのであれば、その機能が無いのかも知れませんね。

取りあえず、「ON」設定に切り替えた状態で、タスクトレイにあるPCの形をしたアイコン
を右クリックして、「ネットワーク接続を開く」をクリックしてみて下さい。
そこで、「ワイヤレス接続」などという表示がなされていれば、そのPCには必要な機能が
搭載されていることになります。

また、そのPCにワイヤレスLAN機能が搭載されていなかった場合は、質問者様のお考え通り、
USBアダプタ(LANカード)を購入する必要性があります。
一例としては、以下のような製品があります。

http://buffalo.jp/products/catalog/network/wireless_client.html


おすすめ情報